Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 23 Sty 2013 19:54
    sebek767
    Poziom 5  

    Witam, mam problem z komputerem otóż postanwiłem podłączyć do komputera dysk twardy (samsung SV2042H 20.4 GB) ze starego kompa no i dopiero teraz to wiem, że to był błąd bo gdy podłączyłem stary dysk to spoczątku komputer go nie czytał więc pomyslalem, że jest źle podłączony i wtedy przekąbinowałem i przy (napewno) źle podłączonym dysku komputer się wyłączył przy tym słyszałem że jakieś spięcie było albo nie dokładnie był podłączony kabel i coś tam pykło. Próbowałem dwukrotnie włączyć komputer ale gdy go włączałem to zaraz się wyłączał. Odlaczyłem stary dysk i od tamtego czasu jak włączam komputer to wszystko niby ładnie się włącza ale monitor jest jakby włączony przy wyłączonym kompie (lampka na żółto świeci a powinna na niebiesko). Podłączałem inny monitor i to samo, dyski twarde oby dwa sa wporządku (były sprawdzane), karta graficzna chyba też bo nawet bios się nie włącza. Proszę o pomoc.
    Sprzęt:
    Plyta gigabyte ga-g31m-es2l ig31 s775
    Procesor intel dual core e2180 2.0/1MB/800
    Dysk twardy seagate st3320613as 320GB 16MB sata
    Grafika gainward gf-8400gs. px 512 dvi/hdm
    Zasilacz 230V lc-8400btx

  • #3 23 Sty 2013 21:39
    sebek767
    Poziom 5  

    Dzięki za odpowiedź, zaraz zrobię cleara a co do zasilacza postaram się jak najszybciej go wymienić.

    Dodano po 55 [minuty]:

    Niestety clear nic nie dał :/
    Nawet wyciągnięcie baterii i wymiana na nową też nic.

  • #4 24 Sty 2013 08:50
    grubs
    Poziom 32  

    W temacie piszesz "czarny ekran - komputer się włącza ale ekran jest czarny" a w treści

    sebek767 napisał:
    od tamtego czasu jak włączam komputer to wszystko niby ładnie się włącza ale monitor jest jakby włączony przy wyłączonym kompie (lampka na żółto świeci a powinna na niebiesko).

    To jak jest w końcu.

  • #5 24 Sty 2013 08:57
    TraneOne
    Poziom 12  

    Przy uruchamianiu komputera słychać jakieś pikanie z głośniczka z płyty? Jak tak, to ile tych piknięć jest? Jeden krótki, jeden długi dwa ciągłe, trzy krótkie?

  • #6 24 Sty 2013 12:16
    sebek767
    Poziom 5  

    grubs napisał:
    W temacie piszesz "czarny ekran - komputer się włącza ale ekran jest czarny" a w treści
    sebek767 napisał:
    od tamtego czasu jak włączam komputer to wszystko niby ładnie się włącza ale monitor jest jakby włączony przy wyłączonym kompie (lampka na żółto świeci a powinna na niebiesko).

    To jak jest w końcu.


    Ekran jest czarny tak jak przy wyłączonym komputerze, ale komputer normalnie się włącza, tylko na ekranie nic się nie wyświetla, nawet BIOSa nie mogę włączyć.

  • #7 24 Sty 2013 12:18
    ninja1kubaw
    Poziom 13  

    Spróbuj przekładać kości pamięci - Wyjmij wszystkie i włóż jedną i tak z każdym gniazdem.

  • #8 24 Sty 2013 12:18
    sebek767
    Poziom 5  

    TraneOne napisał:
    Przy uruchamianiu komputera słychać jakieś pikanie z głośniczka z płyty? Jak tak, to ile tych piknięć jest? Jeden krótki, jeden długi dwa ciągłe, trzy krótkie?


    Jest parę takich piknięć możliwe, że trzy.

  • Pomocny post
    #9 24 Sty 2013 12:28
    TraneOne
    Poziom 12  

    Jest bardzo możliwe że uszkodzona jest któraś z pamięci, zrób tak jak napisał kolega wyżej, poprzekładaj w rożne banki ewentualnie jest masz możliwość pożyczyć od kogoś inną pamieć to to zrób i podstaw.

  • Pomocny post
    #10 24 Sty 2013 12:33
    ninja1kubaw
    Poziom 13  

    Ja raczej myślałem o ich kontrolerze ale strichte kość też mogła siąść. :)

  • Pomocny post
    #11 24 Sty 2013 12:37
    beo
    Poziom 36  

    sebek767 napisał:
    Jest parę takich piknięć możliwe, że trzy.
    Bardziej wskazuje na problem z kartą graficzną. Wyjmij ją, dobrze przeczyść styki, i dokładnie zmontuj, dbając o odpowiedni docisk, do gniazda. Jeśli nie jesteś bezmyślnym ryzykantem, to zostaw sprzęt do czasu, aż zaopatrzysz się w pewny i markowy zasilacz.

  • #12 24 Sty 2013 14:50
    sebek767
    Poziom 5  

    To z kartą graficzną próbowałem już dociskać, wyjmować i wsadzać spowrotem ale właśnie muszę spróbować z inna kartą graficzną.

    Byłem w serwisie i powiedzieli mi żeby zobaczyć co nawaliło musiałbym sprawdzać każdy podzespół osobno na innym kompie bo to może być wina karty graficznej,płyty głównej albo procesora i jeszcze mówił chyba o zasilaczu.

    Zapomiałem dopisać do opisu, że kabelki, które są podłączone do dysku twardego śmierdza spalenizną ale dysk twardy działa bo go słychać. Czyli możliwe,że ten problem wynika przez zasilacz? Przepraszam, że tego nie uwzględniłem w opisie ale o tym zapomiałem.

  • Pomocny post
    #13 24 Sty 2013 14:55
    Kasek21
    Spec od komputerów

    sebek767 napisał:
    Czyli możliwe,że ten problem wynika przez zasilacz?

    Tak i zostało to już napisane. Możliwe, ze ten pseudozasilacz przy ewentualnej swojej awarii uszkodził coś jeszcze.

  • #14 24 Sty 2013 15:10
    sebek767
    Poziom 5  

    Aha, to w takim razie zaniedługo go kupię. Postaram się to zrobić jak najszybciej.

  • #15 29 Sty 2013 19:18
    sebek767
    Poziom 5  

    Zasilacza jeszcze nie kupiłem.. W mieście, w którym mieszkam za dużego wyboru nie ma, żeby zamówić w serwisie czy w sklepie komputerowym to oni sobie naliczają większa cenę... Ale sprawdziłem podzespoły i padła płyta główna no i chyba od razu wszystko wymienię chyba, że nie będę musiał :) dzięki wszystkim za odpowiedzi i chęć pomocy ;).

  Szukaj w 4mln produktów
Przeglądaj produkty