Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie: Marshall JCM 800 + Marshall AVT 275 + Marshall 1960A

Setita 24 Sty 2013 00:43 1863 7
  • #1 24 Sty 2013 00:43
    Setita
    Poziom 7  

    Taka zagadka: Marshall JCM 800, który ma możliwość regulacji impedancji 4, 8, 16 Ohm, Marshall AVT 275, który ma dwa wyjścia na głośniki po 8 Ohm każde, kolumna Marshall 1960A, która ma możliwość podłączenia w mono 4 Ohm lub 16 Ohm albo w stereo 2x8Ohm. Jak to wszystko połączyć, żeby grało piknie i się nie zjarało?

  • #2 24 Sty 2013 08:06
    2073718
    Usunięty  
  • #3 24 Sty 2013 08:23
    arekkozak
    Poziom 2  

    Ok, Setita napisała w moim imieniu (dzięki), ale postanowilem sie zarejetrować na tym formum, żeby uczestniczyc w tej rozmowie.
    Temat jest taki:
    Marshall JCM 800 daje mi bardzo dobre brzmienie przesterowane, ale praktycznie nie jestem w stanie ukręcic na nim zadowalającego brzmienia czystego. Stąd wpadłem na pomysl, żeby czyste brzmienie brać z AVT, który posiadam. Żeby nie dźwigać dodatkowo comba, które waży 35 kg postanowiłem wymontować wzmacniacz i dorobić do niego osobną obudowę. Powstały w ten sposób "head" chcę podłączyć do wspólnej kolumny 1960A. Pytanie czy tak się da czy nie...? Mogę ustawić impedancje na JCM na 8 Ohm, kolumnę przełączyć na stereo 2X8Ohm i podłączyć w jedno gniazdo JCM, a w drugie AVT. Wtedy zostaje jedno wyjście w AVT wolne. Pytanie czy to da radę? Nie chcę próbować zanim się nie upewnię, bo ostatnio moje eksperymenty kończą się spaleniem wzmacniacza :-(
    Z góry dziękuję za odpowiedź.

  • #4 24 Sty 2013 09:04
    2073718
    Usunięty  
  • #5 24 Sty 2013 12:51
    arekkozak
    Poziom 2  

    Kurczę teraz tak się zastanawiam, że w JCM cały czas zostawiam jedno wejście puste, bo podłączam kolumnę w jedno gniazdo (ustawione jest wtedy na mono 4 Ohm tak samo jak wzmacniacz). Czy to oznacza, że robię źle i powinienem podłączyć dwoma przewodami - oba wyjścia ze wzmacniacza ustawionego na 8 Ohm z dwoma gniazdami kolumny ustawionej na stero 2x8Ohm?
    Może moje pytania mogą się wydawać infantylne, ale naprawdę ostatnio zgłupiałem w tym temacie, a zależy mi, żeby już niczego nie spalić.

  • #6 24 Sty 2013 13:18
    2073718
    Usunięty  
  • #7 24 Sty 2013 13:30
    arekkozak
    Poziom 2  

    Dziękuję bardzo za pomoc. Teraz już jest wszystko jasne.

  • Pomocny post
    #8 24 Sty 2013 13:37
    2073718
    Usunięty  
 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME