Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

HP CP1515n - 59.c0 po wymianie napędu głównego


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Drukarki, ksero Serwis -> Drukarki, ksero Profesjonalne -> HP CP1515n - 59.c0 po wymianie napędu głównego
Autor
Wiadomość
mario_j
Poziom 18
Poziom 18


Dołączył: 27 Sty 2010
Posty: 466

Post#1 Post autora tematu 25 Sty 2013 09:46   

HP CP1515n - 59.c0 po wymianie napędu głównego


Drukarka trafiła do mnie z zablokowaną szufladą, nie sprawdzałem czy wyświetla jakiś błąd i teraz nie wiem czy tak było przed naprawą.
Była wyłamana jedna dźwignia przy odbezpieczaniu tonerów, miałem cały moduł napędu z działającej cp1215 więc przełożyłem go. Po podpięciu wszystkich kabli mam błąd 59.c0 . Nie mogę nigdzie znaleźć informacji co ten błąd oznacza w tej drukarce.
Może ktoś pomoże?
Powrót do góry
   
Google


Google Adsense


Post# 25 Sty 2013 09:46   





Powrót do góry
   
GallusAnonimus
Poziom 21
Poziom 21


Dołączył: 04 Gru 2012
Posty: 1287
Miasto: Atlantis

Post#2 25 Sty 2013 10:12   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Możliwe, że chodzi o disengaging/alienation motor. Sprawdź ITB oraz silniki powiązane z ITB i tonerami.
Powrót do góry
   
mario_j
Poziom 18
Poziom 18


Dołączył: 27 Sty 2010
Posty: 466

Post#3 Post autora tematu 25 Sty 2013 10:17   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Transfer podmieniałem na ten z cp1215, silnik od tonerów startuje i kręci od razu po włączeniu, pas transferowy się kręci.
Powrót do góry
   
GallusAnonimus
Poziom 21
Poziom 21


Dołączył: 04 Gru 2012
Posty: 1287
Miasto: Atlantis

Post#4 25 Sty 2013 11:00   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


A alienation/disengaging motor?
Powrót do góry
   
mario_j
Poziom 18
Poziom 18


Dołączył: 27 Sty 2010
Posty: 466

Post#5 Post autora tematu 25 Sty 2013 11:11   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Ja tu widzę tylko 2 silniki - główny kręcący tonerami i drugi od fusera.

Dodano po 9 [minuty]:

Mam wrażenie, że nie działa sprzęgło i po zamknięciu klapy tonery nie są "łapane" przez rolki kręcące bębnem i mieszadłem w tonerze. Założyłem stary napęd ten z ułamaną jedną łapką, gdyby rolki złapały to nie wyciągnąłbym już szuflady - wyciągam bez problemu.
Powrót do góry
   
GallusAnonimus
Poziom 21
Poziom 21


Dołączył: 04 Gru 2012
Posty: 1287
Miasto: Atlantis

Post#6 25 Sty 2013 11:12   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Właśnie się dogłębniej przyglądam dokumentacji. Silniki są 3, ale nie ma żadnego wydzielonego dla disengaging/alienation. Main motor odpowiada za to. Sprawdź zatem wtyk J112 oraz jego drugi koniec. Sprawdź także, czy z MDA jest wszystko w porządku.
Powrót do góry
   
Google


Google Adsense


Post# 25 Sty 2013 11:12   





Powrót do góry
   
mario_j
Poziom 18
Poziom 18


Dołączył: 27 Sty 2010
Posty: 466

Post#7 Post autora tematu 25 Sty 2013 11:23   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


A gdzie trzeci silnik?
Powrót do góry
   
Google


Google Adsense


Post# 25 Sty 2013 11:23   





Powrót do góry
   
GallusAnonimus
Poziom 21
Poziom 21


Dołączył: 04 Gru 2012
Posty: 1287
Miasto: Atlantis

Post#8 25 Sty 2013 11:30   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Pickup motor. Na dole z tyłu. Nie jest z tym raczej powiązany... aczkolwiek 59.XY to są błędy silników. C0 w wielu modelach wskazuje na disengaging/alienation, ale niekoniecznie na silnik, po prostu na problemy z rozdzielaniem.

Sprawdziłeś wtyk i okablowanie J112?
Powrót do góry
   
mario_j
Poziom 18
Poziom 18


Dołączył: 27 Sty 2010
Posty: 466

Post#9 Post autora tematu 25 Sty 2013 11:34   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


J112 to solenoid podłączony pod płytę DC.
Powrót do góry
   
GallusAnonimus
Poziom 21
Poziom 21


Dołączył: 04 Gru 2012
Posty: 1287
Miasto: Atlantis

Post#10 25 Sty 2013 11:35   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Tak. Ten od disengaging/alienation.
Powrót do góry
   
mario_j
Poziom 18
Poziom 18


Dołączył: 27 Sty 2010
Posty: 466

Post#11 Post autora tematu 25 Sty 2013 15:05   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Teraz mi się błąd zmienił na 51.23 , już nic nie rozumiem.
Powrót do góry
   
GallusAnonimus
Poziom 21
Poziom 21


Dołączył: 04 Gru 2012
Posty: 1287
Miasto: Atlantis

Post#12 25 Sty 2013 16:03   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Kable źle ułożyłeś. Wywołałeś tę usterkę samemu ;-)

51.23 - laser. Ale często błąd wynika z okablowania, źle ułożone.
Powrót do góry
   
mario_j
Poziom 18
Poziom 18


Dołączył: 27 Sty 2010
Posty: 466

Post#13 Post autora tematu 25 Sty 2013 16:14   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


To były testy na tym uszkodzonym napędzie, wcześniej było 59.c0 , potem 51.23.
Ale to już nieaktualne bo podstawiłem z powrotem sprawny napęd i mam z powrotem 59.c0 :)
Powrót do góry
   
GallusAnonimus
Poziom 21
Poziom 21


Dołączył: 04 Gru 2012
Posty: 1287
Miasto: Atlantis

Post#14 25 Sty 2013 16:41   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Wszystko co mi przyszło do głowy już Ci napisałem.
Powrót do góry
   
Google


Google Adsense


Post# 25 Sty 2013 16:41   





Powrót do góry
   
mario_j
Poziom 18
Poziom 18


Dołączył: 27 Sty 2010
Posty: 466

Post#15 Post autora tematu 25 Sty 2013 16:43   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Montowałem z powrotem CP1215 z części, w niej startował napęd fusera przy inicjalizacji drukarki, w tej CP1515 nie startuje, może to na coś naprowadzi.
Powrót do góry
   
GallusAnonimus
Poziom 21
Poziom 21


Dołączył: 04 Gru 2012
Posty: 1287
Miasto: Atlantis

Post#16 25 Sty 2013 16:52   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Może jest źle podłączony albo uszkodzony? Ten z CP1215 startuje w CP1515?
Powrót do góry
   
mario_j
Poziom 18
Poziom 18


Dołączył: 27 Sty 2010
Posty: 466

Post#17 Post autora tematu 25 Sty 2013 17:07   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Na silniku z CP1215 też nie startuje, nie widzę żeby startowało chociaż sprzęgło, tylko główny silnik chwilę pokręci i zatrzymuje się z błędem.
Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Drukarki, ksero Serwis -> Drukarki, ksero Profesjonalne -> HP CP1515n - 59.c0 po wymianie napędu głównego
Strona 1 z 1
Podobne tematy
HP CP1515N - CP1515N Nie drukuje zoltego koloru (4)
HP CP1515N-miga zielona dioda po wymianie tonera przy druku (6)
Samsung SCX-4720FN, blokada silnika głównego napędu (4)
Komplikacje po wymianie napędu w mojej Toshibie (7)
SP6100 po wymianie DVD na DVDRW niewykrywa napędu (4)
Po wymianie napędu cd na dvd nie bootuje płyt (5)
Komputer nie bootuje zadnych płyt po wymianie napędu (14)
HP LaserJet CP1515n wyskakuje błąd 49 (1)
HP CP1514n, CP1515n - dodatkowa pamięć (2)
HP ColorLaserJet CP1515n kalibrowanie kolorów (7)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.088 seconds

elektroda.pl temat RSS