Forum Index

Rules  | Points  | Add...  | Recent posts  | Search | Register | Log in



HP CP1515n - 59.c0 po wymianie napędu głównego


  Main Page -> Forum Index -> Printer, photocopier service -> Printers, Photocopier Professional ->HP CP1515n - 59.c0 po wymianie napędu głównego Post new topic  Reply to topic 
Author
Hide the left column
Show left column Message
mario_j
Level 20
Joined: 27 Jan 2010
Posts: 472
Helped: 17
Post rating: 4
mario_j
Level 20
Post#1 25 Jan 2013 08:46  Topic author   

HP CP1515n - 59.c0 po wymianie napędu głównego


Drukarka trafiła do mnie z zablokowaną szufladą, nie sprawdzałem czy wyświetla jakiś błąd i teraz nie wiem czy tak było przed naprawą.
Była wyłamana jedna dźwignia przy odbezpieczaniu tonerów, miałem cały moduł napędu z działającej cp1215 więc przełożyłem go. Po podpięciu wszystkich kabli mam błąd 59.c0 . Nie mogę nigdzie znaleźć informacji co ten błąd oznacza w tej drukarce.
Może ktoś pomoże?

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
GallusAnonimus
Level 30
Location: Atlantis
Joined: 04 Dec 2012
Posts: 1259
Helped: 130
Post rating: 9
GallusAnonimus
Level 30
Post#2 25 Jan 2013 09:12    

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Możliwe, że chodzi o disengaging/alienation motor. Sprawdź ITB oraz silniki powiązane z ITB i tonerami.

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
mario_j
Level 20
Joined: 27 Jan 2010
Posts: 472
Helped: 17
Post rating: 4
mario_j
Level 20
Post#3 25 Jan 2013 09:17  Topic author   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Transfer podmieniałem na ten z cp1215, silnik od tonerów startuje i kręci od razu po włączeniu, pas transferowy się kręci.

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
GallusAnonimus
Level 30
Location: Atlantis
Joined: 04 Dec 2012
Posts: 1259
Helped: 130
Post rating: 9
GallusAnonimus
Level 30
Post#4 25 Jan 2013 10:00    

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


A alienation/disengaging motor?

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
mario_j
Level 20
Joined: 27 Jan 2010
Posts: 472
Helped: 17
Post rating: 4
mario_j
Level 20
Post#5 25 Jan 2013 10:11  Topic author   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Ja tu widzę tylko 2 silniki - główny kręcący tonerami i drugi od fusera.

Dodano po 9 [minuty]:

Mam wrażenie, że nie działa sprzęgło i po zamknięciu klapy tonery nie są "łapane" przez rolki kręcące bębnem i mieszadłem w tonerze. Założyłem stary napęd ten z ułamaną jedną łapką, gdyby rolki złapały to nie wyciągnąłbym już szuflady - wyciągam bez problemu.

Helpful post? + 0
Back to top
GallusAnonimus
Level 30
Location: Atlantis
Joined: 04 Dec 2012
Posts: 1259
Helped: 130
Post rating: 9
GallusAnonimus
Level 30
Post#6 25 Jan 2013 10:12    

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Właśnie się dogłębniej przyglądam dokumentacji. Silniki są 3, ale nie ma żadnego wydzielonego dla disengaging/alienation. Main motor odpowiada za to. Sprawdź zatem wtyk J112 oraz jego drugi koniec. Sprawdź także, czy z MDA jest wszystko w porządku.

Helpful post? + 0
Back to top
mario_j
Level 20
Joined: 27 Jan 2010
Posts: 472
Helped: 17
Post rating: 4
mario_j
Level 20
Post#7 25 Jan 2013 10:23  Topic author   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


A gdzie trzeci silnik?

Helpful post? + 0
Back to top
GallusAnonimus
Level 30
Location: Atlantis
Joined: 04 Dec 2012
Posts: 1259
Helped: 130
Post rating: 9
GallusAnonimus
Level 30
Post#8 25 Jan 2013 10:30    

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Pickup motor. Na dole z tyłu. Nie jest z tym raczej powiązany... aczkolwiek 59.XY to są błędy silników. C0 w wielu modelach wskazuje na disengaging/alienation, ale niekoniecznie na silnik, po prostu na problemy z rozdzielaniem.

Sprawdziłeś wtyk i okablowanie J112?

Helpful post? + 0
Back to top
mario_j
Level 20
Joined: 27 Jan 2010
Posts: 472
Helped: 17
Post rating: 4
mario_j
Level 20
Post#9 25 Jan 2013 10:34  Topic author   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


J112 to solenoid podłączony pod płytę DC.

Helpful post? + 0
Back to top
GallusAnonimus
Level 30
Location: Atlantis
Joined: 04 Dec 2012
Posts: 1259
Helped: 130
Post rating: 9
GallusAnonimus
Level 30
Post#10 25 Jan 2013 10:35    

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Tak. Ten od disengaging/alienation.

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
mario_j
Level 20
Joined: 27 Jan 2010
Posts: 472
Helped: 17
Post rating: 4
mario_j
Level 20
Post#11 25 Jan 2013 14:05  Topic author   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Teraz mi się błąd zmienił na 51.23 , już nic nie rozumiem.

Helpful post? + 0
Back to top
GallusAnonimus
Level 30
Location: Atlantis
Joined: 04 Dec 2012
Posts: 1259
Helped: 130
Post rating: 9
GallusAnonimus
Level 30
Post#12 25 Jan 2013 15:03    

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Kable źle ułożyłeś. Wywołałeś tę usterkę samemu ;-)

51.23 - laser. Ale często błąd wynika z okablowania, źle ułożone.

Helpful post? + 0
Back to top
mario_j
Level 20
Joined: 27 Jan 2010
Posts: 472
Helped: 17
Post rating: 4
mario_j
Level 20
Post#13 25 Jan 2013 15:14  Topic author   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


To były testy na tym uszkodzonym napędzie, wcześniej było 59.c0 , potem 51.23.
Ale to już nieaktualne bo podstawiłem z powrotem sprawny napęd i mam z powrotem 59.c0 :)

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
GallusAnonimus
Level 30
Location: Atlantis
Joined: 04 Dec 2012
Posts: 1259
Helped: 130
Post rating: 9
GallusAnonimus
Level 30
Post#14 25 Jan 2013 15:41    

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Wszystko co mi przyszło do głowy już Ci napisałem.

Helpful post? + 0
Back to top
mario_j
Level 20
Joined: 27 Jan 2010
Posts: 472
Helped: 17
Post rating: 4
mario_j
Level 20
Post#15 25 Jan 2013 15:43  Topic author   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Montowałem z powrotem CP1215 z części, w niej startował napęd fusera przy inicjalizacji drukarki, w tej CP1515 nie startuje, może to na coś naprowadzi.

Helpful post? + 0
Back to top
GallusAnonimus
Level 30
Location: Atlantis
Joined: 04 Dec 2012
Posts: 1259
Helped: 130
Post rating: 9
GallusAnonimus
Level 30
Post#16 25 Jan 2013 15:52    

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Może jest źle podłączony albo uszkodzony? Ten z CP1215 startuje w CP1515?

Helpful post? + 0
Back to top
mario_j
Level 20
Joined: 27 Jan 2010
Posts: 472
Helped: 17
Post rating: 4
mario_j
Level 20
Post#17 25 Jan 2013 16:07  Topic author   

Re: HP CP1515n - 59.c0 po wymianie napędu głównego


Na silniku z CP1215 też nie startuje, nie widzę żeby startowało chociaż sprzęgło, tylko główny silnik chwilę pokręci i zatrzymuje się z błędem.

Helpful post? + 0
Back to top
Post new topic  Reply to topic     Main Page -> Forum Index -> Printer, photocopier service -> Printers, Photocopier Professional -> HP CP1515n - 59.c0 po wymianie napędu głównego
Page 1 of 1

Similar topics to hP CP1515n - 59.c0 po wymianie napędu głównego

HP CP1515N - CP1515N Nie drukuje zoltego koloru (4)
HP CP1515N-miga zielona dioda po wymianie tonera przy druku (6)
Samsung SCX-4720FN, blokada silnika głównego napędu (4)
Komplikacje po wymianie napędu w mojej Toshibie (7)
SP6100 po wymianie DVD na DVDRW niewykrywa napędu (4)
Po wymianie napędu cd na dvd nie bootuje płyt (5)
Komputer nie bootuje zadnych płyt po wymianie napędu (14)
HP LaserJet CP1515n wyskakuje błąd 49 (1)
HP CP1514n, CP1515n - dodatkowa pamięć (2)
HP ColorLaserJet CP1515n kalibrowanie kolorów (7)


Switch to mobile version Switch to version for desktops