Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Zasilacze -> Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory
Autor
Wiadomość
W.P.
Specjalista - zasilacze komputerowe
Specjalista - zasilacze komputerowe


Dołączył: 25 Paź 2003
Posty: 2049
Miasto: Łódź

Post#31 21 Lut 2013 23:10   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


CMS napisał:
3. Kondensator na zasilaniu XX3842 Ok.
4. Napięcie na siódmej nodze XX3842 zmierzone oscyloskopem wynosi ~33V. Załączam fotkę z przebiegiem (5V na działkę, 5ms). Dodam, że identyczny przebieg występuje na nodze nr 6 = ŹLE.
Coś mi się nie zgadza. Przebieg o tak stromych zboczach nie może wystąpić na sprawnym kondensatorze.
W prawidłowo działającym układzie na nóżce 7 (względem masy strony pierwotnej) powinno być napięcie stałe na poziomie 15-17V bez jakichkolwiek tętnień.
Powrót do góry
   
Google


Google Adsense


Post# 21 Lut 2013 23:10   





Powrót do góry
   
CMS
Moderator
Moderator


Dołączył: 27 Lut 2004
Posty: 2885
Miasto: Warszawa, Jelonki

Post#32 Post autora tematu 21 Lut 2013 23:21   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Zgadza się.
Tyle, że układ w momencie pomiaru nie działał prawidłowo, bo driver był "uwalony" :)
Powrót do góry
   
W.P.
Specjalista - zasilacze komputerowe
Specjalista - zasilacze komputerowe


Dołączył: 25 Paź 2003
Posty: 2049
Miasto: Łódź

Post#33 21 Lut 2013 23:40   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


CMS napisał:
7. Rezystory na bazach 2SC3320 - 2,7k Ok.
Na zdjęciu są słabo widoczne. Pionowy montaż nie pozwala na odczytanie wartości ale jeśli mają po 2,7K to wymień je na 2,7Ω/0,5W. Te rezystory mają wysterować tranzystory do stanu nasycenia.
Pozostałe (szeregowo z diodą oraz pomiędzy bazą i emiterem) na 95% są sprawne.

Dodano po 2 [minuty]:

CMS napisał:
Tyle, że układ w momencie pomiaru nie działał prawidłowo, bo driver był "uwalony"
To nie tłumaczy tak stromego przebiegu na kondensatorze.
Powrót do góry
   
TONI_2003
Moderator
Moderator


Dołączył: 02 Lip 2003
Posty: 10300
Miasto: Tychy

Post#34 22 Lut 2013 09:28   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Wobec tego pozwolę sobie zamieścić fragment schematu z zasilacza innego lecz na tych samych tranzystorach 2SC3320 Chieftec model: HPC-420-302 DF, a zatem kolega CMS może nam zweryfikować ten kawałek schematu dla innych.
Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory
Powrót do góry
   
CMS
Moderator
Moderator


Dołączył: 27 Lut 2004
Posty: 2885
Miasto: Warszawa, Jelonki

Post#35 Post autora tematu 22 Lut 2013 10:30   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Jeśli chodzi o oporniki, to sprawdzałem nie te co potrzeba :) Także obaj mamy rację :D
Co do przebiegu na kondensatorze, żadna książka nie opisuje co się dzieje gdy układ działa niepoprawnie. Wszystkie traktują o poprawnej pracy :D
W tej chwili na nodze nr 7 występuje "płaskie jak stół" 10V
Co do schematu, to wydaje się podobny, na pewno jest kilka różnic w wartości elementów. W tej chwili zasilacz jest już poskładany i dzisiaj raczej nie znajdę czasu żeby znowu go rozbierać, a chciałbym już zabrać komputer do domu, więc nie wiem czy się uda :(
Powrót do góry
   
TONI_2003
Moderator
Moderator


Dołączył: 02 Lip 2003
Posty: 10300
Miasto: Tychy

Post#36 22 Lut 2013 11:34   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


CMS napisał:
W tej chwili zasilacz jest już poskładany i dzisiaj raczej nie znajdę czasu żeby znowu go rozbierać, a chciałbym już zabrać komputer do domu, więc nie wiem czy się uda

Oczywiście nie ma sensu go z tego powodu rozbierać (ponieważ działa poprawnie czego jestem pewien), a mnie chodziło tylko o wyjaśnienia co tu jest grane przy Waszej (CMS oraz W.P.) konfrontacji i sprawa niejako dla mnie osobiście jest wyjaśniona :D
Powrót do góry
   
CMS
Moderator
Moderator


Dołączył: 27 Lut 2004
Posty: 2885
Miasto: Warszawa, Jelonki

Post#37 Post autora tematu 24 Lut 2013 22:38   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Zasilacz przeszedł testy i zamontowałem go w komputerze. Teraz widzę kolejny problem Sad
System wstaje tylko w trybie awaryjnym Sad Ale to już inna bajka...

Dodano po 3 [godziny] 35 [minuty]:

Temat zostawiam otwarty do niedzieli, gdyby któryś z kolegów, chciał coś jeszcze dodać.


Komputer pracuje nieprzerwanie od piątku od godz. 3:30 w nocy. W między czasie, przez kilka godzin katowałem wymagającą grę. To z pewnością był najbardziej wymagający z dotychczasowych testów, bo na stole pod obciążeniem zasilacz się nawet nie zagrzał, ale po zamontowaniu w komputerze i "obciążeniu grą" dmucha jak suszarka :)
Mam jednak wrażenie, że wentylator w zasilaczu pracuje na znacznie mniejszych obrotach przy tych samych obciążeniach, a sam zasilacz mniej się grzeje (czyszczę go regularnie, więc powodem nie jest usunięcie "syfu" podczas naprawy).

Jutro rano temat zamykam.
CMS
Powrót do góry
   
CMS
Moderator
Moderator


Dołączył: 27 Lut 2004
Posty: 2885
Miasto: Warszawa, Jelonki

Post#38 Post autora tematu 21 Kwi 2013 13:42   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Z przykrością informuję, że dzisiaj rano obudziły mnie dwie eksplozje połączone ze znajomym zapachem, wróżącym wydatki :(
Podejrzewam, że źródłem powyższych efektów były elektrolity 1000uF 200V. Nie wiem czemu ale dostałem dwie sztuki z różnych partii, różniły się o milimetr w wysokości i jeden miał 1008uF a drugi 800uF z hakiem. Teraz grilluję, kompa rozbiorę jutro w robocie to się upewnię czy mam rację.

EDIT:

Rozebrałem zasilacz i stwierdzam:
- "wybuchnięty" jeden z tranzystorów BUW13
- spalony opornik R12 2,7KOhm (na schemacie powyżej będzie to R13)
- spalony opornik R10 1Ohm (na schemacie powyżej to będzie R12)
- uszkodzony tranzystor 2SK2645 (na wspólnym radiatorze z BUW13)

To chyba wszystko...
Powrót do góry
   
darpajdp
Poziom 17
Poziom 17


Dołączył: 11 Paź 2004
Posty: 408
Miasto: Płock

Post#39 22 Kwi 2013 14:25   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


CMS napisał:
3. Sprawdzić czy nie uległ uszkodzeniu kondensator zasilający układ XX3842.
Pewnie zaoszczędziłeś 50gr i nie wymieniłeś kondensatora 47uF/35V obok układu 3842 a to podstawa w tych zasilaczach.
Powrót do góry
   
CMS
Moderator
Moderator


Dołączył: 27 Lut 2004
Posty: 2885
Miasto: Warszawa, Jelonki

Post#40 Post autora tematu 22 Kwi 2013 14:46   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Z tymi oszczędnościami to bym nie przesadzał, na poprzednią naprawę (wliczając komplet elektrolitów wymienionych chwilę przed awarią) wydałem 175PLN :)

WSZYSTKIE elektrolity zostały wymienione na nowe Low E.S.R. (poza dwoma 1000uF 200V, które nie występują w wersji Low E.S.R). Układ 3842 również był wymieniany.
Myślę że po prostu mam pecha. Niestety dzisiaj nie znajdę czasu żeby się tym zająć może dam radę jutro.

Trochę mnie martwi, że poleciał też ten tranzystorek 2SK2645.

Pozdrawiam.
CMS
Powrót do góry
   
darpajdp
Poziom 17
Poziom 17


Dołączył: 11 Paź 2004
Posty: 408
Miasto: Płock

Post#41 22 Kwi 2013 22:28   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Jeśli go wymieniłeś no to dobrze, a ten tranzystor 2SK2645 czyste zwarcie czy eksplodował? Często tak jest ze bramka dostanie ładunek dodatni i tranzystor przewodzi między D-S.
Powrót do góry
   
CMS
Moderator
Moderator


Dołączył: 27 Lut 2004
Posty: 2885
Miasto: Warszawa, Jelonki

Post#42 Post autora tematu 23 Kwi 2013 09:41   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Ten 2SK2645 "poleciał" w dość nietypowy sposób. Ani nie wybuchł, nie dostał zwarcia, ani przerwy.
Między G i D wykazuje pojemność 2,48nF (sprawdzone testerem z elektrody). Między D i S raz pokazuje złącze (test diodowy) raz "połowę złącza" tak jakby sie nie do końca otwierał.
Powrót do góry
   
Google


Google Adsense


Post# 23 Kwi 2013 09:41   





Powrót do góry
   
darpajdp
Poziom 17
Poziom 17


Dołączył: 11 Paź 2004
Posty: 408
Miasto: Płock

Post#43 23 Kwi 2013 13:45   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Ja mosfety testuje prądowo za pomocą zasilacza z ograniczeniem prądu. Zasilacz na zakresie 15V i 1A, plus do D, minus do S. Zwieram G rezystorem 100kohm do S, tranzystor nie powinien przewodzić, następnie łącze tym rezystorem G z D, tranzystor powinien przewodzić, następnie znów G z S i tranzystor powinien nie przewodzić. Jak tak jest, to tranzystor na 99% sprawny (1% zostaje niepewności z powodu testu mniejszym napięciem od znamionowego). Co do uszkodzenia BUW13 albo przypadek albo się przegrzał, posmarowałeś go pastą silikonową przed dokręceniem?
Powrót do góry
   
CMS
Moderator
Moderator


Dołączył: 27 Lut 2004
Posty: 2885
Miasto: Warszawa, Jelonki

Post#44 Post autora tematu 23 Kwi 2013 18:14   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Mam swoje sposoby na testowanie mosfetów i w 99% oceniam je dobrze. Ten padł dość dziwnie więc się tym podzieliłem z wami.
Miałem chwilkę czasu i zdaje się, że znalazłem przyczynę. Oryginalne tranzystory 2SC3320 miały otwór na śrubę izolowany. Nowe BUW13 otwór mają metalowy. Zastosowałem białe plastykowe podkładko-tulejki izolujące. Po odkręceniu tranzystorów od radiatora, stwierdzam, że tulejki zaczęły się topić i nastąpiło przebicie. Podejrzewam, że od tego zaczęła się "reakcja łańcuchowa". Pod tranzystory zastosowałem silikonowe podkładki izolacyjne oraz pastę Arctic Silver 5

Dodano po 4 [godziny] 12 [minuty]:

EDIT:

Wpadł mi do głowy pewien pomysł, jak poprawić producenta i zapobiec takiej sytuacji w przyszłości, ale nie jestem pewien czy te tranzystory (BUW13) nie kompensują się wzajemnie temperaturowo, więc wolę zapytać..
Pomysł mam taki, żeby usunąć podkładki silikonowe, oraz plastykowe tulejko-podkładki. Następnie rozciąć radiator miedzy tranzystorami i dla pewności odizolować od siebie (tranzystor 2SK2645 jest w izolowanej obudowie) dwa powstałe radiatory. Można by też wypolerować miejsca styku radiatora z tranzystorami.
Powrót do góry
   
Google


Google Adsense


Post# 23 Kwi 2013 18:14   





Powrót do góry
   
darpajdp
Poziom 17
Poziom 17


Dołączył: 11 Paź 2004
Posty: 408
Miasto: Płock

Post#45 25 Kwi 2013 07:40   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Ja bym poszukał tranzystorów z izolowanym otworem mocującym jak było w 2SC3320, a tranzystory BUW13 chyba też występują w takiej wersji.
Powrót do góry
   
CMS
Moderator
Moderator


Dołączył: 27 Lut 2004
Posty: 2885
Miasto: Warszawa, Jelonki

Post#46 Post autora tematu 25 Kwi 2013 09:45   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Nie będę szukał po necie izolowanych skoro mam "zwykłe" po piątaku w sklepie oddalonym o 100m :)
Zasilacz uruchomiłem już wczoraj, ale nie miałem czasu na testy pod obciążeniem.
Profilaktycznie wymieniłem również elementy w drugiej gałęzi mimo iż przetrwały.
Zrezygnowałem z rozcinania radiatora, bo uznałem że dla jednego z tranzystorów zostanie go zbyt mało. Zastosowałem podkładko-tulejki w "mocniejszego" tworzywa.

Pozdrawiam.
CMS
Powrót do góry
   
JoeL Flajszka
Poziom 10
Poziom 10


Dołączył: 17 Kwi 2006
Posty: 56
Miasto: Lublin

Post#47 23 Wrz 2013 19:57   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Serwus.
Wpadły mi ostatnio trzy bardzo podobne Tagany, przy czym jeden musiałem wyszarpać z własnego komputera, również działającego 24/7. I moje pytanie brzmi czy po założeniu tych lepszych tulejek izolacyjnych problem się powtórzył czy lepiej poszukać dla 100% pewności tranzystory w całkowicie plastikowych obudowach?
Powrót do góry
   
CMS
Moderator
Moderator


Dołączył: 27 Lut 2004
Posty: 2885
Miasto: Warszawa, Jelonki

Post#48 Post autora tematu 23 Wrz 2013 20:08   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Zasilacz od tamtej pory działa 24/7. Do środka nie zaglądałem, ale skoro wytrzymał letnie upały to nie powinno się dziać nic złego.

Pozdrawiam.
CMS
Powrót do góry
   
JoeL Flajszka
Poziom 10
Poziom 10


Dołączył: 17 Kwi 2006
Posty: 56
Miasto: Lublin

Post#49 23 Wrz 2013 22:03   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Aha piękne dzięki za info i jutro jadę do sklepu coś dobrać. Z ciekawostek powiem, że do ubiegłego piątku zasilacz pracował bezawaryjnie przez 7 lat katowany energochłonną karta ATI 3870x2. Jednak Tagan robił bardziej sprzęt na lata niż na lato.
Powrót do góry
   
androot
Moderator
Moderator


Dołączył: 17 Kwi 2002
Posty: 1653
Miasto: Kraków

Post#50 28 Wrz 2014 14:00   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Dostałem do naprawy zasilacz jak w temacie. Uszkodzenia takie same jak wymienione przez CMS. Po wymianie elementów pojawiło się napięcie stand-by, ale brak napięć wyjściowych. Jedynie po zwarciu power-on zakręci się kilka obrotów wentylator i na tym koniec. Ma ktoś jakieś pomysły? Kondensatory wyjściowe nie wymienione. Na pewno je wymienię jeśli jest cień szansy że to one są przyczyną.

Co robi MC33063 w tym zasilaczu?
Powrót do góry
   
darpajdp
Poziom 17
Poziom 17


Dołączył: 11 Paź 2004
Posty: 408
Miasto: Płock

Post#51 01 Paź 2014 12:18   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


androot napisał:
Co robi MC33063 w tym zasilaczu?

Stabilizuje napięcie 3,3V.

Obciąż wstępnie napięcie 5V stand-by, +5V i +12V i wtedy sprawdź.
Powrót do góry
   
androot
Moderator
Moderator


Dołączył: 17 Kwi 2002
Posty: 1653
Miasto: Kraków

Post#52 01 Paź 2014 15:59   

Re: Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory


Zasilacz ruszył. W trakcie wyjmowania płytki z obudowy niechcący oderwałem wyprowadzenie rezystora 150K, czego wcześniej nie zauważyłem. Musiało zadziałać jakieś zabezpieczenie i dlatego blokowało jego pracę. Dziękuję za odpowiedź.
Powrót do góry
   
Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Zasilacze -> Tagan TG580-U15 - Po wymianie dwóch szt. 2SC3320 wyparowały warystory
Strona 2 z 2 Idź do strony Poprzedni  12
Podobne tematy
Tagan model: TG580-U15 naprawa... (11)
Tagan model: TG580-U15 trzy dwupinowe wtyczki? (7)
Tagan model: TG580-U15 wartość rezystora R34? (5)
Tagan model: TG580-U15 - brak napięć wtórnych. (16)
Tagan model: TG580-U15 - Split czy Combine? (6)
Tagan model: TG480-U01 pali tranzystory 2SC3320? (3)
Tagan 530-U15 wymiana wentylatora (2)
Tagan model: TG430-U15 pali bezpiecznik. (7)
Uziemienie TAGAN TG430 U15 gdzie podłączyć? (4)
Tagan model: TG430-U15 - wartość termistora? (1)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Kontakt

Page generation time: 0.07 seconds

elektroda.pl temat RSS