Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Viessmann Trimatic-MC - nie grzeje w.u.


Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Systemy Grzewcze Serwis -> Viessmann Trimatic-MC - nie grzeje w.u.
Autor
Wiadomość
vegenerster
Poziom 4
Poziom 4


Dołączył: 30 Mar 2009
Posty: 8
Miasto: Świnoujście

Post#1 Post autora tematu 20 Lut 2013 23:49   

Viessmann Trimatic-MC - nie grzeje w.u.


Witam.
Mam problem z piecem gazowym Viessmann wyposażonym w sterownik Trimatik-MC po gwałtownym zaniku zasilania.
Piec jest wyposażony w mieszacz oraz czujnik temperatury zewnętrznej.
Brak zdalnego sterowania.

Podczas normalnego trybu pracy grzanie c.o. działa, natomiast w.u. nie.
Kontrolki pod pokrętłami temperatury w.u. (czerwona) oraz c.o. trybu nocnego (zielona) migają na przemian.
Pokrętło wyboru trybów pracy w pozycjach 1 oraz 2 nie wskazuje zadnych usterek natomiast w pozycji 3 miga kontrolka w.u. (czerwona).
Wg. instrukcji zegar powinien wyświetlić kod usterki jednak tak się nie dzieje. Próba ręcznego wywołania kodu usterki również nie daje rezultatów.

Po wciśnięciu przycisku "?" przy zegarze w pozycjach 1,2,3 jeśli się nie mylę powinny się wyświetlić wartości temperatur z czujników zewnętrznej temperatury, temperatury przy mieszaczu oraz temperatury wody w zbiorniku, jednak w pierwszej pozycji wskazuje 0 a w pozycjach 2,3,4,5,6,7 nic nie wskazuje.


Proszę o pomoc w trafnym zdiagnozowaniu usterki
Dziękuję i pozdrawiam
Michał
Powrót do góry
   
Google


Google Adsense


Post# 20 Lut 2013 23:49   





Powrót do góry
   
grzesiek234
Specjalista - systemy grzewcze
Specjalista -  systemy grzewcze


Dołączył: 13 Lis 2011
Posty: 729
Miasto: Tarnów

Post#2 21 Lut 2013 07:09   

Re: Viessmann Trimatic-MC - nie grzeje w.u.


Na 85 % masz do wymiany płyte w kotle. Wezwij serwis autoryzowany i wymienią lecz kwota za płytę nie jest małą. Jeśli miałeś ubezpieczenie od przepięć w domu to możesz skorzystać z tego :)
Powrót do góry
   
Google


Google Adsense


Post# 21 Lut 2013 07:09   





Powrót do góry
   
ziomekorko
Poziom 6
Poziom 6


Dołączył: 26 Wrz 2011
Posty: 17
Miasto: Wrocław

Post#3 22 Lut 2013 08:17   

Re: Viessmann Trimatic-MC - nie grzeje w.u.


Możliwe że płyta lub moduł zegara do wymiany. Ja bym jednak spróbował zrestartować Trimatika wyłączając kocioł wyłącznikiem, odłączył fizycznie prąd od kotła na około 30 min, następnie wszystko podłączył i uruchomił kocioł. Trimatik nie był odporny na przepięcia z sieci elektrycznej, lubiał wariować po czymś takim, zazwyczaj takie resety pomagały.
Powrót do góry
   
Google


Google Adsense


Post# 22 Lut 2013 08:17   





Powrót do góry
   
irus.m
Specjalista - systemy grzewcze
Specjalista -  systemy grzewcze


Dołączył: 30 Wrz 2012
Posty: 807
Miasto: Jelcz-Laskowice

Post#4 22 Lut 2013 10:33   

Re: Viessmann Trimatic-MC - nie grzeje w.u.


Sprawdż bezpieczniki, pompa cwu ma osobne zabezpieczenie.
Sprawdz na ,,kominiarzu, czy pompa od cwu się kręci.
Druga sprawa,
przy gwałtownych przepięciach, automatyka może zmienić samoistnie nastawy.
Sprawdż z instrukcją punkt po punkcie, wszystkie nastawione wartości.
Jak będziesz pewny tego, co zrobiłeś i dalej nie będzie Ci działało, pozostaje tylko autoryzowany serwis.
pozdrawiam
Powrót do góry
   
vegenerster
Poziom 4
Poziom 4


Dołączył: 30 Mar 2009
Posty: 8
Miasto: Świnoujście

Post#5 Post autora tematu 24 Lut 2013 20:32   

Re: Viessmann Trimatic-MC - nie grzeje w.u.


Witam wszystkich i dziękuje za odpowiedzi.

W odpowiedzi na wasze posty:

grzesiek234: Niestety nie mam takiego ubezpieczenia ale po tej przygodzie będę musiał o tym pomyśleć.

ziomekorko: restart wg twojego opisu niestety nie pomógł

irus.m: bezpieczniki w porządku, na kominiarzu grzanie w.u. działało z czego korzystałem aby wieczorami wymyć 4 litery ;)

Problem udało się rozwiązać.
Kierując się poradą użytkownika horbaczewski w tym temacie
wylutowałem baterię z zegara. Sprawdziłem jej napięcie (3.7v więc dobra) i zostawiłem na pół godziny. Po wlutowaniu i wykonaniu konfiguracji piec od razu ruszył. Wskazania temperatur o których pisałem w pierwszym poście wróciły do normy.

Z początku moja mama wpadła w panikę bo kaloryfery zaczęły stygnąć ale to nic wielkiego bo piec musiał najpierw ogrzać wodę w zasobniku (150l) a potem ogrzewał już wszystko.

Jeszcze raz serdecznie dziękuję wszystkim za pomoc.
Pozdrawiam
Michał
Powrót do góry
   
Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Systemy Grzewcze Serwis -> Viessmann Trimatic-MC - nie grzeje w.u.
Strona 1 z 1
Podobne tematy
Viessmann Litola LVR 29 + Trimatic standard + CeraCell (33)
Kocioł Viessmann Vitopend 100 - Nie grzeje c.w.u. ciepła woda trafia do c.o (3)
Viessmann vitopend 100 + stero - ciągle grzeje (13)
viessmann vitopend 100-grzeje tylko góra mieszkania (5)
Viessmann Vitodens 200 - Kocioł grzeje bez przerwy (14)
Viessmann Vitodens 200 WB2B - Kocioł grzeje bez przerwy (16)
Viessmann Vitopend 100 - Piec słabo grzeje grzejniki, być może kamień,jak usunąć (4)
Viessmann Vitopend 100 - Viessmann silnik krokowy (1)
VIESSMANN - VIESSMANN VITODENS 100 1F czy 2F (12)
viessmann czy buderus - co wybrać viessmann vitodent100 czy budetus 300m2 segmen (5)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Kontakt

Page generation time: 0.071 seconds

elektroda.pl temat RSS