Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Subwoofer M-Audio SUB-8 - padł głośnik

Htomas 23 Lut 2013 20:31 1302 4
  • #1 23 Lut 2013 20:31
    Htomas
    Poziom 18  

    Kumpel podrzucił mi taki subwoofer. Miernik podłaczany do zacisków glośnika pokazuje przerwę, na wyjsciu wzmacniacza jest jakieś 2V AC bez podłaczonego sygnału z amplitunera. Czyli spalony glośnik, a wzmacniacz chyba dobry. Niestety na tym głośniku nie ma żadnych napisów, zaś na tabliczce znamionowej na obudowie jest moc 200W. Jest w ogóle sens naprawiać? Cały subwoofer to ok. 400 zł w necie, zaś głośniki niskotonowe 8 cali 150-200W za 50 zł jakie znajduję to mają impedancję 4 lub 8 Ohm. A ja nawet nie wiem jaką impedancję miał ten spalony.
    I co z tym fantem zrobić?

  • Megger
  • #2 17 Lip 2013 15:10
    marcinv40
    Poziom 8  

    Witam.Miałem zakładać nowy temat ale widzę, że już taki jest.Sam chcę wymienić głośnik w takim subwooferze ale na nim zero napisów.Może ktoś wie jakiej impedancji głośnik kupić? Z góry dzięki za wszelkie podpowiedzi :)

  • Megger
  • Megger
  • #5 06 Gru 2013 07:12
    Htomas
    Poziom 18  

    fotodafi napisał:
    Impedancja 4Ohm.


    Dzięki za pomoc. Problem dawno rozwiązany i zapomniałem juz o nim - zwyczajnie zimny lut na przewodzie przy głośniku :D

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme