Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kolumny z głośnikami Vifa p13wh

skyrocket 29 Mar 2013 09:37 987 5
  • #1 29 Mar 2013 09:37
    skyrocket
    Poziom 16  

    Witam.

    Po podłączeniu i dłuższym 2 godzinnym słuchaniu muzyki ( cicho/bardzo cicho ) jedna z kolumn głośnikowych zaczęła wydawać dziwne dźwięki - buczenie po czym przerywała a następnie zmniejszył się w niej bas. Gra tak jakby samymi wysokimi, z delikatnym basem - ok 20% sprawności tego z drugiej kolumny głośnikowej.
    Wzmacniacz jest ok, na wyjściu pomierzyłem napięcie i wynosiło 3-4mV na tym kanale, tak samo to wygląda na drugim gdzie podłączona jest druga, w pełni sprawna kolumna. Nie mam pojęcia co się stało, myślałem że to wina wzmacniacza ale okazuje się że nie.
    Obstawiam sam, że to cewki w głośnikach średnio/nisko tonowych, ale to by oznaczało że muszę pewnie wymienić głośniki, co obecnie będzie nie możliwe a przynajmniej za normalną cenę. Niestety nie znam się na kolumnach i nie wiem czy jest możliwa naprawa ich. Może to być jeszcze coś innego? np w zwrotnicy?
    Membrany głośników pracują podczas odtwarzania muzyki wydają z siebie dźwięki ale tak jak wspomniałem bas działa może góra w 20%( jest to tylko "plumkanie" ) względem tej drugiej kolumny. Głośnik wysokotonowy działa tak jak powinien, w jednej jak i w drugiej kolumnie identycznie.

  • #3 29 Mar 2013 10:17
    skyrocket
    Poziom 16  

    Oczywiscie, pierwsze co zrobilem to zamienilem kolumny w wejsciach wzmacniacza. Zrobie jeszcze jedna rzeczjak tylko wroce do domu - pozamieniam glosniki w kolumnach.
    Przepraszam za bledy - pisze z komorki, wroce z pracy to poprawie wieczorem ;)

  • #4 29 Mar 2013 10:27
    marian133
    Poziom 36  

    korrus666 napisał:
    A zamieniałeś kolumny miejscami tak żeby mieć 100 % pewności że to nie wzmacniacz? Głośniki można odkręcić i sprawdzić pojedynczo podłączając do wzmacniacza.


    Zrób tak jak napisano powyżej. Jeśli okaże się, że druga kolumna nie gra, no to już wiesz, że to wina wzmacniacza.

    Jeśli jednak to nie wzmacniacz, to rozkręć kolumny i podepnij same midbasy pod wzmacniacz, jeśli oba zagrają tak samo, no to wina zwrotnicy. Masz miernik, więc posprawdzaj wszystkie elementy.

  • #5 30 Mar 2013 16:03
    skyrocket
    Poziom 16  

    Podpiąłem głośniki średniotonowe/niskotonowe bezpośrednio pod wzmacniacz no i zagrały basem co prawda w bezpośrednim porównaniu może nie tak na 100% głęboko jak te ze sprawnej kolumny ale jednak bas był. Co zauważyłem - jednej z głośników w kolumnie był podpięty odwrotnie niż pozostałe jakie wyciągnąłem, poprawiłem to od razu. Sprawdziłem również głośniki i każdy z nich miał na mierniku 6 ohm, trochę dziwne bo producent podaje w karcie katalogowej 8 ohm, ale jest tam również DC resistance 5.7 ohm, więc może o to chodzi.
    Ogólnie w bezpośrednim porównaniu teraz jest więcej basu niż było, kolumna gra tak na 70% możliwości basowych tej sprawnej, ale może to być w takim razie wina zwrotnicy skoro głośniki wyglądają na sprawne. Może elektrolity wyschły?

  • #6 30 Mar 2013 23:14
    wawrzyc
    Poziom 12  

    Zrób zdjęcia zwrotnicy. 8 ohm to impedancja. W zwrotnicy są elektrolity?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME