Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Fortron MDN - 400 - Wolno rozchodzi się prąd po zasilaczu

jonowaty 23 Kwi 2013 13:20
  • #1 23 Kwi 2013 13:20
    jonowaty
    Poziom 6  

    Mam taki problem, można tak to nazwać że prąd powoli rozchodzi się po zasilaczu, i z zasilacza potem na płytę główną... jak to wygląda... włączam zasilanie, komputer jest jeszcze wyłączony, i napięcie pojawia się na zielonym i fioletowym kablu. powinno ono mieć 5V, a nie ma, tylko powolutku rośnie i po paru minutach osiąga wspomniane 4,5-5V przy których można uruchomić komputer. Myślicie że jest to usterka zasilacza ? jak to naprawić ?

    Link do filmu, który obrazuje właśnie zwiększanie się napięcia, zrobiony za za czasów, gdy nie trzeba było długo czekać, teraz napięcie pojawia się znacznie wolniej.
    http://www.youtube.com/watch?v=4TwLvj373Js

    Obecna konfiguracja


    Asus M2N-E
    AMD Athlon II X3 425
    4 GB DDR2
    Geforce 8800 GTS 512
    Fortron Noise Killer 400W
    WD Caviar Green 500 GB

    Fortron MDN - 400 - Wolno rozchodzi się prąd po zasilaczu

  • #2 28 Kwi 2013 20:42
    jonowaty
    Poziom 6  

    siema. mam Fortrona MDN - 400W i są w nim kondensatory do wymiany... ori są 470uF 200V a z zasilacza " na części " mam 330uF 200V czy nie będą za małe ?

  • #3 28 Kwi 2013 20:59
    kokapetyl
    Poziom 42  

    Witaj.
    To jest duża różnica, zasilacz może źle funkcjonować.
    Co jest z orginalnym, że chcesz wymieniać.

  • #4 28 Kwi 2013 21:02
    jonowaty
    Poziom 6  

    spuchnięte są jakieś, opisywałem problem już w innym temacie, nikt mi nie pomógł, aż sam rozebrałem zasilacz.

  • #5 28 Kwi 2013 21:08
    kokapetyl
    Poziom 42  

    A co z zasilaczem, nie działa, czy są inne problemy.
    Te elektrolity są lekko wypukłe.

  • #6 28 Kwi 2013 21:23
    MrDoimer
    Poziom 38  

    jonowaty napisał:
    ori są 470uF 200V a z zasilacza " na części " mam 330uF 200V czy nie będą za małe ?

    Nie mogą być te 330uF.
    Idź do elektronicznego i kup 470uF/200V i tyle.