X
  • #1 09 Jun 2013 01:34
    kaem
    Level 26  
    Helpful post? (0)
    Na laptopie mam Windows Vista i IE9. Od pewnego czasu (chyba od ostatniej automatycznej aktualizacji) nie mogę niczego pobierać np. pdf do otwarcia, ponieważ od razu pojawia się alarm "Plik zawierał wirusa i został usunięty". Moim zdaniem to fałszywe alarmy. Czy można jakoś wyłączyć ten dodatek, który blokuje ściaganie czegokolwiek z internetu? I dlaczego tak się dzieje? Na jakiej podstawie system (IE?) twierdzi, że jest wirus? Antywirus nic nie sygnalizuje, są to ewidentnie komunikaty od IE.
  • #2 09 Jun 2013 09:05
    kasiunia7777
    Level 39  
    Helpful post? (-1)
    Ogólnie to radzę przejść na inną przeglądarkę, IE nie jest dobrą lepiej korzystać z Mozilla Firefox, Opera czy Chrome.
    Podaj jaki masz program antywirusowy.
    Zrób na początek skan Malwarebytes Anty Malware i ADW Cleaner.
  • #3 09 Jun 2013 19:53
    kaem
    Level 26  
    Topic author Helpful post? (0)
    Avira Free Antivirus. Kilka dni temu zrobiłem skan systemu i jeden plik poszedł do kwarantanny. Jakoś właśnie od tego czasu jest ten problem, bo też właśnie wtedy napatoczyła mi się jakaś aktualizacja.
  • #4 10 Jun 2013 14:58
    kasiunia7777
    Level 39  
    Helpful post? (0)
    To zrób skan w trybie awaryjnym najlepiej przez:
    kasiunia7777 wrote:
    Malwarebytes Anty Malware i ADW Cleaner.
  • #5 11 Jun 2013 00:22
    lukasz18dg
    Level 16  
    Helpful post? (0)
    Jakiś screen tegoż błędu by się przydał. Ponieważ objawy mogą dotyczyć antywirusa, wirusa, dodatkami jakimiś do IE.
    Oczywiście przeskanowanie systemu nikomu nie zaszkodzi. Zawsze to czyściejszy system.
  • #6 15 Jun 2013 16:21
    kaem
    Level 26  
    Topic author Helpful post? (0)
    Przeskanowałem Malwarebytesem i poniżej log.
    Jest jeszcze jeden problem, być może związany z tym powyższym. Mianowicie, nie można też zapisywać załączników z maili. Przy próbie zapisania załącznika (np. na pulpit) pojawia się okienko "Wykonanie polecenia nie powiodło się".
  • #7 15 Jun 2013 16:44
    lukasz18dg
    Level 16  
    Helpful post? (0)
    Można prosić o screena tego błędu? Może to bardzo pomóc w diagnostyce tegoż błędu.
    I proszę o przeskanowanie komputera tym programem: AdwCleaner
  • #8 22 Jun 2013 22:36
    kaem
    Level 26  
    Topic author Helpful post? (0)
    Przykładowo wygląda to tak:

    "Plik zawierał wirusa i został usunięty" - nie można pobierać plików
  • #9 25 Jun 2013 00:09
    lukasz18dg
    Level 16  
    Helpful post? (0)
    Proszę sprawdzić ustawienia zapory systemu Windows lub antywirusa.
    I proszę pokazać screena z aktualnej działalności programu antywirusowego, tzn co gdzie i na jakiej stronie usunął.
    Następnie proszę wyłączyć antywirusa i następnie pobrać tylko ten zaufany plik i później sprawdzić czy aby nie zawiera wirusa.
    Np poprzez tą stronę.
    Link
  • #10 26 Jun 2013 20:34
    kaem
    Level 26  
    Topic author Helpful post? (0)
    Niestety, nie mogę wejść do ustawień zapory z następującego powodu:

    "Plik zawierał wirusa i został usunięty" - nie można pobierać plików

    Poza tym: zmieniłem przeglądarkę na Firefoxa i... kolejny dziwny problem. Plik PDF w przeglądarce otwiera się poprawnie, ale gdy chce zapisać go np. na pulpicie, to zamiast pliku o oryginalnej nazwie, na pulpicie zapisuje się... pusty folder "Pulpit" :D
    Co jest do diabła? Czy w tej Viście już nic nie może działać normalnie?
  • #11 04 Jul 2013 16:30
    lukasz18dg
    Level 16  
    Helpful post? (0)
    Witam, Problem z tego co widzę leży w Zaporze Systemu Windows. I mówiąc krótko nie będę powtarzał mądrzejszych ode mnie. Dlatego proszę te dwa linki powinny pomóc w rozwiązaniu problemu.
    Link
    Link

    Proszę uważać przy rejestrze, i radzę przed wykonaniem jakiekolwiek akcji w rejestrze zrobić kopię zapasową rejestru.
    Dobrze domyśliłem się, że system na którym pracujesz jest XP?
  • #12 04 Jul 2013 19:32
    kaem
    Level 26  
    Topic author Helpful post? (0)
    lukasz18dg wrote:
    Dobrze domyśliłem się, że system na którym pracujesz jest XP?

    Nie. Problem dotyczył Visty. Dotyczył, bo już po reinstalce. Obawiam się tylko, że za jakiś czas problem się powtórzy.
  Search 4 million + Products
Browse Products