Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Monacor AKB 115 polaczenie z glosnikiem monacor MHD-152

GibonTail 15 Cze 2013 01:01 969 2
  • #1 15 Cze 2013 01:01
    GibonTail
    Poziom 2  

    Witam,

    Mam problem ze wzmacniaczem Monacor AKB 115. Podłączyłem do niego głośnik wysokotonowy Monacor MHD-152 bez zwrotnicy w opcji bez i z kondensatorem włączonym szeregowo na kablu +. Generalnie jestem neurofizjologiem i konstruujemy zestaw doświadczalny do "startle response" u gryzoni. Do testów podałem blue noise więc niskich czestotliwości nie było. Problem polega na tym, że gdy podłączam moją kartę dzwiękową Komplete audio 6 przez gniazdo XLR lub RCA line in nie ma w ogóle dźwięku w głośniku - jakby jakiś obwód się wyłączał we wzmaku. Żeby było śmieszniej jak podłączam tą samą kartę do moich głośników KRK rokit 6 i suba KRK 10s wszystko działa jak trzeba. Gdy karta podłaczona jest do Monacora AKB 115 mam sygnał na wyjściu karty - dioda się świeci ale wzmacniacz nic nie podaje na głośnik. Jak podłączę AKB 115 do karty z mojego komputera w biurze z kartą zintegrowaną z płytą główną działa ale poziom dzwięku jest strasznie niski - to mnie nie dziwi wcześniej się z tym spotkałem przy monitorach. Ale to czemu nie odbiera sygnału z mojej karty Komplete audio 6 jest dla mnie zagadką i uprzejmie prosze o wszelką pomoc - słabo się znam na elektronice, właściwie w ogóle ale podłączałem wiele sprzętów i staram się działać logicznie. Jedyne co mi przychodzi do głowy to to, że brak zwrotnicy coś zmienia w połączeniu wzmak - głośnik ale sam już nie wiem co o tym myśleć. Pomocy!!!

  • #2 15 Cze 2013 11:26
    GibonTail
    Poziom 2  

    Witam ponownie,

    Jestem dość zdesperowany w powyższej sprawie więc będę wdzięczny za wszelkie uwagi i sugestie.. o co może chodzić?

  • #3 22 Cze 2013 21:11
    GibonTail
    Poziom 2  

    Ok, przyczyna problemu była trywialna. Mój błąd - we wzmacniaczu są dwa potencjometry jeden przy wejściu in a drugi koło out - ten koło out był mocno skręcony a obydwa są ze sobą jakoś sprzężone. Niemniej to dlaczego w takiej sytuacji słyszałem sygnał z karty o niższym napięciu na wyjściu a o wyższym nie zostaje nadal zagadką, jednak już nie muszę jej poznać.

    Dla zainteresowanych wzmacniaczem i głośnikiem mogę powiedzieć, że zestaw zaliczyłbym do mocnych - do naszego labu idealny bo musimy osiągnąć spl 120 db z dobrą dynamiką. Jak kupimy miernik dźwięku i przygotujemy software może dodam dodatkowe informacje.

    Pytanie uważam za zamknięte ;)

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme