X
  • #1 17 Jun 2013 21:48
    zozozozo
    Level 2  
    Helpful post? (+2)
    Witam

    Mam ekspres do kawy saeco xsmall i po miesiącu miga czerwona dioda z wykrzyknikiem. Czy miał ktoś taki problem
  • #2 17 Jun 2013 21:50
    Pablo1964
    Moderator
    Helpful post? (+1)
    A co na ten temat mówi instrukcja obsługi?
  • #3 17 Jun 2013 22:00
    zozozozo
    Level 2  
    Topic author Helpful post? (0)
    proponują odwapnianie co oczywiście zrobiłem
  • #4 24 Jul 2013 14:31
    rasm
    Level 15  
    Helpful post? (+2)
    Ja również mam taki ekspres z szybko migającym wykrzyknikiem od samego włączenia. Nic się nie da zrobić i nie reaguje na żadne inne funkcje.
    Wiem na pewno, że to wina elektroniki bo miałem okazję podłączyć swoją elektronikę do sprawnego ekspresu i pojawił się ten sam efekt.
    Czy jest ktoś wstanie coś pomóc z naprawą - czego szukać ?
    wizualnie elektronika jest OK, nie ma zimnych lutów ani nie widać uszkodzeń na elementach.
    Pozdrawiam
    RS
  • #5 24 Jul 2013 20:50
    zozozozo
    Level 2  
    Topic author Helpful post? (0)
    Mnie pomogło jednak odwapnianie, jedyny ale istotny mój błąd to że odwapnianie zaczynałem robić na włączonym expresie. Złe przeczytałem instrukcję i pierwszą operację włączenie odwapniania czyli włączenie dwóch przycisków naraz robiłem na włączonym a nie jak pisało w instrukcji na wyłączonym expresie. Pozdrawiam może to pomoże.
  • #6 03 Oct 2014 16:47
    filip_gd
    Level 12  
    Helpful post? (0)
    Mam taki sam ekspres i pomaga odwapnianie
    Jednak muszę go czyścić coraz częściej.
  Search 4 million + Products
Browse Products