Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Logitech Z-5500 Padnięte Wejście Coax, Potrzebny Serwis w Krakowie

Chamelleon 27 Cze 2013 21:45 1380 8
  • #1 27 Cze 2013 21:45
    Chamelleon
    Poziom 7  

    Witam.
    Jak w temacie, najprawdopodobniej szlag trafił COAX.
    Po włączeniu głośników przyciskiem na subwooferze grają kilkanaście sekund, potem dźwięk zaczyna przerywać i przestaje grać kompletnie aż do resetu przyciskiem na subwooferze. Co ciekawe im dłużej subwoofer jest wyłączony tym dłużej grają po włączeniu a jak tylko się zresetuje go przyciskiem to pogra góra sekundę.
    Potrzebuję porady jak samemu to zrobić (lutownica mi nie straszna bo to chleb powszedni ale inny kierunek bo telefony robię) albo jak to coś poważniejszego to chętnie przekażę komuś w Krakowie czy okolicach bo na nowe mnie chwilowo nie stać a coax to główne połączenie z moim lapkiem.
    Z góry dzięki za wszelkie info.

  • #3 01 Lip 2013 11:29
    Lukson
    Poziom 32  

    @Up

    Co da kontakt z serwisem? Tych zestawów nie produkują od 3 lat. W serwisie autoryzowanym nawet ich nie naprawiają tylko wymieniane są na "nowe" o ile posiadają na stanie.

    @Autor.

    Jeżeli jesteś zainteresowany i mobilny to możesz mnie odwiedzić w Krakowie. Kilka tych zestawów już naprawiłem i wiem co z czym się je.
    Potrzebne będzie tylko źródło z Coax'em bo ja mam same optyczne ;)

  • #4 01 Lip 2013 11:33
    szczupak99
    Poziom 15  

    Popatrzyłem trochę o Z-5500 i widzę że ma wejścia analogowe. Podepnij się pod laptopa małym jackiem (o ile masz taki) i sprawdź czy działa normalnie.

  • #5 01 Lip 2013 11:37
    Lukson
    Poziom 32  

    @Up

    Radzę czytać dokładnie:

    Chamelleon napisał:
    coax to główne połączenie z moim lapkiem.

  • #6 01 Lip 2013 11:44
    szczupak99
    Poziom 15  

    Lukson napisał:
    @Up

    Radzę czytać dokładnie:

    Chamelleon napisał:
    coax to główne połączenie z moim lapkiem.


    Widziałem to. Ja tylko dodałem, że jeżeli sub ma wejścia analogowe (i laptop też), to można je połączyć analogowo (niekoniecznie przez coax). Co w tym trudnego?

  • #7 01 Lip 2013 11:46
    Lukson
    Poziom 32  

    @Up

    Zasadniczo nic, tylko na połączeniu analogowym ten zestaw będzie pracował poprawnie.

    P.S.
    Sprawdź PW.

  • #8 01 Lip 2013 11:54
    Chamelleon
    Poziom 7  

    Analog i Toslink działają bez problemu. Wiem, że mogę podłączyć analogowo i tak z resztą teraz mam ale niestety paść typu Audigy 2 NX czy Surround 5.1 od Creative'a nie radzi sobie zbyt dobrze z AC3 5.1 a po Optyku też gubią się i są trzaski więc zostaje tylko Coax passthrough bezpośrednio z lapka omijając pseudo kartę dźwiękową. O połączeniu lapek - głośniki analogowo już nie mówię bo w mojej W500 zintegrowana dźwiękówka fabrycznie generuje więcej trzasków niż Surround 5.1 Pro po optyku.

    Dodano po 3 [minuty]:

    Nic nie doszło

  • #9 01 Lip 2013 11:56
    Lukson
    Poziom 32  

    Po co Ci do Surround Pro Pass-through? Przecież ona ma DD.

    Rozwiązaniem na trzaski jest zmiana kabla USB. Problem ostatnio przerabiałem z X-Fi HD.
    Tutaj może być też przyczyna problemu. W trakcie trzasku DAC traci połączenie i się zawiesza.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme