X
  • #1 03 Jul 2013 17:28
    wiechuu
    Level 10  
    Helpful post? (0)
    Witam,
    Uszkodzony był rezystor 100 om i układ TOP209P, po wymianie tych elementów i dodatkowo wszystkich kondensatorów elektrolitycznych przetwornica daje niestabilne napięcie na wyjściu bez obciążenia waha się od 5V do 6,4V a po obciążeniu żaróweczką 1W/12V spada do około 1,5V a żaróweczka tylko lekko błyska . Podejrzewam trafko i tu mam pytanie czy ktoś zna parametry tego trafka ? Zmierzyłem opór uzwojenia pierwotnego 22 OM a indukcyjność 284 uH i uzwojenie wtórne opór 1 OM a indukcyjność 4,9 uH . Nie wiem czy to jest OK i czy szukać uszkodzenia gdzie indziej ? Proszę o pomoc.
  • #2 05 Jul 2013 15:15
    egon42
    Level 36  
    Helpful post? (0)
    Szukaj dalej uszkodzenia w elektronice. Jak tam jest robione porównanie napięcia wyjściowego ?.
  • #3 07 Jul 2013 21:30
    jaqbas2
    Level 27  
    Helpful post? (0)
    Witam !

    Warto by było, jak by Pan dodał zdjęcie/a tej przetwornicy.
    Wówczas będzie można ocenić jakie elementy służą do kontroli napięcia wyjściowego. Problem leży tutaj w układzie sprzężenia zwrotnego - układzie, który podaje próbkę napięcia wyjściowego na stronę pierwotną/sieciową przetwornicy, by ona mogła właściwie ustawić kluczowanie transformatora, by następnie na jego wyjściu pojawiło się żądane - właściwe napięcie. Najczęściej jest to transoptor w mniej lub bardziej rozbudowanej aplikacji ( czasem we współpracy z TL431 ).

    Powodzenia !

    pozdrawiam

    jaqbas2
  • #4 03 Jan 2014 08:11
    wiechuu
    Level 10  
    Topic author Helpful post? (0)
    Moduł nie został naprawiony , klient kupił sobie nową pralkę. Temat zamykam
  Search 4 million + Products
Browse Products