Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 05 Lip 2013 01:18
    truskiasuski
    Poziom 2  

    Witam. Przepraszam, ze bez polskich znakow, ale pisze na komorce na szybko. Mam taki problem z Asusem f3e: od dzis posiadam nowa baterie- Li-ion Baterry Pack 5200mAh. Po wlaczeniu zasilania dioda od ładowania bardzo szybko i nieregularnie miga, jak na dyskotece... Za pierwszym razem gdy wlaczylem laptopa bez zasilania jak wsadzilem baterie, to normalnie sie zaswiecila ta dioda od (baterii) ładowania i po paru sekundach od wlaczenia kompa zaczela mrugac, ale tak jak to mruga gdy jest rozladowana, powoli, regularnie. Gdy podlaczylem zasilanie to komputer najpierw wykryl baterie- ale nie ladowal, potem zmienil ze nie wykryto bateri i tez nie laduje. Ale gdy wszedlem w program Power4gear extreme to tam jest cos napisane ze 255% available, czyli tak jakby wykrywal. Gdy komp jest wlaczony i bateria w srodku to miga powoli ta dioda, regularnie, ale przeciez powinna sie swiecic, ze laduje baterie a nie miga.
    Jak sie wylaczy kompa to nagle szaleje. Co moze byc tego przyczyną? Jak temu zaradzic?

  • #3 06 Lip 2013 01:22
    truskiasuski
    Poziom 2  

    Tak, na samym zasilaczu laptop śmiga.
    A gdy jest włączony i bateria jest to dioda mruga, ale tak normalnie powoli, równomiernie, tak jakby była rozładowana bateria. < I wtedy pokazuje, że baterie wykrył, ale nie ładuje "podłączony, nie ładuje", a po kilku sekundach zmienia się na " baterii nie wykryto, nie ładuje".
    A gdy tylko wyłączy się komputer, a zasilanie pozostanie włączone ( żeby się ładowała bateria ) to wtedy miga jak oszalała... Nigdy z czymś takim się nie spotkałem i wyłączyłem zasilanie, bo bałem się, że może coś się stać z komputerem. Pomyślałem, że może to wina zasilacza, napięcia, bo mam zasilacz nieoryginalny, tylko jakąś chińszczyznę z regulacją napięcia, ale podłączyłem oryginalny zasilacz ASUSa i tak samo.
    Ta bateria tez nie jest oryginalna, ale nie wiem czy to ma jakiś związek z tym.

  • #5 06 Lip 2013 19:59
    truskiasuski
    Poziom 2  

    Już zarzucam, proszę:

    asus f3e - nowa bateria, wykrywa/nie wykrywa, nie laduje, miga dioda

  • #7 07 Lip 2013 00:41
    truskiasuski
    Poziom 2  

    Ok, dziękuję. Czyli bateria do reklamacji się nadaje praktycznie skoro mój komputer, na którym docelowo ma być używana, jej nie widzi.

    Dziękuję za pomoc.

  Szukaj w 4mln produktów
Przeglądaj produkty