Forum elektroda.pl

Regulamin | Punkty | Dodaj... | Ostatnie | Szukaj | Rejestracja | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

President Teddy ASC - Całkowity brak odbioru.


Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Radiotechnika Serwis -> CB Radio -> President Teddy ASC - Całkowity brak odbioru.
Autor
Wiadomość
birband
Poziom 19
Poziom 19


Dołączył: 18 Maj 2005
Posty: 737
Miasto: Mikołów

Post#1 Post autora tematu 09 Lip 2013 22:30   

President Teddy ASC - Całkowity brak odbioru.


Witam!
Dostałem od znajomego radio jak w temacie z przeznaczeniem na części zamienne. Jednak postanowiłem, że spróbuje go naprawić. Niestety okazuje się, że nie wystarcza mi wiedzy i potrzebuję pomocy ( te nowoczesne rozwiązania :-)) ).
Objawy:
Całkowity brak odbioru w AM z pewnym zastrzeżeniem, ale o tym później. Słychać w głośniku działanie klawiszy, ale brak jakichkolwiek oznak życia (cisza w głośniku) - m.cz.. działa, nośna i modulacja OK. Przy odbiorze, na wskaźniku siły odbieranego sygnału, zawsze zapala się pierwsza kreska, czyli gdzieś 1-3S.
Po przełączeniu w FM (i tu jest to zastrzeżenie) po ustawieniu ASC na max. czyli zapala się znaczek ASC na wyświetlaczu, odzywa się m.cz. i jest normalny szum jaki powinien być w FM-ie (próby robione na sztucznym obciążeniu). Ale jest to przecież odwrotność działania. Przy braku sygnału użytecznego w tym momencie radio powinno ucichnąć, FM zaczyna odbierać - sygnał z generatora się pojawia. Po skręceniu blokady Squelch nawet tylko do momentu zniknięcia znaczka "ASC" następuje całkowita "głuchota".
Wymieniłem (znane problemy z 455kH) filtr p.cz - tak na wszelki wypadek. i na tym moje pomysły się kończą.
Poprowadźcie proszę jak znaleźć problem.
Pozdrawiam
Antoni
Powrót do góry
   
Google


Google Adsense


Post# 09 Lip 2013 22:30   





Powrót do góry
   
multihunter
Poziom 20
Poziom 20


Dołączył: 10 Paź 2010
Posty: 838
Miasto: LJA

Post#2 09 Lip 2013 23:55   

Re: President Teddy ASC - Całkowity brak odbioru.


No jak coś odbiera, a nie działa squelch to od D4 bym zaczął i dalej hejla w ARW
Powrót do góry
   
birband
Poziom 19
Poziom 19


Dołączył: 18 Maj 2005
Posty: 737
Miasto: Mikołów

Post#3 Post autora tematu 15 Lip 2013 19:45   

Re: President Teddy ASC - Całkowity brak odbioru.


Szkoda, że tak nie wielu kolegów chce pomóc. Męczę się z tym radyjkiem a efektów żadnych. Niestety nie mam pojęcia jak działa ten ASC. Na schemacie jest zaznaczony tylko "Filtr ASC" i nic po za tym. A ja ciągle się zastanawiam co jest powodem, że to ustrojstwo działa jakby odwrotnie. Np. w FM-ie dopiero po włączeniu ASC słychać normalne szumu jak zwykle w FM-ie. W AM-ie żadnych szumów m.cz zablokowane całkowicie. Manipulacje przy tranzystorach Q11 i Q12 powodują, że m.cz się uaktywnia ale wcześniej "kicha". Dioda D10 dobra, tranzystory w pośredniej również, a efekt żaden.
Może, znajdzie się ktoś kto nawet po krótce przybliży mi zasadę działania tego ASC.
Za wszelką pomoc "Dozgonna wdzięczność". :-)

P.s
Wcześniej pisałem, że sygnał z generatora w FM -ie przechodzi, niestety są to tylko jakieś śladowe które gdzieś tam się wyindukowały.
Powrót do góry
   
multihunter
Poziom 20
Poziom 20


Dołączył: 10 Paź 2010
Posty: 838
Miasto: LJA

Post#4 16 Lip 2013 02:23   

Re: President Teddy ASC - Całkowity brak odbioru.


Wiesz od czego zacząć, a gdzie D4 :D myślałem o D10 widzisz Antoni jak łatwo Cię rozgryźć
Znowu wkręcasz sobie po swojemu a ja Ci mówię daj sobie spokój z ASC, bo usterka jest wkoło ARW

Tajemny kwadrat jest bardzo prosty
Obrobiony szum z poza pasma mowy jest odejmowany od siły sygnału w tranzystorze kluczującym Q120 na wyjściu
Jak zmierzyć wiodący parametr układu odpowiedź jest tu http://pl.wikipedia.org/wiki/Generator_drga%C5%84
Podpowiedź: warunek fazy i amplitudy
Q120 winien być ustawiony przy p. pracy na początku liniowej części charakterystyki tak,
aby tranzystor pozostał otwarty przy minimum sygnału (ASC zablokowany) i służy do tego RT120 ASC
Ustawia się nim napięcie statyczne bazy Q (czyt. próg zadziałania ASC), którego offset DC zawiera się w przedziale
0,57V (dwie kreski sygnału) do 0,67V i więcej (ASC wyłączony) na wyjściu potencjometru
albo
0,54V (dwie kreski sygnału) do 0,60V i więcej (ASC wyłączony) bezpośrednio w bazie tranzystora na wyjściu układu
Powrót do góry
   
Google


Google Adsense


Post# 16 Lip 2013 02:23   





Powrót do góry
   
multihunter
Poziom 20
Poziom 20


Dołączył: 10 Paź 2010
Posty: 838
Miasto: LJA

Post#5 17 Lip 2013 10:41   

Re: President Teddy ASC - Całkowity brak odbioru.


Zasadę działania m.cz. unidenów powinny zobrazować Ci strzałki

President Teddy ASC - Całkowity brak odbioru.

Większość z nich jest w prawo a więc ze zrozumieniem nie powinno być problemu
Myślałem, że wrzucę jeszcze zasady pomiaru IC80, ale odkładam to na wieczór z braku czasu
Powrót do góry
   
Google


Google Adsense


Post# 17 Lip 2013 10:41   





Powrót do góry
   
birband
Poziom 19
Poziom 19


Dołączył: 18 Maj 2005
Posty: 737
Miasto: Mikołów

Post#6 Post autora tematu 17 Lip 2013 20:11   

Re: President Teddy ASC - Całkowity brak odbioru.


Witam ponownie!
Zrobiłem pomiary ale co z tego skoro nie mam pojęcia jakie wartości powinny być. Ale jedno wiem, jak odłączę diodę D6 radio zaczyna odbierać bliskie stacje. Napięcie w punkcie TP 101 wynosi 4,5V i takie trafia na diodę D6. Dioda D10, D11 tranzystory Q10, 11,12 sprawne.
Dlatego będę wdzięczny jak opiszesz sposób badania IC80, bo wszystko wskazuje, że to właśnie on jest powodem problemów.
Pozdrawiam
Antoni

P.S
Dioda D7 przebita (rozwarta) - wymieniłem na nową.
Powrót do góry
   
multihunter
Poziom 20
Poziom 20


Dołączył: 10 Paź 2010
Posty: 838
Miasto: LJA

Post#7 18 Lip 2013 01:44   

Re: President Teddy ASC - Całkowity brak odbioru.


D7 przebita no ciekawe żeby ją przebić trzeba by dać do jej katody napięcie ze sporym prądem... i to jeszcze odwrotnie
4,5V w TP101 nie dziwne, że nie ma szumu w AM, bo tej sytuacji ARW jest całkiem zatkane

Dodano po 4 [godziny] 37 [minuty]:

Jedyny marny pomiar na szybciora
Odstęp zmierzony na zakresie 200mV (Metex 3660D) między szumem z anteny na poziomie 1s, tj. 0,2V w TP101 aż do zatkania, tj. do 1,8V w TP101 wychodzi 200mV * 1.23 * 45dB jakieś 11V na wyjściu głośnikowym oznacza, że radio nie żyje już przy 1.8V w TP101
Powrót do góry
   
birband
Poziom 19
Poziom 19


Dołączył: 18 Maj 2005
Posty: 737
Miasto: Mikołów

Post#8 Post autora tematu 19 Lip 2013 18:56   

Re: President Teddy ASC - Całkowity brak odbioru.


Witam!
No to skoro mamy namierzony problem to należy zadać kolejne pytanie, gdzie zdobyć ten układ scalony IC 80 (NJM12904R-TE1-#ZZZB)?.
Czy ktoś wie gdzie można zakupić podany układ?.
Pozdrawiam
Antoni
Powrót do góry
   
multihunter
Poziom 20
Poziom 20


Dołączył: 10 Paź 2010
Posty: 838
Miasto: LJA

Post#9 20 Lip 2013 03:50   

Re: President Teddy ASC - Całkowity brak odbioru.


Jeżeli przy 0V napięcia na wejściu IC80 jest bez zmian w TP101 po prostu wymontuj go i naprawiaj dalej

Otwarta blokada szumu » 0V linia SQ_IN, na 7 nodze
Zamknięta blokada szumu » 8V linia SQ_IN, na 7 nodze
Aktywna blokada ASC » 0.12V...0V na lini ASCSW (potencjometr)
Otwarta blokada ASC » 0V na lini ASC

Wyprowadzenia IC80 są przecie standardowe

Dodano po 11 [minuty]:

Obadaj czymś L7 czy jest sygnał w pierwotnym uzwojeniu, bo prąd z przebicia D7 mógł uszkodzić uzwojenie wtórne

Dodano po 18 [minuty]:

birband napisał:
Przy odbiorze, na wskaźniku siły odbieranego sygnału, zawsze zapala się pierwsza kreska, czyli gdzieś 1-3S
Normalnie objaw powinien wyglądać s-metr na full zatkane ARW
birband napisał:
Napięcie w punkcie TP 101 wynosi 4,5V
Ryjesz bracie po całości jeżeli RT-80 przestawiony, to za wciskanie kitu $$ x2 bonus
Powrót do góry
   
birband
Poziom 19
Poziom 19


Dołączył: 18 Maj 2005
Posty: 737
Miasto: Mikołów

Post#10 Post autora tematu 20 Lip 2013 08:39   

Re: President Teddy ASC - Całkowity brak odbioru.


Przestawienie RT80 nie przynosiło żadnych zmian, napięcie na 1 pinie wciąż bez zmian.
Zresztą RT80 był wylutowany i sprawdzony pod kątem przerw na ścieżce oporowej, jest OK. Filtr sprawdzę, bo po wylutowaniu układu, radio odżyło, ale tylko w zakresie bardzo mocnych sygnałów, brak w ogóle czułości.
To radio nie bez kozery ktoś oddał na części zamienne, poza opisywanymi problemami jeszcze uszkodzony głośnik.
Na wyświetlaczu ciągle brak wskazań, a ta jedna kreska (1-3S) to chyba tylko efekt złego ustawienia PR-ka.
Powrót do góry
   
multihunter
Poziom 20
Poziom 20


Dołączył: 10 Paź 2010
Posty: 838
Miasto: LJA

Post#11 20 Lip 2013 09:51   

Re: President Teddy ASC - Całkowity brak odbioru.


Zaraz zaraz coś mi się tu nie trzyma kupy... pisałeś nośna OK to w końcu działa ten wskaźnik czy nie ?
Przecież nie możliwością jest by przy 4,5V w TP101 RT80 ustawiony na 5kΩ nie zapalił wszystkich segmentów
Powrót do góry
   
birband
Poziom 19
Poziom 19


Dołączył: 18 Maj 2005
Posty: 737
Miasto: Mikołów

Post#12 Post autora tematu 22 Lip 2013 21:53   

Re: President Teddy ASC - Całkowity brak odbioru.


Witam ponownie!
Masz rację też myślałem na temat S metra, ale nie potrafię tego wyjaśnić, z tym jednak, że przy nadawaniu on działa tylko przy odbiorze jest pusty, ale jest progres.
Nie bez przyczyny ktoś to radio zakwalifikował jako nie nadające się do naprawy. Jak to zwykle bywa w takich przypadkach, ktoś tam wsadził nieodpowiedzialne łapy i namieszał. Po wylutowaniu IC80 (gdyby tylko on był przyczyną) radio powinno cokolwiek odbierać - prawda?. Jak się jednak okazało odbierał tylko bardzo mocne sygnały. Przyczyną tego stanu rzeczy były zwory porobione na niektórych elementach przy Q1 i on wcale nie pracował (C6 i C13 na płycie głównej. Po poprawnym zlutowaniu radio ma dużą czułość i oczywiście głębokie przestery przy stacjach bliskich. Teraz gdyby wsadzić IC80 a także z własnej nieuwagi IC120 (który przypadkiem wylutowałem biorąc go za IC80) można próbować uruchamiać odbiornik. Obydwa wylutowane układy to (NJM12904R-TE1-#ZZZB. Tylko jak je pozyskać?.
Powrót do góry
   
multihunter
Poziom 20
Poziom 20


Dołączył: 10 Paź 2010
Posty: 838
Miasto: LJA

Post#13 22 Lip 2013 23:24pomocny post - solucja   

Re: President Teddy ASC - Całkowity brak odbioru.


Antoni emocje utop sobie.... to zwyczajny op-amp wyprowadzenia są standardowe
Oprócz przesteru wsio MUSI grać, więc naprawiaj dalej
Powrót do góry
   
Google


Google Adsense


Post# 22 Lip 2013 23:24pomocny post - solucja   





Powrót do góry
   
birband
Poziom 19
Poziom 19


Dołączył: 18 Maj 2005
Posty: 737
Miasto: Mikołów

Post#14 Post autora tematu 29 Lip 2013 22:48   

Re: President Teddy ASC - Całkowity brak odbioru.


Radio udało się uruchomić, choć trudno tutaj pisać o przyczynach chociażby ze względu na fakt, że ktoś tam wsadził swoje nieodpowiedzialne łapy. Wiele czasu spędzonego na szukaniu i pomiarach ale się udało.
Duże podziękowania dla kolegi "multihunter", który nie tylko tutaj na forum ale również na PW, podpowiadał i cierpliwie naprowadzał na właściwe tory.
Po uruchomieniu, strojenie i okazuje się, że pomimo, że jest to Chiński wyrób całkiem dobrze radzi sobie z wszelkiego rodzaju zakłóceniami w "miarę" odporny na skrośne.
Temat zamykam
Powrót do góry
   
Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Radiotechnika Serwis -> CB Radio -> President Teddy ASC - Całkowity brak odbioru.
Strona 1 z 1
Podobne tematy
President Teddy - CB- president przestawiony o kanał !!! z 19 na 18 (2)
Ktore CB: PRESIDENT JOHNNY II ASC - PRESIDENT HARRY II ASC (2)
Radio CB President Johnny II ASC, nieregularny brak nadawania i odbioru (3)
Radio CB President Johnny II ASC, brak nadawania i odbioru. (19)
Radio CB President Johnny II ASC brak odbioru nadawanie ok (5)
President Johny II ASC brak odbioru, nadawanie ok. (34)
President TEDDY ASC - Szukam schematu do tego CB (3)
CB Radio President Teddy ASC + Antena President Dakota V2 ! (2)
PRESIDENT Johnny III ASC czy PRESIDENT Harry III ASC (3)
Johnny II ASC - brak odbioru (2)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.056 seconds

elektroda.pl temat RSS