Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

SHERWOOD , ES-5030R , AUDI VIDEO SURROUND AMPLIFIER ,


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Audio Serwis -> SHERWOOD , ES-5030R , AUDI VIDEO SURROUND AMPLIFIER ,
Autor
Wiadomość
Gość
Poziom 26
Poziom 26





Post#1 Post autora tematu 08 Mar 2005 22:30   

SHERWOOD , ES-5030R , AUDI VIDEO SURROUND AMPLIFIER ,


Witam. Usterka polega na tym, ze nie dziala wogole dzwiek. Sprawdzalem na wszystkich wejsciach. Przy wlaczaniu nie slychac nic. Ma ktos jakis pomysl?
Powrót do góry
   
Google


Google Adsense


Post# 08 Mar 2005 22:30   





Powrót do góry
   
janek11389
Poziom 25
Poziom 25


Dołączył: 08 Kwi 2004
Posty: 6688

Post#2 08 Mar 2005 22:40   

Re: SHERWOOD , ES-5030R , AUDI VIDEO SURROUND AMPLIFIER ,


Witam! Zacznij od sprawdzania bezpieczników, od sprawdzenia napięć, czy słychać załączanie się przekaźnika, jeżeli taki owy był, przede wszystkim rozkręć to.
Pozdrawiam
Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Audio Serwis -> SHERWOOD , ES-5030R , AUDI VIDEO SURROUND AMPLIFIER ,
Strona 1 z 1
Podobne tematy
Amplifier Sherwood ES-5030R-Problem (2)
Szukam schematu wzmacniacza Sherwood ES-5030R (2)
Sherwood RV-5030R- cisza w głośnikach, tranzystory OK (7)
Sherwood ES-5030R brak sygnału wyjściowego (12)
SONY VIDEO AMPLIFIER TA-VE700 świeci tylko dioda st,by. (1)
TV Liftec LT 7061 VTS Video output amplifier TDA 6108JF (2)
przekaźnik uruchamiany za pomocą sygnału audi/video (21)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.068 seconds

elektroda.pl temat RSS