Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Seat Toledo III pompa powietrza wtórnego

karlos20s 19 Sie 2013 09:22
  • #1 19 Sie 2013 09:22
    karlos20s
    Poziom 2  

    Witam.
    Mam problem z pompą powietrza wtórnego w aucie Seat Toledo III 1.6 102km. Pompa nie załącza się, nie mam pojęcia czy taka pompa ma pracować przez cały czas pracy silnika czy tylko w odpowiednich momentach?
    Zastanawia mnie czy powodem nie włączania się tej pompy może być jakiś przekaźnik, bezpiecznik?
    Koszt takiej pompy to ponad 1000zl dlatego wolę się upewnić.
    A jeszcze jedno pytanie - otóż błąd pompy wykrył komputer po podłączenie do auta po tym jak zapaliła mi się kontrolka silnika.

  • #2 19 Sie 2013 14:31
    piotrekwoj1
    Poziom 33  

    To sprawdź bezpieczniki i przekaźniki to sie dowiesz co do błedu to lepiej podać jego numer niż jakis tam opis.

  • #3 19 Sie 2013 21:57
    jacek074
    Poziom 22  

    Pompa pracuje tylko przy zimnym silniku(dodatkowe powietrze do zwiększenia temp. katalizatora) ok 20 sek.Sprawdz bezpieczniki w komorze silnika,(dokladnie nie pamietam nr.28-30 40a pomarańczowy) może być przegrzany.

  • #4 31 Sie 2014 22:54
    karlos20s
    Poziom 2  

    Witam.
    Zdemontowalem skrzynkę bezpieczników i wyczyściłem wszystkie styki pózniej
    kable masowe wymieniłem na nowe i wymieniłem wszystkie bezpieczniki i działa do dziś żadnych problemów :)

  • #5 12 Sie 2016 15:54
    karol1977
    Poziom 11  

    Sorka że podepnę się do tematu ale mam pytanie odnośnie pracy tej pompy .
    Mam seata leona 2 1.6 BSE - od jakiej temperatury zewnętrznej powinna się załączyć > dziś przy 20 *C po nocnym postoju nie odpaliła - czy to normalne , czy powinna odpalić nawet na chwilę nawet przy rozgrzanym silniku po uruchomieniu > dodam że na krótko po ominięciu przekaźnika pracuje

  • #6 12 Sie 2016 18:21
    jacek074
    Poziom 22  

    Uruchomienie pompy zależy od temperatury płynu chłodzącego jaką widzi sterownik . Na ciepłym silniku nie jest sterowana .

  • #7 12 Sie 2016 23:36
    karol1977
    Poziom 11  

    Dzięki za odp...myślałem że od tem. zewnętrznej ale ma to sens że od tem. cieczy bo to przecież tem. silnika , ale nie wiesz od jakiej dokładnie tem. Ale widzę że to chyba że to granica ok 18-20*C bo przy odpaleniu 17*C nie załączyła mi pompa i wywaliło błąd > jutro podłącze VCDS (dokładniejszy interfejs) bo interesuje mnie przy jakich wartościach wywaliło bo po podłączeniu ELM 327 (bluetooth odczyt na telefonie program Torque) błąd P0491 i P2626 może upiekę dwie pieczenie na jednym ogniu choć nie każdy łączy te błędy razem :shii: :D

  Szukaj w 4mln produktów
Przeglądaj produkty