X

ładowarka vulcan wkrętarka

20 Aug 2013 17:30 ZWzwiorinx
  • #1 20 Aug 2013 17:30
    zwiorinx
    Level 5  
    Helpful post? (0)
    zdechła mi ładowarka do wkrętarki napięcie 14.4V;
    okazało się, że padło uzwojenie pierwotne w transformatorze zasilacza; kupiłem nowy; tak jak poprzedni pracujący 18V 1A; nie miał mostka podpiąłem pod resztki ze starego naładowałem jeden akumulator, podpiąłem drugi; zostawiłem na parę godzin; po odpięciu zasilania, wszystko gorące, smród plastiku, uzwojenia pierwotnego nie ma bateria nie naładowana;
    kupiłem większy transformator; pisze na nim 150VA; sprzedawca reklamował prąd 8A;
    podpiąłem do zestawu; na obudowie akumulatora są złącza elektrod; podłączyłem woltomierz; pojawiło się napięcie 9,4V, transformator zimny cichutko brzęczy tak jak bez obciążenia; napięcie rośnie (napięcie ładunku baterii?) specjalnie chodziłem wokół tego; napięcie powoli rośnie; po jakieś godzinie (niestety nie sprawdziłem) gaśnie zielona lampka ładowania; cały układ zaczyna się grzać; co ciekawe napięcie na baterii jest prawie 18V, ładowarka bez obciążenia około 20V;
    1) ładowarka miała sama się wyłączać po naładowaniu aku, czyli nie odpina następuje przeciążenia trafa i buch?
    2) czy też któreś z ogniw w aku padło? (oba zachowują się tak samo)?
    po odłączeniu aku naładowane jak ta lala; trafo przetrwał; myślę o podłączeniu jakiegoś bezpiecznika; tylko gdzie? na 230V? może przed ładowarką? chodzi mi żeby uchronić trafo; wolę kupić za kilka złotych bezpiecznik niż za pięć dych transformator;
    dzieki z góry za odpowiedzi
  • #2 20 Aug 2013 18:16
    Sołtys_Elbląga
    Level 31  
    Helpful post? (0)
    Zapewne jedno z ogniw szwankuje. Miałem taki sam problem jak u Ciebie, jednak bateria sama rozładowywała się w dwie godziny.
  • #3 20 Aug 2013 18:23
    zwiorinx
    Level 5  
    Topic author Helpful post? (0)
    baterie nie są takie złe; trochę można na nich popracować; chociaż nie twierdze, że jedno z ogniw nie działa;
    czy odnalezienie i wymiana szwankującego ogniwa w aku to wielki kłopot?
  • #4 20 Aug 2013 18:24
    dzimi
    Moderator
    Helpful post? (0)
    A na trafie, na pierwotnym nie ma przypadkiem bezpiecznika termicznego? Z reguły producenci dają.
    zwiorinx wrote:
    zdechła mi ładowarka do wkrętarki napięcie 14.4V;
    okazało się, że padło uzwojenie pierwotne w transformatorze zasilacza;
    - tam możliwe że też jest bezpiecznik, więc trafo przeżyło.
  • #5 20 Aug 2013 18:25
    Sołtys_Elbląga
    Level 31  
    Helpful post? (0)
    Ja rozłożyłem każdą z bateryjek i mierzyłem. Znalazłem z 10 minut idąc po piwo do sklepu. Ja na tej baterii też mogłem pracować ale już nie tak długo.
  • #6 20 Aug 2013 18:29
    zwiorinx
    Level 5  
    Topic author Helpful post? (0)
    tylko co mierzyłeś?
    napięcie ładowania, napięcie pod obciążeniem czy może prąd ładowania?
    na alledrogo widziałem ogniwa Ni-Cd może pogrzebie i wymienię; jakoś ostatnimi czasami coraz bardziej nie chce mi się wyrzucać i kupować nowych rzeczy; tym bardziej, że wkrętarka kręci dobrze;
  • #7 20 Aug 2013 18:53
    Sołtys_Elbląga
    Level 31  
    Helpful post? (0)
    Samo napięcie, z resztą miałem też łatwiej bo jedno z ogniw było ciepłe. Wyeliminowałem od razu, do ładowarki wpiąłem dwie diody prostownicze i bateria pracuje dalej.
  • #8 20 Aug 2013 21:04
    zwiorinx
    Level 5  
    Topic author Helpful post? (0)
    ale ogniwo wymieniłeś?
  • #9 20 Aug 2013 23:24
    Sołtys_Elbląga
    Level 31  
    Helpful post? (0)
    Usunąłem je całkiem a gdy ładuje ten akumulator to wpinam dwie diody prostownicze.
  • #10 22 Aug 2013 17:45
    zwiorinx
    Level 5  
    Topic author Helpful post? (0)
    zastanawiam się czy nie wpiąć jakiegoś bezpiecznika, bo sprawdziłem, że ładowarka nie odcina ładowania tylko sygnalizuje czerwoną diodą naładowanie akumulatora; jak się zapomnę to znowu stracę transformator; tylko gdzie go wpiąć na uzwojeniu pierwotnym czy wtórnym?
  • #11 22 Aug 2013 20:31
    Alemucha
    Level 27  
    Helpful post? (0)
    Nie wiem jaką masz ładowarkę, ale jeśli trafo +stacja z jedną diodą 1N400x to będzie ładować bez wyłączania, na małym prądzie określonym sztywnością całości. Eliminacja zwartego ogniwa + 2 diody w szereg (w/g Sołtysa_Elbląga) jest skuteczną i tanią metodą, choć przybliżoną. Na tej zasadzie wyjmowałem kolegom nawet po 3 zwarte ogniwa i maszynki działały. To "walnięte pierwotne" -to często tylko termik http://www.aphelektra.com/p/pl/247v115/bezpiecznik+termiczny+2a+115st-c.html .
Mouser  Search 4 million + Products
Browse Products