Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tonsil ZG 10/4 - Regeneracja kolumny.

Marcin1828 22 Sie 2013 16:03 1959 10
  • #1 22 Sie 2013 16:03
    Marcin1828
    Poziom 11  

    Dzień dobry,
    posiadam 2 kolumny Tonsil ZG 10/4, w których głośniki nadają się do regeneracji, którą jestem w stanie wykonać.
    Tonsil ZG 10/4 - Regeneracja kolumny. Tonsil ZG 10/4 - Regeneracja kolumny.
    Moim problemem jest bardzo ciche granie tych głośników, wręcz prawie niesłyszalne. Aktywne są dwa widoczne głośniki, trzeci to tylko atrapa. Obu prawie nie słychać.
    Tonsil ZG 10/4 - Regeneracja kolumny.
    Wyłączyłem największą cewkę z obwodu głośnika średniotonowego, wiec jest podłączony bezpośrednio do wzmacniacza, ale efekt jest ten sam. Gra strasznie cicho. Co jest tego przyczyną? Cewki w obu głośnikach? a może to wina tej cewki na płytce?
    Bardzo proszę o pomoc.

  • #2 22 Sie 2013 17:50
    marian1981.02
    Spec od sprzętu Unitra

    Marcin1828 napisał:
    posiadam 2 kolumny Tonsil ZG 10/4
    Fajnie, tylko dlaczego na zdjęciu widzimy ZG30C201 ?

  • #3 22 Sie 2013 19:07
    Marcin1828
    Poziom 11  

    Na plakietce z tyłu kolumny napisany jest model ZG 10/4 a na przedniej, która widoczna jest na zdjęciu: ZG30C201.

  • #4 22 Sie 2013 19:14
    marian1981.02
    Spec od sprzętu Unitra

    No jak myślisz który jest prawidłowy model?

  • #5 22 Sie 2013 19:18
    Marcin1828
    Poziom 11  

    No pewnie ten z przodu.

  • #6 22 Sie 2013 19:21
    telecaster1951
    Moderator Akustyka

    Marcin1828 napisał:
    Na plakietce z tyłu kolumny napisany jest model ZG 10/4
    Pewnie pokreślona wyblakłym długopisem. Był okres gdy w Tonsilu brakowało naklejek, więc skreślali nazwę zestawu nadrukowaną i dopisywali ręcznie prawidłową. Tabliczkę Zg10/4 można było znaleźć na wszystkich zestawach z tego okresu.
    Marcin1828 napisał:
    , trzeci to tylko atrapa
    Trzecia to jest Kolego akurat membrana bierna a nie atrapa i wbrew temu co piszą na spryciarzach jest niezbędna.
    Marcin1828 napisał:
    Wyłączyłem największą cewkę z obwodu głośnika średniotonowego,
    Ja tu takiego nie widzę...
    Marcin1828 napisał:
    Co jest tego przyczyną
    Zmierz rezystancję cewek głośnikowych.

  • #7 22 Sie 2013 19:34
    Marcin1828
    Poziom 11  

    telecaster1951 napisał:
    Pewnie pokreślona wyblakłym długopisem.

    Masz rację, ten numer napisany jest wyblakłym długopisem.
    telecaster1951 napisał:
    Ja tu takiego nie widzę...

    Tonsil ZG 10/4 - Regeneracja kolumny.
    telecaster1951 napisał:
    Zmierz rezystancję cewek głośnikowych.

    Rezystancja cewek w głośnikach średniotonowych w obu kolumnach wynosi 7,8Ohm

  • #8 22 Sie 2013 19:55
    telecaster1951
    Moderator Akustyka

    Marcin1828 napisał:
    w głośnikach średniotonowych
    Nie ma tu takich głośników...
    Podłącz je bezpośrednio do wzmacniacza i zobacz czy grają. Mówiąc bezpośrednio mam na myśli, żebyś go kable od wzmacniacza przylutował bezpośrednio do łączówki.

  • #9 22 Sie 2013 20:27
    Marcin1828
    Poziom 11  

    Po podłączeniu głośnika bezpośrednio do wzmacniacza gra dobrze. Widocznie coś nie tak jest ze stykami kolumny. Jutro sprawdzę luty i kable. Dziękuję.

  • #10 23 Paź 2013 10:42
    Lucaspog
    Poziom 11  

    Podepnę się bo mam takie kolumny. Warto w nie pakować kasę ? Moje są w słabym stanie włożone jakieś piankowe podróby tonsila i brak membran biernych. Zamiast kopułki włożony jakiś głośnik i dorobiona dziura na gwizdek. Dźwięk z nich to zero basu same wysokie i średnie tony.
    Wywalił bym ten średni, gwizdki i zalepił dziurę po gwizdku.
    Jaki był by koszt przywrócenia do życia tych kolumn ?
    2xTonsil 20/40 to 240zł
    do tego jeszcze kopułki i jak rozwiązać sprawę z bierną membraną ? Może zamiast niej niepodpięty ten głośnik co mam zostawić ?
    Czy darować sobie bo i tak lepsze będą takie kolumny http://www.elektroda.pl/rtvforum/topic2102877-0.html

  • #11 20 Lip 2015 16:43
    Marcin1828
    Poziom 11  

    Mój błąd. Źle podłączyłem kolumnę.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME