Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 12 Paź 2013 23:07
    daniel_74
    Poziom 9  

    Witam,
    mam problem z centralką FAAC 452MPS. Przez 5 lat działała u mnie bezproblemowo a teraz zaczęły się z nią dziać cuda. Pewnego dnia przestała działać. Przepalił się wewnętrzny bezpiecznik 5A i dodatkowy zabezpieczający
    co miałem w piwnicy S 6A. Okazało się, że do skrzynki wlazł ślimak, taki glut bez muszli i zrobił zwarcie w okolicy warystora. Popaliło ścieżki. Ścieżki naprawiłem, warystor dla pewności wymieniłem ale po podłączeniu zasilania od razu załączał się przekaźnik RL2 dający napięcie na siłowniki i lampę ostrzegawczą.
    Po podaniu sygnału OP_A brama się otwiera ale cały czas świeci lampa czyli działa ten przekaźnik. Po ponownym podaniu OP_A brama zamiast się zamykać działa w kierunku otwierania aż pogięło elementy bramy. Wniosek nie działa przkaźnik zmiany kierunku bramy RL1. Przekaźnikami tymi sterują dwa tranzystory BC847C. Do ich bazy dochodzi sygnał bezpośrednio z proca PIC16C57. Wymieniłem te tranzystory i brama działała poprawnie. Po kilku dniach znowu kicha. Brama otworzyła się ale już nie chciała się zamknąć a wręcz tak jak poprzednio otwierała się. Znowu poszedł ten tranzystor? Dlaczego? Do bazy dochodzi sygnał z proca, kolektor z cewką przekaźnika. Diody STOP, FSWCL i FSWOP świecą się tak jak powinny. Dioda DL10 po załączeniu napięcia w stanie zamkniętej bramy
    lekko żaży się, po podaniu sygnału otwarcia świeci się cały czas. Podanie sygnału na zamknięcie powoduje dalsze świecenie diody i otwieranie bramy. Jeszcze jedna dziwna rzecz. Gdy brama jest otwarta i podam sygnał OP_A w celu zamknięcia razem z diodą OP_A świeci się dioda OP_B!! Dzieje się to tak samo i z pilota i łączą styki na płytce. Przy otwieraniu tego nie ma. Może ktoś mi poradzi co robić. Czy to wina proca? Wymienić go można ale przeprogramować już raczej nie. Myślę jeszcze aby wymienić pamięć 24LC01. W jakimś temacie na temat 452MPS była informacja, że serwis wymienił pamięć.
    Jeśli ktoś mi może pomóc będę wdzięczy. Lubię coś naprawić niż bezmyślnie wymienić całą centralkę. Dołączam schemat centralki.
    Pozdrawiam

  • Pomocny post
    #2 13 Paź 2013 08:43
    kotbury
    specjalista -automatyka bramowa

    Skoro brama reaguje w miarę logicznie to procek chyba działa (od zwarcia raczej zamilkłby na zawsze a nie się przeprogramował).
    Może (skoro brama jedzie nie w tę stronę) zmostkuj fotki i wtedy testuj;

    a przede wszystkim zdejm te zielone plastikowe prowadnice ze wszystkich zacisków połączeniowych i zobacz ci się dzieje pod spodem na płytce (dziwne działanie diod Open A i B wskazuje na jakiś zakitrane zwarcie. Między wejściami - od strony procka jest za duża rezystancja - prawie 100 kOhm - żeby mógł wpływać źle skonfigurowanymi nóżkami na działanie lampek), pod plastikiem może też być sporo ślimakowego śmiecia.
    Miałem kiedyś zalaną centralkę i wszystkie anomalie powodowały zwarcia i uszkodzenia ścieżek niewidoczne (bo pod plastikiem) właśnie przy zaciskach.

  • #3 16 Paź 2013 10:51
    daniel_74
    Poziom 9  

    Kolego kotbury wielkie dzięki za pomoc.
    Zdjąłem te zielone prowadnica a tak wielki syf, szczególnie w części sygnałowej.
    Wyczyściłem o po podłączeniu na stole działa prawidłowo.
    Jeszcze raz wielkie dzięki.
    Chcę teraz przed zamontowaniem zabezpieczyć płytkę preparatem PLASTIK70.
    Myślę, że to wyeliminuje wpływ wszelkiej wilgoci na centralkę.

    P.S. Czy może być jakaś kiepska IPA? Ta co mam za bardzo nie czyści i do szybkiego odparowania też sporo brakuje. Na opakowaniu nie ma informacji o stężeniu.

  • #4 16 Paź 2013 22:24
    kotbury
    specjalista -automatyka bramowa

    Izopropanol nie czyści (przynajmniej nie pasywnie - to nie detergent) a wchłoniętej wilgoci też nie utylizuje tylko woda się w nim rozcieńcza a on sam sam dużo szybciej od wchłoniętej wody odparowuje a woda zostaje i jest jeszcze bardziej rozprowadzona - jak chcesz tym czyścić to albo lej litrami albo spryskaj i wycieraj szybko i dokładnie na mokro - i tak kilka razy.
    A skrobanie i tak najskuteczniejsze....
    PS - tylko tym KontakChemiem nie spryskaj chociaż z rozpędu metalowych bolców kontaktów - bo wszystko zaizolujesz :)

  • #5 21 Lip 2016 16:43
    revolt2
    Poziom 17  

    Mam podobnie brama nie zamyka tylko ciągnie w jedna stronę może ktoś dać wskazówkę..,

  Szukaj w 4mln produktów
Przeglądaj produkty