Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Sony Xperia S - Głośnik multimedialny nie działa.


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> GSM -> GSM Początkujący -> Sony Xperia S - Głośnik multimedialny nie działa.
Autor
Wiadomość
sidaaa
Poziom 9
Poziom 9


Dołączył: 26 Gru 2011
Posty: 40
Miasto: Kielce

Post#1 Post autora tematu 19 Paź 2013 17:39   

Sony Xperia S - Głośnik multimedialny nie działa.


Witam. Mój telefon to Sony Xperia S z czystym seryjnym Androidem 4.1.2. Mam z nim problem a dotyczy on głośnika multimedialnego który nie działa. Android został zaktualizowany lecz problem nadal występuje. Zmieniałem Głośnik na stary z innego telefonu lecz problem nadal występuje.Ma ktoś jakiś pomysł ?
Powrót do góry
   
Google


Google Adsense


Post# 19 Paź 2013 17:39   





Powrót do góry
   
PITER.99
Poziom 19
Poziom 19


Dołączył: 17 Mar 2008
Posty: 658
Miasto: Zgorzelec

Post#2 19 Paź 2013 22:35   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Prawdopodobnie jest zalany wzmacniacz.Mozesz tez sprobowac podmienic Audio Jack i tasme z przyciskiem on/off
Powrót do góry
   
sidaaa
Poziom 9
Poziom 9


Dołączył: 26 Gru 2011
Posty: 40
Miasto: Kielce

Post#3 Post autora tematu 19 Paź 2013 22:55   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Jest możliwość wymiany wzmacniacza ? Odpalałem telefon bez Audio Jack i wyświetla że są podłączone słuchawki.

Dodam że Słuchawki działają bez zarzutu tak jak wszystko inne. A jeśli chodzi o zalanie to jest to bardzo prawdopodobne ponieważ wskaźniki w środku są czerwone a na zewnątrz białe. Nie wiem dlaczego.


Sony Xperia S - Głośnik multimedialny nie działa.

Od czego są te styki zaznaczone na zielono ? Jeden ze styków jest urwany.
Powrót do góry
   
PITER.99
Poziom 19
Poziom 19


Dołączył: 17 Mar 2008
Posty: 658
Miasto: Zgorzelec

Post#4 20 Paź 2013 14:39   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Zielone styki sa od antenki GPS,jesli audi jack nie jest podlaczony to nie bedzie dzialal glosnik.Musisz podstawic z innego telefonu. Ja urzywam wzmacniacz od SE st18 przy wymianie,ale podejrzewam ze od wiekszosci Sony i SE podejdzie.
Powrót do góry
   
sidaaa
Poziom 9
Poziom 9


Dołączył: 26 Gru 2011
Posty: 40
Miasto: Kielce

Post#5 Post autora tematu 20 Paź 2013 16:06   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Czyli twoim zdanie winne jest to ?
Sony Xperia S - Głośnik multimedialny nie działa. Sony Xperia S - Głośnik multimedialny nie działa.
Masz gdzieś zdjęcie tego wzmacniacza bo nie za bardzo wiem który to.
Powrót do góry
   
PITER.99
Poziom 19
Poziom 19


Dołączył: 17 Mar 2008
Posty: 658
Miasto: Zgorzelec

Post#6 20 Paź 2013 17:49pomocny post - solucja   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Mozliwe ze to lub flex/tasma ze stykami+przyciskiem on/off.Skoro wskazniki byly czerwone stawiam jednak na wzmacniacz(jest po drogiej stronie plyty,na jej skraju przy wcieciu na kamere,srebrny kwadracik). Nie mam niestety zdjecia.
Powrót do góry
   
sidaaa
Poziom 9
Poziom 9


Dołączył: 26 Gru 2011
Posty: 40
Miasto: Kielce

Post#7 Post autora tematu 20 Paź 2013 18:33   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Jeśli możesz to zaznacz masz tutaj 2 zdjęcia :)
Sony Xperia S - Głośnik multimedialny nie działa. Sony Xperia S - Głośnik multimedialny nie działa.
Powrót do góry
   
PITER.99
Poziom 19
Poziom 19


Dołączył: 17 Mar 2008
Posty: 658
Miasto: Zgorzelec

Post#8 20 Paź 2013 19:08   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Prosze,sprobuj go przegrzac i wyczyscic moze zadziala :D

Sony Xperia S - Głośnik multimedialny nie działa.
Powrót do góry
   
Google


Google Adsense


Post# 20 Paź 2013 19:08   





Powrót do góry
   
sidaaa
Poziom 9
Poziom 9


Dołączył: 26 Gru 2011
Posty: 40
Miasto: Kielce

Post#9 Post autora tematu 20 Paź 2013 22:54   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


A nie wiesz ile może kosztować wymiana tego wzmacniacza ?
Powrót do góry
   
Google


Google Adsense


Post# 20 Paź 2013 22:54   





Powrót do góry
   
sidaaa
Poziom 9
Poziom 9


Dołączył: 26 Gru 2011
Posty: 40
Miasto: Kielce

Post#10 Post autora tematu 21 Paź 2013 21:21   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Wyczyściłem dokładnie spirytem i przegrzałem trochę i działa :D Kupiłem Xperie za 400 zł i wszystko już w niej działa xD

PITER.99 wielkie dzięki za pomoc należy ci się porządne piwo :)



Temat do zamknięcia
Powrót do góry
   
wrublo
Poziom 11
Poziom 11


Dołączył: 20 Sty 2011
Posty: 73

Post#11 24 Paź 2013 19:15   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


witam mam ten sam problem tyle ze czyszczenie nic nie pomogło ;/
Powrót do góry
   
Chlebus
Poziom 7
Poziom 7


Dołączył: 07 Wrz 2005
Posty: 24
Miasto: RZESZÓW

Post#12 25 Paź 2013 20:00   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


wie może ktoś z jakiego innego telefonu podchodzi ten układ ? Może jakas nokia ? A może jest jakas solucja na ominiecie tego układu ?
Powrót do góry
   
sidaaa
Poziom 9
Poziom 9


Dołączył: 26 Gru 2011
Posty: 40
Miasto: Kielce

Post#13 Post autora tematu 26 Paź 2013 13:19   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Wzmacniacza raczej się nie ominie. Jedynie wymiana .
Był ktoś z tym w serwisie ? Ile chcą za to ?
Powrót do góry
   
bartq92
Poziom 12
Poziom 12


Dołączył: 17 Sty 2010
Posty: 80
Miasto: Malopolska

Post#14 29 Paź 2013 16:42   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Ponawiam pytanie co do tego układu, wie ktoś z jakiego telefonu można go wydłubać? Niestety u mnie grzanie nie pomogło układ jest do wymiany tylko nie wiem skąd taki zdobyć.
Powrót do góry
   
sidaaa
Poziom 9
Poziom 9


Dołączył: 26 Gru 2011
Posty: 40
Miasto: Kielce

Post#15 Post autora tematu 01 Lis 2013 14:35   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Kolega wyżej mówił że on ma z SE st18
Powrót do góry
   
sidaaa
Poziom 9
Poziom 9


Dołączył: 26 Gru 2011
Posty: 40
Miasto: Kielce

Post#16 Post autora tematu 13 Lis 2013 15:35   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Problem znów się pojawił . Telefon był w serwisie i powiedziano mi że traci napięcie na jednym ze styków. Miał ktoś może taki problem lub wie jak go rozwiązać ?
Powrót do góry
   
Google


Google Adsense


Post# 13 Lis 2013 15:35   





Powrót do góry
   
lukaszs7
Poziom 7
Poziom 7


Dołączył: 28 Gru 2010
Posty: 23
Miasto: Krotoszyn

Post#17 25 Sty 2014 16:31   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Witam, mam ten sam problem. Nie chce zakładać nowego tematu, wieć piszę tutaj.

U mnie problem pojawił się znikąd. Nagle głośnik po prostu przestał działać. Chwile wcześniej robiłem aktualizacje oprogramowania z 6.2,B.0.200 do 6.2.B.1.96 i zastanawiam się czy to nie przez to... Myślicie, że to możliwe ?
Nie jestem pewien czy po aktualizacji głośnik działał, po prostu nie zwróciłem uwagi, ale na pewno przestał działać krótko po aktualizacji. Co myślicie ?
Powrót do góry
   
TomekxD
Poziom 21
Poziom 21


Dołączył: 26 Lip 2011
Posty: 1217

Post#18 25 Sty 2014 17:14   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Zrob wipe i sprawdz, ewentualnie flashtoolem wgraj inny soft. Masz gwarancje?
Powrót do góry
   
slaby22
Poziom 7
Poziom 7


Dołączył: 08 Maj 2006
Posty: 22
Miasto: Piekary Śląskie

Post#19 17 Lip 2014 16:57   

Re: Sony Xperia S - Głośnik multimedialny nie działa.


Cześć nie chcę zakładać nowego tematu, a mam ten sam problem po zalaniu. Może mi ktoś podać wartości tych elementów SMD wokół tego wzmacniacza, bo wyglądają na wymagające wymiany.
Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> GSM -> GSM Początkujący -> Sony Xperia S - Głośnik multimedialny nie działa.
Strona 1 z 1
Podobne tematy
Sony Xperia SP - głośnik multimedialny nie działa (1)
Sony Xperia S - Dlaczego nie działa głośnik multimedialny ? (2)
sony xperia s - nie działa głośnik (1)
sony xperia s - zalany, nie działa głośnik mulitimedialny (13)
SONY XPERIA LT26i - Po zalaniu nie działa mikrofon, głośnik... (4)
SAMSUNG i5700 - nie działa głośnik od rozmów i główny multimedialny (3)
Sony Xperia x10 MiniPro gł. - Nie działa głośnik rozmów w xperi x10 mini pro ! (2)
Sony Xperia T - Nie działa internet w telefonie Sony Xperia T (12)
Sony Ericsson Xperia X8i - Nie działa Przesyłanie przez usb. Xperia X8 (4)
Sony Xperia P - Xperia P(Po odebraniu z serwiu dalej nie działa tak jak powinna) (15)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Kontakt

Page generation time: 0.062 seconds

elektroda.pl temat RSS