X

Podłaczenie dysku 2,5" do komputera PC

02 Nov 2013 11:10 AJaj123
  • #1 02 Nov 2013 11:10
    aj123
    Level 25  
    Helpful post? (0)
    Witajcie.
    Mam pewien dysk SATA do laptopa. Chciałbym go podłączyć do komputera stacjonarnego, w którym na płycie głównej mam złącza SATA i zasilacz z takim złączem jakie ma ten dysk. Podłączyłem kablem dysk z płytą, ale bios nie widzi w ogóle tego dysku. Są tu jeszcze takie 4 piny, może trzeba tam jakąś zworkę ustawić ? W każdym razie na obudowie dysku nie ma żadnej wskazówki co z owymi pinami zrobić.

    Da się to w ogóle zrobić bez żadnej przejściówki ?
  • #2 02 Nov 2013 11:11
    goldi74
    Level 42  
    Helpful post? (0)
    Podaj model dysku.
  • #3 02 Nov 2013 11:12
    karolark
    Level 39  
    Helpful post? (0)
    Jaki to dysk? powinien być widziany bez przejściówki, łączony do wejscia mobo sata przy przejscie sata/ata?
  • #4 02 Nov 2013 12:51
    aj123
    Level 25  
    Topic author Helpful post? (0)
    Dysk WD1600BEVS

    Quote:
    łączony do wejscia mobo sata przy przejscie sata/ata?


    Nie wiem. Mam na płycie takie 4 gniazda, 2 czarne, 2 czerwone. Podpiąłem do pierwszego (SATA1 - czerwone) i nic. Pamiętam że już kiedyś chciałem tak odpalić inny dysk i też go nie wykrywało.
  • #5 02 Nov 2013 12:55
    karolark
    Level 39  
    Helpful post? (0)
    Od początku dysk był sprawny?
    Zasilanie podpięte? słychac jak rusza silnik hdd?
  • #6 02 Nov 2013 12:56
    aj123
    Level 25  
    Topic author Helpful post? (0)
    Tak.
  • #7 02 Nov 2013 13:21
    jurek84
    Level 21  
    Helpful post? (0)
    Może masz w BIOSie wyłączone auto wykrywanie nowych dysków? Podaj model płyty.
  • #8 02 Nov 2013 15:53
    aj123
    Level 25  
    Topic author Helpful post? (0)
    Płyta to ASUS P5N-E SLI.
    Jak ta opcja miałaby się nazywać ?
  • #9 02 Nov 2013 21:49
    jurek84
    Level 21  
    Helpful post? (0)
    Na pierwszej stronie [Main] powinieneś mieć pozycje SATA 1,2,3,4. Posprawdzaj w nich czy nie są na Disabled.
  • #10 03 Nov 2013 00:23
    aj123
    Level 25  
    Topic author Helpful post? (0)
    Wszystkie na AUTO.
  • #11 08 Nov 2013 13:44
    kingsly
    Level 17  
    Helpful post? (0)
    A może zaktualizuj BIOS ?
  • #12 09 Nov 2013 01:07
    aj123
    Level 25  
    Topic author Helpful post? (0)
    Co to ma do rzeczy ?
  • #13 09 Nov 2013 09:03
    helmud7543
    Level 42  
    Helpful post? (0)
    Na płycie masz kontroler, który obsługuje S-ATA 2, więc dysk powinien iść bez problemu. Zworki są zwykle (nie wiem jak w tym) do przestawienia go na niższą prędkość (dla pierwszych kontrolerów S-ATA, które miały problem nowszymi i szybszymi urządzeniami).
    Ten dysk to na pewno sprawny?
  • #14 09 Nov 2013 09:49
    aj123
    Level 25  
    Topic author Helpful post? (0)
    No podejrzewam że tak. Fakt, 100% pewności nie mam, ale kiedyś już próbowałem inny dysk.
  • #15 09 Nov 2013 19:57
    timon22332233
    Level 23  
    Helpful post? (0)
    czerwone gniazda to gniazda RAID i do pełnego działania tej magistrali powinny być 2 dyski. Przełącz wtyczkę do czarnego gniazda.

    Dodano po 1 [minuty]:

    4 piny to limitery przesyłu. jeżeli masz interfejs SATA1 (ale nie masz xD) a dysk jest na SATA2 albo 3 to ustawiasz zworkę po prawej stronie bodajże. Ale pisze to informacyjnie nie musisz tego robić.
  • #16 14 Nov 2013 21:50
    aj123
    Level 25  
    Topic author Helpful post? (0)
    Podłączyłem dziś dysk do tego czarnego portu (opisanego jako SATA2). Dalej nic. Dla próby podłączyłem też drugi dysk - to samo. Słychać że oba dyski startują.
  • #17 14 Nov 2013 23:30
    Januszf777
    Level 26  
    Helpful post? (0)
    Witaj.
    A co Ci raportuje BIOS?
  • #18 15 Nov 2013 16:58
    aj123
    Level 25  
    Topic author Helpful post? (0)
    Chyba nic, ale że gdzie to sprawdzić ?
Mouser  Search 4 million + Products
Browse Products