Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Głośnik - brak widocznego drżenia membrany

Yaku 02 Lis 2013 13:28 822 5
  • #1 02 Lis 2013 13:28
    Yaku
    Poziom 8  

    Witaj.

    Zgłębiając swą wiedzę na temat głośników i wzmacniaczy zacząłem się zastanawiać, czy aby na pewno prawidłowo podpiąłem posiadane Tannoy'e M3. Na filmiku jaki zobaczysz poniżej dokładnie te same głośniki grają z widocznym basem. U mnie jest dużo bardziej stłumiony - dźwięk jest czysty i wyraźny, a membrana(?) na oko nie drży. Jedynie po przyłożeniu palucha czuję lekkie drżenie.

    http://youtu.be/CaF8NGh0kKQ

    Czy to może znaczyć że podpiąłem je odwrotnie, i membrana drży do środka?
    Przed przepięciem kabli (co nie wydaje się bezpieczne) zdecydowałem spytać was o radę.

    Jedyna różnica w pudełku. Nie posiadam wieży Technicsa, ale 120W wzmacniacz FineArtsa V3 (by Grundig). Kolumny mają po 100W.

    edit:
    Najlepiej by było jakbyś sam wpadł i posłuchał.
    Niestety mikrofon sprawdza się jedynie do gadania, więc słabo wychodzi mu nagranie. W poniższym pliku dźwięk jest za cichy, choć normalnie słychać w porządku. Jest jednak obecne matowe brzmienie basu o jaki się rozchodzi:

    Link

  • #3 02 Lis 2013 14:25
    Carmixus
    Poziom 14  

    Dodać można, że drgania widoczne na filmie mogą być spowodowane tym, że kamera tak "widzi" głośnik, ze względu na jakąś swoją ilość nagrywanych klatek na sekundę - na żywo takiego wizualnego efektu może wcale nie być.

  • #4 02 Lis 2013 14:42
    Pawel S.
    Poziom 39  

    Włącz jakiś bass-test i zaczną normalnie "drżeć" ;)

  • #5 02 Lis 2013 15:09
    Perseusz007
    Poziom 2  

    Dawno temu kiedy zbudowałem swój pierwszy wzmacniacz byłem nim zachwycony kiedy zobaczyłem jak pięknie pływa głośnik Tonsila GDN 30/60/1 w mojej kolumnie. Wzmacniacz miał około 30 watów a membrana pracowała aż miło. Potem podłączyłem tą kolumnę pod Eltrona 100 i jakież było moje zdziwienie gdy mimo znacznie głośniejsze muzyki membrana mało co się porusza jak się później okazało projektując mój wzmacniacz źle obliczyłem wartości dwóch rezystorów i kondensatora a po za tym miałem do niego za słaby transformator zasilający stąd taki efekt na głośniku. Oczywiście to był poważny błąd więc to, że nie widzisz u siebie takich drgań jak na tym filmie świadczy o tym, że masz lepszy wzmacniacz o większej, bardziej stabilnej wydajności prądowej.

  • #6 02 Lis 2013 18:06
    Yaku
    Poziom 8  

    Zaskakująca diagnoza. W takim razie nic tylko się cieszyć ^^

    Dzięki za rozwianie obaw.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME