Forum Index

Rules  | Points  | Add...  | Recent posts  | Search | Register | Log in



VW Lupo 1.4 16V 75KM - Tryb serwisowy?


  Main Page -> Forum Index -> Auto Service -> Auto Electronics and Electrical ->VW Lupo 1.4 16V 75KM - Tryb serwisowy? Post new topic  This topic is locked 
Author
Hide the left column
Show left column Message
fargels
Level 9
Location: IŁAWA
Joined: 05 Feb 2007
Posts: 5
fargels
Level 9
Post#1 24 Nov 2013 23:53  Topic author   

VW Lupo 1.4 16V 75KM - Tryb serwisowy?


Od jakiegoś czasu w samochodzie zapalała się kontrolka check engin. Podłączyłem pod vag i błędy skasowałem aby pojeździć parę dni i sprawdzić w czym problem. Po skasowaniu błędu silnik normalnie odpalił bez żadnych błędów. Po przejechaniu ok 1km zapaliła sie kontrolka EPC i check engin pojazd zaczął gasnąć przy mocniejszym naciśnieciu na pedał gazu. Wróciłem sprawdziłem błędy i były takie:

17950 Czujnik położenia przepustnicy 1 - zła funkcja
brak osprzętu / nie związany ze sprzętem

Po wyczyszczeniu przepustnicy błedy:

17989 Zakres regulacji przepustnicy - ustawienia podstawowe
brak osprzętu / nie związany ze sprzętem
17950 Czujnik położenia przepustnicy 1 - zła funkcja
brak osprzętu / nie związany ze sprzętem

Po odpaleniu silnika kontrolka EPC i check engin się świeci tylko 1300 obrotów /czytałem gdzieś, że jest to tryb serwisowy?/ i zero reakcji na pedał gazu. Adaptacji przepustnicy nie da się zrobić bo wyżej wymienione błądy cały czas sie pokazują. Chociaż w vag pisze adaptacja OK ja nic nie słyszałem aby przepustnica zapracowała.

Wymieniłem przepustnicę na inną ale błędy wyskakują te same.
W vagu jak ręcznie ruszam przepustnicą widać jej pracę.

Miał ktoś podobny przypadek co można sprawdzić lub jak pozbyć się tych błędów.
Za pomoc z góry dziękuję.

PS.Odłączenie akumulatora na dłużej nic nie daje.

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
grzechu40
Level 21
Location: Podkarpacie
Joined: 18 Oct 2004
Posts: 587
Helped: 20
grzechu40
Level 21
Post#2 25 Nov 2013 17:59    

Re: VW Lupo 1.4 16V 75KM - Tryb serwisowy?


A gdzie masz potencjometr do przepustnicy przy pedale gazu czy na przepustnicy? Tam szukaj odpowiedzi na swój problem.

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
fargels
Level 9
Location: IŁAWA
Joined: 05 Feb 2007
Posts: 5
fargels
Level 9
Post#3 25 Nov 2013 23:09  Topic author   

Re: VW Lupo 1.4 16V 75KM - Tryb serwisowy?


Potencjometr jest przy pedale gazu. Na pewno go jutro sprawdzę. Wystarczy sprawdzić oporność czy się zmienia czy jakieś inne wartości są do zmierzenia?

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
grzechu40
Level 21
Location: Podkarpacie
Joined: 18 Oct 2004
Posts: 587
Helped: 20
grzechu40
Level 21
Post#4 26 Nov 2013 08:20    

Re: VW Lupo 1.4 16V 75KM - Tryb serwisowy?


Wartości mogą być w Ω, Voltach albo procentach sprawdzając diagnostyką do VW.

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
fargels
Level 9
Location: IŁAWA
Joined: 05 Feb 2007
Posts: 5
fargels
Level 9
Post#5 27 Nov 2013 09:11  Topic author   

Re: VW Lupo 1.4 16V 75KM - Tryb serwisowy?


W vagu nie znalazłem bloku wyświetlającego pracę pedału gazu. Wymontowałem sprawdziłem ale po naciśnięciu pedału gazu nie zmienia się wcale oporność na żadnych pinach. Znalazłem inny pedał gazu za 40zł jak dojdzie dam znać czy pomogło.

PS. Niestety po zmianie pedału gazu na inny objawy i błędy są takie same. Co można jeszcze sprawdzić? Zostaje sama instalacja?

Po dogłębnym sprawdzeniu niestety padł komputer.

Helpful post? + 0
Back to top
Post new topic  This topic is locked     Main Page -> Forum Index -> Auto Service -> Auto Electronics and Electrical -> VW Lupo 1.4 16V 75KM - Tryb serwisowy?
Page 1 of 1

Similar topics to vW Lupo 1.4 16V 75KM - Tryb serwisowy?

VW Lupo 1.4 16V 75KM AKQ - Gaśnie na niskich obrotach (2)
Lupo 1.4 16V wersaj 75 kucy (6)
VW lupo 1,4 16v AHW Gaśnie (11)
VW Lupo 1,4 16V silnik AKQ nietypowa przepustnica (3)
VW LUPO 1.4 16v Przedmuchy oleju do filtra powietrza (15)
VW LUPO 99 1,4 16V AUA problem z kontrolką oleju (12)
Lupo 1.4 16V 99r AKQ nietypowa przepustnica. (6)
VW POLO 1.4 16v 75km 2001 rok (2)
egr i przepustnica - polo 1,4 16v 75km (3)
VW Lupo 1.4 16V - Immo adaptuje tylko dwa z trzech kluczyków (6)


Switch to mobile version Switch to version for desktops

Administrator || Moderators || Forum Rules || General Rules || Cookies information || Editors || Contact for companies || Contact

Page generation time: 0.035 seconds