Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 31 Gru 2013 14:10
    ORMO_PL
    Poziom 19  

    Witam
    Nie wiem czy to odpowiedni dział, od razu przepraszam za ewentualną konieczność przeniesienia.

    Kupiłem taki zestaw, w nawet przyzwoitym stanie zarówno wizualnym jak i technicznym. Jest jednak kilka kwestii, które chciałbym rozwiązać

    W skład zestawu wchodzą:

    Wzmacniacz PW8010 - wzmacniacz działa, potencjometry działają, oprócz potencjometru balansu, ale myślę, że two kwestia psiknięcia kontaktem. Problem jest nie przewidywalne brumienie obu kanałów. Różnie się to dzieje, od wstrząsów, od przesuwania... Zauważyłem, że okolice tranzystora T205 są szczególnie czułe na takie manewry. Czy to kwestia poprawienia lutów, czy należy szukać gdzieś głębiej?

    Magnetofon M8011 - Zastałem go z suniętym paskiem od napędu. Po założeniu okazało się, że odtwarza, bardzo ładnie. Silnik napędu jest głośny. Czy trzeba go wymienić, czy można go przesmarować? Pozostaje również kwestia zapisu. Magnetofon zapisuje, jednak jeden kanał jest bardzo zbasowany, a drugi bardzo zaszumiony. Czy można to jakoś bezinwazyjnie naprawić, czy należy wymienić głowicę? Również drzwiczki od kasety nie chowają się równomiernie.


    Tuner T8010 - Gra bardzo ładnie, na zakresach D, U, U1 i U3. U2 szumi, natomiast nie reaguje na przestrajanie.


    No i pozostaje kwestia wyglądu - czy są jakiejś sposoby, by niskim kosztem poprawić wygląd zestawu?

    Pozdrawiam, i proszę o odpowiedzi.

  • Pomocny post
    #2 31 Gru 2013 18:34
    dybas
    Poziom 37  

    Wzmacniacz: potencjometr do wymiany. Plus sprawdzenie prowadzenia mas, ekranowania.
    Magnetofon: silnik i paski do wymiany, mechanika do regulacji. Dla zaawansowanych-wymiana głowicy, przeróbka wzmacniacza zapisu.
    Tuner: wkleić stroiki potencjometrów przestrajających.
    Wygląd: to zależy od możliwości. Nowych paneli zdobyć raczej się nie da. Pozostaje demontaż i porządne umycie.

  • #3 31 Gru 2013 18:55
    ORMO_PL
    Poziom 19  

    Wzmacniacz - Potencjometr działa - po kilku obrotach 'tam i z powrotem' szumy zmalały, stawia odpowiedni opór.
    A co poradzić na ten nieprzewidywalny brum? Gdy wzmacniacz jest nieruszany wszystko jest w porządku, wystarczy drobny wstrząs i pojawia się jakby 50Hz w obu kanałach, nie reaguje na kręcenie gałami. Po delikatnym puknięciu w obudowę wszystko wraca do normy. Problem z którymś połączeniem? 'Zimny lut' po latach?

    Magnetofon - Czy wymiana silnika i pasków naprawi problem z nagrywaniem?

    Jeszcze jedno pytanie odnośnie magnetofonu. Czy da się 'Podać' sygnał z WEJŚCIA magnetofonu na WEJŚCIE wzmacniacza. W sensie, żeby podczas odtwarzania z zewnętrznego źródła sygnał przechodził do wzmacniacza przez magnetofon. Są VU metery - muszą się gybać! :)


    Stroiki? Chodzi o te chowane pokrętła?

    Czy lakier bezbarwny położony po dokładnym umyciu nie poprawił by sytuacji?
    Czy ktoś już stosował takie rozwiązania?

    Pozdrawiam

  • Pomocny post
    #4 31 Gru 2013 19:21
    ZbeeGin
    Poziom 38  

    ORMO_PL napisał:
    A co poradzić na ten nieprzewidywalny brum?

    Poszukać jednak zimnego lutu w okolicy tego tranzystora i po tylu latach sprawdzić diody mostka prostowniczego oraz kondensator filtrujący.

    ORMO_PL napisał:
    Magnetofon - Czy wymiana silnika i pasków naprawi problem z nagrywaniem?

    Nie naprawi, ale wymiana pasków jest konieczna. Wymiana silnika również jeśli pracuje tam oryginalny zespolony silnik produkcji Silma.
    Problem z nagrywaniem może wynikać z zużytej, namagnesowanej lub uszkodzonej mechanicznie głowicy, zanieczyszczeniem styków przełącznika zapis-odczyt, nieprawidłowościami związanymi z generatorem prądu podkładu. Ostatecznie trzeba przyjrzeć się wzmacniaczowi zapisu.

    ORMO_PL napisał:
    Jeszcze jedno pytanie odnośnie magnetofonu. Czy da się 'Podać' sygnał z WEJŚCIA magnetofonu na WEJŚCIE wzmacniacza. W sensie, żeby podczas odtwarzania z zewnętrznego źródła sygnał przechodził do wzmacniacza przez magnetofon. Są VU metery - muszą się gybać!

    Podłącz pełny przewód DIN, a przy odtwarzaniu z innego źródła włącz zapis bez kasety. Będziesz miał to samo.

    ORMO_PL napisał:
    Czy lakier bezbarwny położony po dokładnym umyciu nie poprawił by sytuacji?

    Z tym lakierem to bardzo uważaj. Może on jeszcze bardziej pogorszyć sprawę.

  • #5 31 Gru 2013 19:55
    ORMO_PL
    Poziom 19  

    Zauważyłem właśnie, że problem z nagrywaniem może być bardzo błachy. Wraz z nagrywaniem jeden VU meter nie porusza się praktycznie w ogóle. To wskazuje, że jakby sygnał jednego kanału w ogóle nie 'wchodzi' do otwarzacza. Co należy sprawdzić?

  • Pomocny post
    #6 01 Sty 2014 09:07
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    ORMO_PL napisał:
    Zauważyłem właśnie, że problem z nagrywaniem może być bardzo błachy. Wraz z nagrywaniem jeden VU meter nie porusza się praktycznie w ogóle. To wskazuje, że jakby sygnał jednego kanału w ogóle nie 'wchodzi' do otwarzacza. Co należy sprawdzić?


    Należy sprawdzić działanie przełącznika zapis/odczyt. Porządne wyczyszczenie jego styków powinno się wykonać w pierwszej kolejności.

    GM

  • #7 02 Sty 2014 13:05
    ORMO_PL
    Poziom 19  

    Mały apgrejd.

    Magnetofon oddałem do serwisu RTV. Serwisant znajomy, ale zapytał o cenę jaką dałem za zestaw, i ostrzegł jedynie, że naprawa może przerosnąć koszt zakupu. Trudno, chce się mieć stary sprzęt, trzeba się z tym liczyć.


    Co do wzmacniacza. Przelutowałem całą płytę (w sensie, że rozgrzałem i 'poprawiłem' każdy lut, uzupełniłem ubytki cyny tam, gdzie wydawało się że może jej brakować) natomiast czułość na wstrząsy nie ustała. Naprawdę nie mam pojęcia, które miejsce może reagować na wstrząs. Wystarczy przesunąć wzmacniacz, przenieść, delikatnie puknąć KTÓRĄKOLWIEK część płyty czy obudowy. Pojawia się brum, jakby 50Hz, który ustaje po kolejnym jakby puknięciu. Jakby jakiś przewód... nie potrafię zindentyfikować tej przyczyny ale w płycie wszystko przelutowałem, poprawiłem. Przejrzałem również wejścia do wzmacniacza, wszystko jest w porządku włącznie z prowadzeniem masy. Moje podejrzenia padają na część zasilającą.

    Mam jeszcze pytanie odnośnie modyfikacji wzmacniacza. Znajomy polecił zacząć od wymiany rezystorów na metalizowane, a kondensatory na współczesne firmowe. Nie ukrywam, że to dość sporo roboty, warto się w to pchać? Zmieni to zauważalnie brzmienie/jakość wzmacniacza?

    Zastanawiam się jeszcze nad delikatną modyfikacją wizualną. Spotkałem się z 'podświetleniem' pokręteł potencjometrów. Myślałem, nad delikatnym czerwonym podświetleniem pokręteł. Co o tym sądzicie, czy nie popsuje to klimatu wzmacniacza, czy nie będzie to wyglądało jak wieś tjunink?

    Pozdrawiam, i z góry dziękuję za odpowiedzi.

  • Pomocny post
    #8 03 Sty 2014 10:59
    dybas
    Poziom 37  

    ORMO_PL napisał:
    Naprawdę nie mam pojęcia, które miejsce może reagować na wstrząs. Wystarczy przesunąć wzmacniacz, przenieść, delikatnie puknąć KTÓRĄKOLWIEK część płyty czy obudowy.

    Gdy nie ma się sprzętu na własnym stole, można tylko prorokować. To może być jednak kwestia prowadzenia masy, albo...transformator. Tak, nie dziw się. Mógł rozkleić się rdzeń, pukniesz i już blaszki inaczej się układają. Przy okazji sprawdź, jaki typ siedzi w Twoim egzemplarzu. Jeśli TS 50/...to kiepsko, bo wersja oszczędnościowa, może się ugotować przy większej mocy. Powinien być TS 90/...jedno napięcie symetryczne 18 V.
    Wymianę rezystorów można sobie darować, nad kondensatorami można pomyśleć. Brzmienie się nie zmieni, chyba że któryś z tych krytycznych akurat zmienił pojemność ze starości.

  • Pomocny post
    #9 03 Sty 2014 11:21
    jacekw7
    Poziom 15  

    Co do wzmacniacza.
    Możesz mieć problem z kontaktem w przełącznikach Isostat.
    "Kontakt S może pomóc".

  • #10 03 Sty 2014 12:56
    ORMO_PL
    Poziom 19  

    Cóż, przejrzę to wszystko raz jeszcze. Najwyżej trafo będzie do wymiany... czy inwestować w toroid? Nie sprawdzałęm Elwy, bo nie miałem czym, ale wszyscy dookoła twierdzą, że tą 2x 4700 warto wymienić na coś współczesnego, dobrej firmy.

    Znalazłem jeszcze problem z tunerem. Po zdjęciu frontpanelu w tunerze (który nota bene był trzymany dwoma śrubkami, a nie czterema) po delikatnym naciśnięciu przedniego panelu następuje coś w rodzaju zwarcia, i tuner się wyłącza. Po puszczeniu wszystko wraca do normy. Koledzy z innego forum sugerowali mi, że podświetlenie skali tunera robi to zwarcie. Czym i jak to odizolować?

    No i co poradzić na polepszenie stanu wizualnego...?

  Szukaj w 4mln produktów
Przeglądaj produkty