Forum Index

Rules  | Points  | Add...  | Recent posts  | Search | Register | Log in



Brak obrazu na filmach z youtube


  Main Page -> Forum Index -> Computer Service -> Computers Laptops Software ->Brak obrazu na filmach z youtube Post new topic  Reply to topic 
Author
Hide the left column
Show left column Message
alves22
Level 11
Location: zamość
Joined: 24 Mar 2011
Posts: 77
Post rating: 8
alves22
Level 11
Post#1 23 Jan 2014 17:56  Topic author   

Brak obrazu na filmach z youtube


Witam,
podczas oglądania filmów z serwisu youtube nie mam obrazu, jest tylko czarny ekran, dźwięk jest w porządku. Wszystko jest ok jeśli te filmiki oglądam na stronie youtube, jeśli to jakaś inna strona z dodanym filmikiem z youtube, nie ma obrazu. Problem jest też podczas oglądania filmów online, jak chcę film przewinąć znika mi obraz i pojawia się zielony ekran, z dźwiękiem wszystko jest w porządku.

Helpful post? + +1
Back to top

Ad
Ad


Back to top
ValValiantThor
Level 33
Location: Venus
Joined: 19 Jul 2013
Posts: 2141
Helped: 156
Post rating: 19
ValValiantThor
Level 33
Post#2 23 Jan 2014 18:09    

Re: Brak obrazu na filmach z youtube


przeinstaluj flash player i zobacz czy pomogło.

Helpful post? + +1
Back to top

Ad
Ad


Back to top
alves22
Level 11
Location: zamość
Joined: 24 Mar 2011
Posts: 77
Post rating: 8
alves22
Level 11
Post#3 23 Jan 2014 18:37  Topic author   

Re: Brak obrazu na filmach z youtube


Odinstalowałem (i filmy z youtube już wszędzie działają), ale nie mogę ponownie zainstalować flash playera. Mam taką informację podczas instalacji:

Attachments:

Helpful post? + 0
Back to top
ValValiantThor
Level 33
Location: Venus
Joined: 19 Jul 2013
Posts: 2141
Helped: 156
Post rating: 19
ValValiantThor
Level 33
Post#4 23 Jan 2014 18:50    

Re: Brak obrazu na filmach z youtube


Wychodzi na to, że już masz Flash Playera zainstalowanego.

Helpful post? + 0
Back to top
alves22
Level 11
Location: zamość
Joined: 24 Mar 2011
Posts: 77
Post rating: 8
alves22
Level 11
Post#5 23 Jan 2014 18:51  Topic author   

Re: Brak obrazu na filmach z youtube


Ale jak chcę włączyć filmy online to mam informację, że muszę zainstalować Flash Playera.

Helpful post? + 0
Back to top
ValValiantThor
Level 33
Location: Venus
Joined: 19 Jul 2013
Posts: 2141
Helped: 156
Post rating: 19
ValValiantThor
Level 33
Post#6 23 Jan 2014 18:55    

Re: Brak obrazu na filmach z youtube


Usuń wszystkie Flash Player'y jakie masz. Zrestartuj komputer i spróbuj wtedy zainstalować raz.

Helpful post? + 0
Back to top
alves22
Level 11
Location: zamość
Joined: 24 Mar 2011
Posts: 77
Post rating: 8
alves22
Level 11
Post#7 23 Jan 2014 19:52  Topic author   

Re: Brak obrazu na filmach z youtube


W panelu sterowania szukałem ale tam nic nie ma.

Dodano po 25 [minuty]:

Nie wiem o co chodzi, odinstalowałem i wróciłem do punktu wyjścia. Na stronie youtube filmiki działają, na innych stronach nie. Filmy online też działają ale nie mogę ich przewijać.

Dodano po 9 [minuty]:

Mam, pytanie. Zgodnie z zaleceniami z tej stronki
http://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-8.html
Shockwave Flash Object ma być włączony a Active X wyłączony?

Helpful post? + 0
Back to top
Post new topic  Reply to topic     Main Page -> Forum Index -> Computer Service -> Computers Laptops Software -> Brak obrazu na filmach z youtube
Page 1 of 1

Similar topics to brak obrazu na filmach z youtube

nie ma obrazu w wyświetlanych filmach youtube (3)
Brak dzwieku w filmach na youtube. (6)
Brak głosu na filmach z YouTube. (6)
brak dzwięku w niektórych filmach na youtube (19)
Brak dzwieku w filmach oraz youtube itp (3)
Brak głosu w filmach na youtube, w systemie wszystko OK. (9)
Brak dźwięku w filmach ze stron takich jak youtube i maxior (4)
SONY vaio VPCEC2M1E - Brak obrazu w filmach (6)
brak obrazu w filmach dvd - toshiba tecra 8100 (1)
Podłączenie laptopa Acer 5620Z i TV brak obrazu na filmach (3)


Switch to mobile version Switch to version for desktops

Administrator || Moderators || Forum Rules || General Rules || Cookies information || Editors || Contact for companies || Contact

Page generation time: 0.086 seconds