Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

internet - przeglądarki nie działają !

netros11 09 Lut 2014 12:23
  • #1 09 Lut 2014 12:23
    netros11
    Poziom 9  

    Witam. Mam nastepujący problem: otóż, żadna przeglądarka nie wczytuje stron,a internet działa.. skype, steam gry typu LoL działają, ale przeglądarki nie.. dopiero gdy wejde w połądzenia sieciowe i wezme wyłącz, a następnie włącz to załaduje mi jedna strone, a dalej juz nie ładuje.. proszę, żeby mi ktoś pomógł !

  • #2 09 Lut 2014 12:46
    lekto
    Poziom 35  

    Wygląda na problem z DNSami, wejdź w ustawienia połączenia, protokół TCP/IPv4, właściwości i wpisz następujące DNS:
    208.67.222.222
    208.67.220.220

  • #3 09 Lut 2014 12:49
    netros11
    Poziom 9  

    niestety mam tylko opcje TCP/IP, nie mam IPv4

  • #4 09 Lut 2014 12:53
    lekto
    Poziom 35  

    Na starszych Windowsach jest samo TCP/IP, wybierz to, daj właściwości i wpisz te DNSy w nowym okienku w dole.

  • #5 09 Lut 2014 12:55
    netros11
    Poziom 9  

    Wpisałem to niestety nadal mam ten problem..

  • #6 09 Lut 2014 12:59
    lekto
    Poziom 35  

    Masz możliwość sprawdzenia czy problem występuje też na innych komputerach podpiętych do tej samej sieci?

  • #7 09 Lut 2014 13:02
    netros11
    Poziom 9  

    no własnie, na innych komputerach smiga podlaczonych do tej sieci..nie wydaje mi sie zeby to była wina jakiegos wirusa bo skanowałem wieloma programami i pousuwało grozne obiekty.

  Szukaj w 4mln produktów
Przeglądaj produkty