Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Toyota Yaris 1.0 - duże spalanie na benzynie

laskowik95 20 Lut 2014 18:31
  • #1 20 Lut 2014 18:31
    laskowik95
    Poziom 6  

    Witam. Chciałbym zapytać czy duże spalanie benzyny może być spowodowane złym ustawieniem komputera/silnika? (nie znam się na tym). Mianowicie mam zamiar wymontować instalację gazową (ważność butli się kończy itp.) Od tygodnia nie jeżdżę na gazie i zauważyłem, że spalanie benzyny jest duże jak na taki silnik (8,5l/100km) a gazu palił tak około 8l/100km więc co się dzieje? trzeba ustawić silnik do benzyny czy jakaś awaria? Mój styl jazdy się nie zmienił.
    z góry dzięki za odp:)

  • #3 20 Lut 2014 19:22
    laskowik95
    Poziom 6  

    Czyli mam rozumieć, że tak już będzie palił?

  • #5 20 Lut 2014 20:14
    laskowik95
    Poziom 6  

    Tzn jestem umówiony z mechanikiem. dokładniej chodzi mi o to czy da się w ogóle coś z tym zrobić. Mechanik ma poprawić rozrząd, wyjąć instalację gazową i ustawić wszystko żeby chodził na benzynie poprawnie. Co może być przyczyną takiego spalania?

  • #6 20 Lut 2014 20:26
    ociz
    Moderator Samochody

    Jak wyglądał ten tydzień jazdy na benzynie, jakaś trasa czy tylko "w koło komina"?

    laskowik95 napisał:
    trzeba ustawić silnik do benzyny

    Jest taka możliwość że przez złe działającą instalację gazową "rozjechały się mapy" jak to mówią. Jak będziesz jeździć tylko na benzynie to sam się przyuczy, ale to najlepiej jakbyś zrobił chociaż ze 100km jednorazowo.

  • #7 20 Lut 2014 20:36
    laskowik95
    Poziom 6  

    Przez tydzień jazdy tak jeździłem od 10 do 30 km. O co z tymi mapami chodzi?
    Nie rozumiem tego faktu, że jak jeździłem na gazie na butli 30l robiłem tak około 380km do czasu gdy wyłączyłem gaz. A teraz na benzynie na 15 litrach 180 km

  • #8 20 Lut 2014 20:53
    Karaczan
    Poziom 38  

    Przy błędnie ustawiony gazie niektóre czujniki jak np sonda lambda mogą pokazywać inne wartości niż jeżdżąc na benzynie, a czasem, zależnie od typu instalacji są wręcz oszukiwane przez instalację gazową. "Komputer" silnika oczywiście nie wie że jeździ na gazie, i uzna te wyniki za złe ustawienie parametrów dla mieszanki benzynowej i spróbuje je sobie skorygować by mu się zgadzało. Można pojeździć na benzynie, kiedyś sobie ustawi parametry prawidłowo pewnie, ale to wymaga czasu, jak i czasem odpowiedniego stylu jazdy. Można mu też pomóc przywracając ustawienia fabryczne za pomocą interfaceu komputerowego i programu.
    To tak mniej więcej, w skrócie mówiąc.
    Odcinki po 30km to trochę za mało by sam się przyuczył szybko.

  • #9 20 Lut 2014 21:05
    laskowik95
    Poziom 6  

    A jeśli zdejmę klemę tak z 15 min to zresetuje te mapy? Nie wiem czy dobrze rozumiem ale te spalanie to wina złego ustawienia komputera?

  • #10 20 Lut 2014 21:24
    Karaczan
    Poziom 38  

    W Yarisie chyba odpięcie klemy nie pomoże, ale też nie zaszkodzi, spróbować warto.
    A spalanie tak, może być winą że komputer jako prawidłowe uznał wskazania dla gazu, i do nich próbuje sobie dostosować jazdę na benzynie, więc tak, wina złego ustawienia komputera.
    Ew silnik dostał trochę po tyłku od gazu, i np wtryski trochę leją, zawory nadpalone, czy inna usterka.
    Nie podałeś rocznika, ani typu instalacji.
    Mechanik pewnie ci to ogarnie, i tak będzie wyciągać gaz, po co? Może ci narobić jeszcze więcej jaj.
    Nie lepiej wymienić butle, skoro przez nią pozbywasz się gazu?

  • #11 20 Lut 2014 21:35
    laskowik95
    Poziom 6  

    Nie tylko przez butlę pozbywam się gazu. Z silnikiem wszystko powinno być w porządku ponieważ był wymieniany zawór a reszta sprawdzone, planowanie głowicy, hydro szklanki itp. mechanik powiedział, że nie ma prawa się nic już popsuć teraz mam odstawić samochód do wyjęcia gazu, wymiany łańcuszka rozrządu (bo stwierdził mechanik, że jest rozciągnięty i ''ciapie"). A instalacja ma 10 lat

  • #12 28 Lut 2014 11:34
    psooya
    Poziom 35  

    Odpinanie klemy w yarisie I pomaga, sprawdzałem, ze spalaniem PB nie sprawdzałem, ale przy moim stylu jazdy to 5 litrów nie spali choć ojciec jak nim jeździł to podobno dawał radę tyle uzyskać sam nie wiem jak.

  • #13 04 Mar 2014 09:10
    krzysztofz14
    Poziom 12  

    Jeśli odpięcie klemy pomaga to trzeba odpiąć na zimnym silniku na kilka minut.Następnie uruchomić i niech chodzi na wolnych obrotach do chwili załączenia wentylatora na benzynie oczywiście.Sprawdziłem to na carinie e i działa a samochód słabo palił jak trochę ostygł.Warto przedtem zastosować preparat do czyszczenia wtrysków np stp czarny.

  • #14 04 Mar 2014 10:47
    psooya
    Poziom 35  

    Po odpięciu klemy wolne obroty spadają do 480 (u mnie) i tak sobie jakiś czas chodzi (kilka dni) aż się zaadaptuje to wtedy wracają na 540.

  • #15 17 Wrz 2014 01:28
    psooya
    Poziom 35  

    Jak jeszcze aktualne, to czesto MAF zaniża. Na max bucie ma miec okolo 55 gram na sekundę, u mnie ostatnio padł i pokazywał max 44 gramy co skutkowało na pb ubogim skladem mieszanki w OL i utratą mocy. Czyszczenie pomoglo, OL bogaty, moc jest, spalanie ciut mniejsze. Aha OL występuje powyżej 5000 rpm, najlepiej autostrada, 4 bieg i 5100 wtedy ładnie widać pracę silnika. Przplywke sprawdzam na postoju przez szybkie krotkie i ostre depniecie w gaz i szybki odczyt z obd przez elm327.

  • #17 17 Wrz 2014 07:24
    psooya
    Poziom 35  

    Oczywiste jest ze tam 2 generacna nie ma prawa bytu, raz, że silnik wymagajacy a dwa plastikowy kolektor.

  Szukaj w 4mln produktów
Przeglądaj produkty