Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Manta DVBTUSB01 brak sygnału

Xsionc 07 Mar 2014 22:55 1920 4
  • #1 07 Mar 2014 22:55
    Xsionc
    Poziom 9  

    Witam! Wczoraj zakupiłem tuner usb z Manty, wszystko fajnie, ale - nie łapie sygnału. Podjęte działania, ktore nie wykazały żadnego skutku, to jest dalej nie było ani jednego kanału:
    -zainstalowanie ponowne sterowników i oprogramowania
    -podłączenie do anteny telewizyjnej skierowanej z dachu wprost na nadajnik na Ślęży
    -zainstalowanie nowszych sterowników, próby na antenie z zestawu i tej na dachu
    -korzystanie z programu ProgTV
    Dodam ze za kazdym razem szukałem na opcjach "Polska" i "Universal".
    Co mogę teraz zrobic? Czy oddawać na gwarancję, czy mogę coś sam zrobic?
    Oczywiscie gniazda są odpowiednio złączone, protokół USB odpowiedni, sterowniki zainstalowane.

    Z góry dzięki

  • Pomocny post
    #2 07 Mar 2014 23:21
    Grzegorz740
    Poziom 27  

    Witam.

    Masz możliwość sprawdzić czy połączenie anteny na dachu jest poprawne, czy kabel jest dobrze przykręcony? Może być coś z anteną. Czy oprogramowanie do tunera ma opcję sprawdzenia poziomu sygnału.

    Czy jest możliwość zmiany w oprogramowaniu tunera kodowanie na MPEG4 obowiązujące u nas. Bo z tego co wyczytałem tuner obsługuje też MPEG2. Może trzeba coś przestawić żeby można było odbierać sygnał.

  • #3 08 Mar 2014 13:46
    Xsionc
    Poziom 9  

    Antena dobrze odbiera kanały z multipleksu 1 i 2 kiedy jest podłączona do TV. Co do wchodzenia na dach to aktualnie z powodu stanu zdrowia niezbyt, ale dobre połączenie potwierdza sie odbiorem na zwykłym TV. Co do mpeg4 to spróbuję, natomiast nic takiego na razie nie zauważyłem, tak samo jak o sile sygnału podczas wyszukiwania kanałów.
    Dzięki za zainteresowanie i odpowiedź!

  • #4 08 Mar 2014 20:31
    Grzegorz740
    Poziom 27  

    Skoro na TV można oglądać kanały z multipleksu 1 i 2 to antena i kabel antenowy są w porządku. Połączenie również.

    Jak nie uda ci się ustawić w tunerze MPEG4 to wygląda ,że tuner jest uszkodzony. Jak jest nowy to weź tuner i gwarancję i idź tam gdzie kupiłeś i niech wyślą tuner na naprawę gwarancyjną.

  • #5 09 Mar 2014 17:07
    Xsionc
    Poziom 9  

    Więc tak - tuner sprawny. Łapie na antence z kompletu kanały nawet z mux4, łącznie jest ich bez powtórzeń 45, z czego 25 odkodowanych, ale to wszystko na desktopie. Tunera potrzebowałem do laptopa, trzeba więc w komputerze jeszcze pogrzebać, ale to już inny dział.
    Grzegorz740 dzięki za zainteresowanie, sprawa rozwiązana.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme