X

Logi OTL - zamulajacy komputer przy starcie

peterovsky 17 Mar 2014 09:44
  • #1 17 Mar 2014 09:44
    peterovsky
    Level 5  
    Helpful post? (0)
    Witam. Ostatnio męczy mnie proces svchost dochodzi nawet do 100% przy starcie, co jest tego przyczyną? dołączam logi
  • #2 17 Mar 2014 11:30
    Kolobos
    Spec od komputerów
    Helpful post? (0)
    W Chrome zmien wyszukiwarke na Google.

    Uzyj AdwCleaner, opcjasz Szukaj i Usun -> http://www.bleepingcomputer.com/download/adwcleaner/

    Wykonaj skrypt w OTL:

    :OTL
    IE - HKLM\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://websearch.exitingsearch.info/?pid=1247&r=2014/03/15&hid=9609258690204731561&lg=EN&cc=PL&unqvl=50
    IE - HKLM\..\SearchScopes,DefaultScope = {BB74DE59-BC4C-4172-9AC4-73315F71CFFE}
    IE - HKLM\..\SearchScopes\{BB74DE59-BC4C-4172-9AC4-73315F71CFFE}: "URL" = http://websearch.exitingsearch.info/?l=1&q={searchTerms}&pid=1247&r=2014/03/15&hid=9609258690204731561&lg=EN&cc=PL&unqvl=50
    IE - HKU\S-1-5-21-2700394625-1730722407-1508961781-1001\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://websearch.exitingsearch.info/?pid=1247&r=2014/03/15&hid=9609258690204731561&lg=EN&cc=PL&unqvl=50
    IE - HKU\S-1-5-21-2700394625-1730722407-1508961781-1001\..\SearchScopes,DefaultScope = {BB74DE59-BC4C-4172-9AC4-73315F71CFFE}
    IE - HKU\S-1-5-21-2700394625-1730722407-1508961781-1001\..\SearchScopes\{BB74DE59-BC4C-4172-9AC4-73315F71CFFE}: "URL" = http://websearch.exitingsearch.info/?l=1&q={searchTerms}&pid=1247&r=2014/03/15&hid=9609258690204731561&lg=EN&cc=PL&unqvl=50
    FF - prefs.js..browser.startup.homepage: "http://websearch.exitingsearch.info/?pid=1247&r=2014/03/15&hid=9609258690204731561&lg=EN&cc=PL&unqvl=50"
    FF - prefs.js..browser.search.order.1: "WebSearch"
    FF - prefs.js..browser.search.defaultenginename: "WebSearch"
    FF - prefs.js..browser.search.selectedEngine: "WebSearch"
    FF - prefs.js..browser.search.order.1,S: S", "WebSearch"
    FF - prefs.js..browser.search.defaultenginename,S: S", "WebSearch"
    FF - prefs.js..browser.search.selectedEngine,S: S", "WebSearch"
    FF - prefs.js..keyword.URL: "http://websearch.exitingsearch.info/?pid=1247&r=2014/03/15&hid=9609258690204731561&lg=EN&cc=PL&unqvl=50&l=1&q="
    FF - prefs.js..browser.search.defaulturl: "http://websearch.exitingsearch.info/?pid=1247&r=2014/03/15&hid=9609258690204731561&lg=EN&cc=PL&unqvl=50&l=1&q="
    [2013-09-25 08:20:51 | 000,465,697 | ---- | M] () (No name found) -- C:\Users\Peter\AppData\Roaming\mozilla\firefox\profiles\e7a0j2x2.default\extensions\jid0-8tN1572BjKN38NbylynGgV1L2AU@jetpack.xpi
    [2014-03-15 18:17:25 | 000,000,653 | ---- | M] () -- C:\Users\Peter\AppData\Roaming\mozilla\firefox\profiles\e7a0j2x2.default\searchplugins\WebSearch.xml
    CHR - default_search_provider: WebSearch (Enabled)
    CHR - default_search_provider: search_url = http://websearch.exitingsearch.info/?l=1&q={searchTerms}&pid=1247&r=2014/03/15&hid=9609258690204731561&lg=EN&cc=PL&unqvl=50
    CHR - default_search_provider: suggest_url = http://localhost,,
    O4 - HKU\S-1-5-21-2700394625-1730722407-1508961781-1002..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
    [2014-03-15 18:17:10 | 000,000,000 | ---D | C] -- C:\ProgramData\SnowApp
    [2014-03-15 18:16:41 | 000,000,000 | ---D | C] -- C:\ProgramData\YoutubeAdblocker
    [2014-03-15 18:16:32 | 000,000,000 | ---D | C] -- C:\ProgramData\SafeweB
    [2014-03-15 18:16:31 | 000,000,000 | ---D | C] -- C:\Users\Peter\AppData\Local\Packages
    [2014-03-15 18:16:22 | 000,000,000 | ---D | C] -- C:\Users\Peter\AppData\Local\Torch
    [2014-03-15 18:16:22 | 000,000,000 | ---D | C] -- C:\ProgramData\f516d57de1369c8f
    [2014-03-15 18:16:21 | 000,000,000 | ---D | C] -- C:\Users\Peter\AppData\Local\Comodo
    [2014-03-15 18:15:47 | 000,000,000 | ---D | C] -- C:\ProgramData\InstallMate
    [2014-03-17 08:59:00 | 000,000,932 | ---- | M] () -- C:\Windows\tasks\FacebookUpdateTaskUserS-1-5-21-2700394625-1730722407-1508961781-1000UA.job
    [2014-03-17 08:59:00 | 000,000,910 | ---- | M] () -- C:\Windows\tasks\FacebookUpdateTaskUserS-1-5-21-2700394625-1730722407-1508961781-1000Core.job
  • #3 18 Mar 2014 12:07
    peterovsky
    Level 5  
    Topic author Helpful post? (0)
    Komputer śmiga lepiej z czasem gdy proces svchost się wyłącza lecz dalej przy starcie występuje 100% i jest przez 20-30 minut..staje się to powoli irytujące. Być może przez program Mobilepartner? potrafi skoczyć do 50% przy starcie systemu. Jakieś porady? wklejam ponownie logi z OTL
  • #4 18 Mar 2014 12:10
    Kolobos
    Spec od komputerów
    Helpful post? (0)
    Uzyj Process Explorer i podaj jakie uslugi uruchomil svchost, ktory obciaza procesor.

    Aktualizacje z Windows Update masz zainstalowane?
  • #5 18 Mar 2014 12:24
    peterovsky
    Level 5  
    Topic author Helpful post? (0)
    Mam zainstalowane, wczoraj to zrobiłem. Chodzi ci o to? 0x0 tez potrafi skoczyc do 60.
  • #6 18 Mar 2014 12:29
    Kolobos
    Spec od komputerów
    Helpful post? (0)
    Nie, zakladka Services.
  • #7 18 Mar 2014 12:41
    peterovsky
    Level 5  
    Topic author Helpful post? (0)
    Logi OTL - zamulajacy komputer przy starcie
  • #8 18 Mar 2014 12:47
    Kolobos
    Spec od komputerów
    Helpful post? (0)
    Daj log z TDSSKiller.
  • #9 18 Mar 2014 12:53
    peterovsky
    Level 5  
    Topic author Helpful post? (0)
    Nic nie znalazło.
  • Helpful post
    #10 18 Mar 2014 13:45
    Kolobos
    Spec od komputerów
    Helpful post? (0)
    W takim razie nie ma to zwiazku z infekcja.

    Odinstaluj po jednym programy i po resecie sprawdzaj czy cos sie zmienia.

    Wylacz tez na razie aktualizacje automatyczne.
  Search 4 million + Products
Browse Products