Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Watson AS5451 uszkodzony TDA2030A

wskmagik666 10 Kwi 2014 20:29 693 5
  • #1 10 Kwi 2014 20:29
    wskmagik666
    Poziom 16  

    Witam.
    Naprawiam głośniki jak w temacie i mam problem z układem TDA2030A. Objawy były takie, że buczał głośnik subwoofera a TDA robił się gorący. Wymieniłem go buczenie było inne a układ już się tak nie grzał ale po chwili scalak dostał zwarcia więc wsadziłem następny, z tym że zamiast 4 podłączyłem 8 ohm głośnik dodatkowo przez rezystor 10 ohm.
    Po włączeniu buczenie było takie samo tylko tyle, że układ się nie grzał a kiedy dotykałem jego nóżek było słychać reakcje na głośniku.
    Odłączyłem nóżkę 1 na którą wchodzi sygnał bo myślałem, że zakłócenia pochodzą z przedwzmacniacza ale nie zmieniło to nic a po chwili drugi układzik poleciał.
    Sprawdziłem wszystkie kondensatory, które współpracują z układem i są ok.
    Półprzewodników żadnych tam nie ma i teraz nie wiem, gdzie szukać przyczyny przesterowania tego układu.
    Diody w prostowniku są w porządku.
    Jedynie delikatnie napęczniał kondensator filtrujący ale nie sądzę aby miał z tym coś wspólnego.

  • Pomocny post
    #2 10 Kwi 2014 20:38
    Ronin64
    Poziom 34  

    No właśnie on może być przyczyną takiego zachowania układu. TDA zasilany jest symetrycznie?

  • Pomocny post
    #3 10 Kwi 2014 20:38
    LXT
    Poziom 26  

    Jak to "napęczniał"? A pojemność ma jeszcze jakąś ?

  • #4 10 Kwi 2014 21:22
    wskmagik666
    Poziom 16  

    Nie jest zasilany symetrycznie tylko przez 28V. Delikatne uniosło się wieczko, jest to kondensator w zasilaczu. Widziałem bardziej podniesione w sprawnych urządzeniach a nie mam go jak sprawdzić bo to 2200uf ale skoro kolega Ronin64 twierdzi że to może być wina tego kondensatora to wstawię nowy i zobaczymy.

  • #5 10 Kwi 2014 21:55
    398216
    Usunięty  
  • #6 12 Kwi 2014 17:59
    wskmagik666
    Poziom 16  

    Tak ale mój miernik ma zakres do 200uf a ten kondensator ma 2200, te co mogłem pomierzyłem no ale faktycznie to była wina tego kondensatora bo wstawiłem nowego i nowego tda wszystko działa.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME