Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie wiem czy dobrze podłączyłem kolumnę trójdrożną.

JonatanM 13 Sie 2014 16:48 1008 16
  • #1 13 Sie 2014 16:48
    JonatanM
    Poziom 13  

    Witam! podłączyłem kolumne równolegle i szeregowo z głośnikami 2 razy szerokopasmowy (philips AD 12/100) i raz GDWT. Pierwszy szerokopasmowy plusem do GDWT i minusem do plusa drugiego szerokopasmowca, a minus GDWT do minusa grugiego szerokopasmowca. Pierwszy szerokopasmowiec jest podłączony plusem do terminala, a drugi szerokopasmowiec minusem do terminala. Niestety drugi szerokopasmowiec gra baardzo cicho... próbowałem podłączyć go dwódrożnie "szerokopasmowy-szerokopasmowy" i nadal tkwił problem. Gdy połączyłem je szeregowo grały jak powinny (szerokopasmowy-szerokopasmowy). W czym może tkwić problem?

    Tutaj przedstawiam podłączenie jakie powinno być, Szerokopasmowiec który jest na samej górze reaguje tylko lekkim dźwiekiem.

    Nie wiem czy dobrze podłączyłem kolumnę trójdrożną.


    Tutaj grają oby dwa:

    Nie wiem czy dobrze podłączyłem kolumnę trójdrożną.

  • Megger
  • #2 13 Sie 2014 17:33
    e-elektron
    Troll forumowy

    Powinno być tak jak na dolnym obrazku, ale powiedz najpierw, co chcesz uzyskać?

  • Megger
  • #3 13 Sie 2014 17:41
    JonatanM
    Poziom 13  

    Chce stworzyć kolumne trójdrożną. W paczce maja być dwa głośniki szerokopasmowe i jeden GDWT. Dolny rysunek był w celu sprawdzenia czy czasami głośnik sie nie uszkodził - jest sprawny.

    Szerokopasmowe maja po 4ohm, a GDWT 10/200 8 ohm.

    Żeby ohm sie zgadzał wydawało mi sie ze szerokopasmowce mam podłączyć równolegle a GDWT szeregowo.

  • #4 13 Sie 2014 23:01
    PANICZKAMIL
    Użytkownik obserwowany

    A nie myślałeś puścić wysokotonowy z zabezpieczeniem bezpośrednio z terminala ?

  • #5 13 Sie 2014 23:06
    JonatanM
    Poziom 13  

    Też myślałem, lecz problem ze oba szerokotonowce nie chca grać szeregowo tylko równolegle. wysokotonowiec to najmiejszy problem

    Dodano po 46 [sekundy]:

    Może głośnik jest wadliwy, lecz dziwne ze równolegle gra... to mnie intryguje

  • #6 14 Sie 2014 05:56
    wkj
    Poziom 34  

    JonatanM napisał:
    Też myślałem, lecz problem ze oba szerokotonowce nie chca grać szeregowo tylko równolegle. wysokotonowiec to najmiejszy problem

    Dodano po 46 [sekundy]:

    Może głośnik jest wadliwy, lecz dziwne ze równolegle gra... to mnie intryguje

    By łączyć głośniki szeregowo lub równolegle muszą mieć taką samą klasę impedancji. Miernik w dłoń i sprawdź czy wszystkie głośniki szerokopasmowe mają odpowiednią rezystancję (bo to możesz zmierzyć domowym sposobem). Cudów nie ma, po pomiarach powinno coś wyjść. Czy rzeczywiście mają oba po 4Ω.


    Jeżeli jeden szerokopasmowy gra ciszej to:

    - jest nadpalony i ma skrót na cewce,
    - ma inną impedancję niż ten drugi,
    - uszkodzenie mechaniczne układu drgającego,



    ps. zestaw trójdrożny to jak sama nazwa mówi -> trzy drogi sygnału, w twoim przypadku będzie inaczej.

  • Megger
  • #7 14 Sie 2014 07:02
    JonatanM
    Poziom 13  

    To są te same głośniki szerokopasmowe. Gdy podłączam go pojedyńczo lub rownolegle - gra jak powinien. Szeregowo - no właśnie... druga paczka jest tą metodą podpieta i gra.

  • #8 14 Sie 2014 10:52
    wkj
    Poziom 34  

    JonatanM napisał:
    To są te same głośniki szerokopasmowe.


    "Mam dwa fiaty 125p jeden czerwony drugi niebieski, jeden odpala drugi nie, co mu może być, są takie same z tej samej fabryki"?

    Rozumiesz przenośnie?

  • #9 14 Sie 2014 11:37
    PANICZKAMIL
    Użytkownik obserwowany

    To EWIDENTNIE któryś z głośników ma problem ze sobą - miernik w rękę i sprawdź.

  • #10 14 Sie 2014 14:20
    398216
    Usunięty  
  • #11 14 Sie 2014 15:42
    JonatanM
    Poziom 13  

    Oba mają po 4 ohm'y (mierzyłem) na GDWT przylutowałem 2,2uf (bipolarny) też mnie to dziwi, pierwszy raz sie z takim czyms stykam...

  • #12 14 Sie 2014 15:47
    398216
    Usunięty  
  • #13 14 Sie 2014 16:03
    JonatanM
    Poziom 13  

    Nie, głośnik jest ogólnie sprawny, ma tylko problem z tym połączeniem. Nie wiem czy po prostu te połączenie sie z sobą kluci. Miałoby to sens gdybym podpiąl wszystkie trzy głośniki bezpośredio z terminala? nie wiem tylko jak sie zachowią głośniki (4ohm,4ohm,8ohm).

  • #14 14 Sie 2014 17:35
    398216
    Usunięty  
  • #15 16 Sie 2014 19:51
    JonatanM
    Poziom 13  

    dj-MatyAS wiem że wzmacniacz sie nie zachowa, słyszałem tylko ze GDWT moze ciąć by wyłuskać z niego 4ohm zabezpieczajac go by sie nie spalil - to miałem na myśli. Do szkoły chodziłem lecz wszystkiego czego bym chciał sie nie nauczyłem. Znam podstawy, niestety owe zachowanie głosników mnie dziwi. Byłem nawet dziś w sklepie elektronicznym, gościól je zmierzył, sam stwierdził ze nie wie w czym leży problem (wątpie by był to elektronik.... ). Także nie wiem co zrobić z tym fantem... w okolicy nie znam żadnego połączenia. Mógłbyś wstawić jak według ciebie powinno wyglądać owe podłaczenie? szerokopasmowce lecą pełnym pasmem (tak jak zaleciłeś) a GDWT siedzi pod 2,2 uf (chciałem załatwić sprawe tanio).

  • #16 17 Sie 2014 09:51
    398216
    Usunięty  
  • #17 17 Sie 2014 13:29
    JonatanM
    Poziom 13  

    Wyciągasz zdania z kontekstu... dziekuje za pomoc, czepiasz sie wszystkiego jak polonista który chce sie dowartościować na uczniu. Temat zamykam bo wiecej z niego nerwów niż pożytku.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME