Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ONKYO a8650 - funkcja DIRECT

urwisss 28 Lis 2014 10:26 972 6
  • #1 28 Lis 2014 10:26
    urwisss
    Poziom 5  

    Witam,
    Mam pytanie odnośnie wwzmacniacza ONKYO integra a8650. Ma funkcję DIRECT czyli pominięcie korektorów (?).
    Przy włączonym Direct oba głośniki grają równo. Przy wyłączonym (mam wtedy możliwość reg. Niskich, wysokich i balansu) zdarza się, że cichnie jedna kolumna.
    Na razie mam kolumny od starej wieży, kable też są mizerne.
    Proszę o radę co to może być. Dziękuję.

    Jeszcze jedno
    Jak już się ściszy, wystarczy ze dotkne gałki nie przełączajac jej i zaczyna grać głośno.

    Czy można to naprawić nie otwierając obydowy? Np. Sprężonym powietrzem?

    Dziękuję za rady.

  • #2 28 Lis 2014 12:30
    telecaster1951
    Moderator Akustyka

    urwisss napisał:

    Czy można to naprawić nie otwierając obydowy? Np. Sprężonym powietrzem?
    Gdzie byś chciał je wdmuchnąć?
    urwisss napisał:
    Przy wyłączonym (mam wtedy możliwość reg. Niskich, wysokich i balansu) zdarza się, że cichnie jedna kolumna.
    urwisss napisał:

    Jak już się ściszy, wystarczy ze dotkne gałki nie przełączajac jej i zaczyna grać głośno.
    Wygląda na uszkodzony potencjometr głośności i balansu. Spróbuj je zregenerować Kontaktem PR. Jeżeli nie pomoże, to pozostaje tylko wymiana.

  • #3 28 Lis 2014 13:34
    urwisss
    Poziom 5  

    Cytat:
    Wygląda na uszkodzony potencjometr głośności i balansu. Spróbuj je zregenerować Kontaktem PR. Jeżeli nie pomoże, to pozostaje tylko wymiana.


    Chodzi mi o gałkę SOURCE DIRECT a nie głośności czy balansu. Te pracują bez zarzutu.

    Cytat:
    Jeszcze jedno
    Jak już się ściszy, wystarczy ze dotkne gałki nie przełączajac jej i zaczyna grać głośno.

    Tak jakby coś w tej gałce SOURCE DIRECT nie stykało.

  • #4 28 Lis 2014 14:44
    telecaster1951
    Moderator Akustyka

    urwisss napisał:

    Chodzi mi o gałkę SOURCE DIRECT a nie głośności czy balansu. Te pracują bez zarzutu.
    Nie rozumiem Cię. Dotknięcie przełącznika to powoduje?
    Jeżeli tak, to otwórz obudowę i zobacz co z nią nie tak. Czy styki nie są powyginane, czy nie ma zimnych lutów itp.

  • #5 28 Lis 2014 15:32
    urwisss
    Poziom 5  

    telecaster1951 napisał:
    urwisss napisał:

    Chodzi mi o gałkę SOURCE DIRECT a nie głośności czy balansu. Te pracują bez zarzutu.
    Nie rozumiem Cię. Dotknięcie przełącznika to powoduje?
    Jeżeli tak, to otwórz obudowę i zobacz co z nią nie tak. Czy styki nie są powyginane, czy nie ma zimnych lutów itp.


    Może nie dotknięcie, ale minimalne ruszenie tej gałki, ale jednak nie przełączając jej w drugą pozycję. Nie wiem jak to wytłumaczyć.

  • #6 04 Gru 2014 10:23
    Zamerstary
    Poziom 26  

    Zanieczyszczone potencjometry, polecam je zakonserwowac Kontaktem PR, problem powinien zniknąć. Kolega wyżej już to powiedział ale powtarzam to ponieważ chyba nie zastosowałeś się do powyższych rad. Pozdrawiam

  • #7 04 Gru 2014 10:39
    urwisss
    Poziom 5  

    Dziekuję za rady, jak będę miał jeszcze jakieś wątpliwości co do tego wzmacniacza to napiszę.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme