Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

FAAC 414 - brak siły ciągu

jurkrzy 30 Lis 2014 10:36 951 6
  • #1 30 Lis 2014 10:36
    jurkrzy
    Poziom 2  

    Witam, posiadam lekką bramę dwuskrzydłową i na niej sam zamontowałem zestaw FAAC414 (jakieś 4 lata temu).
    Problem pojawił się całkiem niedawno i wygląda to mniej więcej tak jakby siłowniki nie miały siły uciągnąć skrzydeł bramy, silniki "buczą" tylko nie otwierają skrzydeł bram - a ściślej mówiąc zaczynają otwierać i po dosłownie wysunięciu się ramienia o jakieś 5 cm stają tj. silniki "buczą" ale brak im siły ciągu - nie są w stanie pracować nawet bez żadnego obciążenia.
    Sprawdziłem same siłowniki + kondensatory = są sprawne (na "krótko" do 230V), teraz przyszedł czas sprawdzić samą centralkę i ją naprawić ale sam nie bardzo wiem od czego zacząć - czy może ktoś coś podpowiedzieć?

  • #2 01 Gru 2014 17:47
    lz11980
    Poziom 17  

    Spróbuj podkręcić siłę na centralce przełączniki dps 1-6 lub F1 i F2 w zależności którą centralkę posiadasz, możesz rozkręcić siłownik i potraktować śrubę pociągową silikonem. Zakładając że silniki buczą i nie są wyłączane przez amperomierz tylko chodzą zapodany czas to raczej zbyt mała siła jest ustawiona. na Dps masz 8 możliwości siły a na F1 bodajże do 25. istnieje możliwość taka, że stoją ci bolce wysprzęglające ale to raczej mało prawdopodobne żeby w obu na raz.

  • #3 02 Gru 2014 12:59
    jurkrzy
    Poziom 2  

    Jak już pisałem - sprawdziłem siłowniki "na krótko" czyli podpinałem bezpośrednio siłowniki do napięcia 230V i wszystkie oba i kondensatory są sprawne (w obu kierunkach sprawdziłem).
    Siła ciągu była nastawiona na 50% nawet po ustawieniu na 100% efekt był taki sam, co do centralki to mam starszy chyba typ bo ustawienie nastawów (czyli programowanie ) odbywa się za pomocą pilota na którym to jest od 1 do 12 przesuwnych przełączników (możliwe pozycje ON lub OFF)

  • #5 03 Gru 2014 15:23
    lz11980
    Poziom 17  

    Ja również nie przypominam sobie centralki z programowaniem przez pilota, kolego zrób może fotkę tej centralki.

  • #6 05 Gru 2014 11:47
    jurkrzy
    Poziom 2  

    Temat można zamknąć - udało mi się samemu zlokalizować i usunąć usterkę - wszystkim którzy próbowali pomóc wielkie dzięki

    Dla zaangażowanych powiem tylko że centralka jest analogowa (tu rady były podawane przez użytkowników (tak mi się zdaje) dla centralek cyfrowych.
    Ta centralka ma oznaczenie 1RCU1
    Pilot to TM2-DS
    Nadajnik RP 433
    Dane podaje dla wnikliwych i "ciekawskich" - Pozdrawiam

    Dodam tylko że ten typ centralki programuje się z pilota za pomocą przesuwnych przełączników (ustawień ON / OFF)

  • #7 21 Gru 2014 09:31
    trochon
    Poziom 1  

    Możesz powiedzieć co było przyczyną źle działających siłowników bo mam podobny problem od jakiegoś czasu?

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme