Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niski ton nie gra. Kolumny głośnikowe.

Alixtox 20 Kwi 2015 17:14 1116 27
  • #1 20 Kwi 2015 17:14
    Alixtox
    Poziom 6  

    Witam. Mam problem. Po włączeniu komputera jedna z kolumn przestała grać. To znaczy sopran gra, ale 2 "subwoofery" niskiego tonu milczą. Druga gra prawidłowo. Pomoże ktoś? Kolumny VK (Voice Kraft), nie z wyższego budżetu. Myślę ze problem tkwi w zwrotnicy. Z góry dziękuje za każdą pomoc.

  • Pomocny post
    #2 20 Kwi 2015 17:30
    sosarek
    Poziom 43  

    Zamień je miejscami, sprawdź na innym źródle sygnału. Kolumny podpięte są do? - przecież chyba nie bezpośrednio do komputera?

  • #3 20 Kwi 2015 17:38
    Alixtox
    Poziom 6  

    Nie nie, do wzmacniacza :D Po prostu wczoraj grały, dzisiaj nie. Samo z siebie raczej nie.

  • Pomocny post
    #4 20 Kwi 2015 17:39
    sosarek
    Poziom 43  

    Sprawdzałeś na innym źródle sygnału (np.tuner), na innym wejściu wzmacniacza?

  • Pomocny post
    #5 20 Kwi 2015 18:10
    marian133
    Poziom 36  

    sosarek napisał:
    Sprawdzałeś na innym źródle sygnału (np.tuner), na innym wejściu wzmacniacza?


    A po co skoro wysokotonówka gra?

    Alixtox napisał:
    Myślę ze problem tkwi w zwrotnicy


    Tam jest tylko kondensator na wysokotonówce, na niskotonowych nie ma nic.

    Posprawdzaj wszystkie kable, odlutuj je (kable od głośników niskotonowych) od terminala i podłącz bezpośrednio do wzmacniacza. Jeśli zagrają to problem tkwi w lutach na terminalu. Jeśli nie zagrają to wykręć głośniki z obudowy i innym kablem podłącz do wzmacniacza aby ominąć stare kable. Jeśli zagrają to wtedy wymień kable w kolumnie na inne.

  • #6 20 Kwi 2015 18:18
    Alixtox
    Poziom 6  

    Ok zrobie jak mówicie, dzięki panowie. PS. kolumny działają na wejściu CD i tylko na tym, TUNER odbiera mi radio. To starszy wzmacniacz, ONKYO, nie jakiś full wypas :)

  • #8 20 Kwi 2015 19:06
    Alixtox
    Poziom 6  

    Podpiłem kabelki (zielony+czarny) do wzmacniacza po odlutowaniu, bez efektów. I jedne jak i drugie.

    Dodano po 7 [minuty]:

    PS. Druga kolumna jak podpiąłem zaczęła mi głośno "warczeć"

  • #9 20 Kwi 2015 19:09
    ziomus90210
    Poziom 35  

    Posiadasz miernik? Sprawdź głośniki i połączniado nich. Toż to proste połączenia.

  • #10 20 Kwi 2015 21:42
    marian133
    Poziom 36  

    Alixtox napisał:
    PS. Druga kolumna jak podpiąłem zaczęła mi głośno "warczeć"


    Może po prostu taka tandeta (VK) że basy szybciej się zjarały niż wysokotonówki. Albo też wzmacniacz do kitu, i puścił stałe napięcie na kolumny, dlatego wysokotonówka gra a basy nie... ale z drugiej strony teraz by nie grał.

    A gdy naciskasz na membrany głośników niskotonowych, to słychać ocieranie cewki?

    Co by nie było, VK to taniocha, ciekawe jaki jest koszt wytworzenia takich głośników :D

  • #11 20 Kwi 2015 22:25
    ziomus90210
    Poziom 35  

    Znając te chińczyki to urwały się te elastyczne połaczenia z membraną, są na sznurku więc może czasami łączyć i charczeć.

  • #12 21 Kwi 2015 08:15
    Alixtox
    Poziom 6  

    Tak, gdy "wciskam" niskotonówki to słychać ocieranie się wszystkie 2 przy obydwóch kolumnach, w sumie 4. Charczą, jakby ocierały o coś.

  • Pomocny post
    #13 21 Kwi 2015 09:31
    Zamerstary
    Poziom 26  

    Uszkodzone są cewki głośników, mogą mieć jakieś zwarcie, albo są odkształcone, w każdym bądź razie są do wymiany. Pytanie tylko czy to będzie się opłacać? Mnie by się nie opłacało. Za koszt naprawy + jakieś 150zł można nabyć używane kolumienki, które zagrają lepiej i będą lepiej wykonane. Pozdrawiam.

  • #14 21 Kwi 2015 09:39
    Alixtox
    Poziom 6  

    Miernikiem sprawdziłem przewody, wszystkie są ok. Zwrotnica też w porządku, wszystko przewodzi. Wina zostaje w subwooferach. Czym spowodowane mogą być spowodowane uszkodzone cewki?

    Dziękuje za radę Zamerstary.

  • Pomocny post
    #15 21 Kwi 2015 09:42
    Zamerstary
    Poziom 26  

    Za słaby wzmacniacz/ za mocny wzmacniacz/ stałe napięcie na wyjściu wzmacniacza. Doradzam również zdiagnozować sam wzmacniacz, głośniki same od siebie się nie spalą (nawet jeśli są wątpliwej jakośći).

  • #16 21 Kwi 2015 09:58
    Alixtox
    Poziom 6  

    Wzmacniacz: ONKYO, 50Hz, 160W
    Kolumny: Pulse power 500W, Music power 350W, Single powe 180W, Impedance 8 Ohm

    Nie wiem co więcej dodać :/

  • #17 21 Kwi 2015 22:22
    Alixtox
    Poziom 6  

    Po podłączeniu drugiej kolumny (tej sprawnej) do amplitunera usłyszałem tylko "trach" , jakby coś strzeliło... czyżby spaliłem? Ostatnio jeszcze grała...

    PS. Zwarcie mi robi na wyjściu amplitunera czy jak? Przewody są wszystkie sprawne.

  • Pomocny post
    #18 22 Kwi 2015 06:31
    marian133
    Poziom 36  

    Gdyby powstał przester, to prędzej by się spalił głośnik wysokotonowy (tak jest zazwyczaj).
    Mając uszkodzone głośniki basowe i sprawny głośnik wysokotonowy, istnieje podejrzenie że wzmacniacz się zepsuł i podał stałe napięcie na głośniki, tym samym paląc głośniki basowe a "omijając" za sprawą kondensatora głośnik wysokotonowy.

    Jeśli masz jakieś stare głośniki (sprawne, ale bezużyteczne), to podłącz je pod ten amplituner i sprawdź czy zagrają.

  • Pomocny post
    #19 22 Kwi 2015 07:29
    ziomus90210
    Poziom 35  

    Jeśli posiadasz multimetr ustaw na maksymalny zakres DC i podłącz pod wyjście wzmacniacza. Wynik podaj na forum. Oczywiście przy włączonym wzmacniaczu.
    I nie podłączaj na razie żadnych kolumn! Chyba , że jak pisał poprzednik jakiś stary telewizorowy nie potrzebny głośnik.

  • #20 23 Kwi 2015 07:51
    Alixtox
    Poziom 6  

    Podpiąłem zestaw do innego amplitunera. Nowego. Niskie tony nie grają, tylko wysokie. Próbowałem mierzyć impedancje tych subwooferów, której nie ma. Obstawiam spalone. Dlaczego? Nie wiem. Ocierają i chrupoczą, zero dźwięku muzyki, tudzież basu. Zostaje naprawa albo kupić nowe o średnicy 20cm i wymienić.

    Dziękuje każdemu za pomoc.

    Dodano po 3 [minuty]:

    PS. Marian123 masz racje! Gdy podpiąłem inny, stary już ale sprawny subwoofer "domowej roboty" do starego wzmacniacza, po podpięciu głośno warczy, potencjometr nie ma wpływu na to. Na nowym amplitunerze gra dobrze. Wzmacniacz spalił mi kolumny najwyraźniej?

    PS. Ziomuś - podpiąłem jak mówiłeś, stałe napięcie wynosi 0, zmienne waha się między 0,6 V na zakresie 20 (oczywiście przy włączonym).

  • Pomocny post
    #21 23 Kwi 2015 13:56
    398216 Usunięty
    Poziom 43  

    Alixtox napisał:
    stałe napięcie wynosi 0, zmienne waha się między 0,6 V na zakresie 20
    Na pewno dobrze mierzysz? Z tego co dotychczas opisałeś jasno wszystko wskazuje na spaloną końcówkę mocy. A jak jest spalona to na wyjściu może (i powinno w tym wypadku) być jakieś napięcie stałe.
    Głośniki niskotonowe spalone - nieskończoność na mierniku (brak oporu jak piszesz) n a to wskazuje jednoznacznie. Nie ma też możliwości, żeby jednego dnia głośnik był sprawny, a drugiego sam z siebie przestał. Wzmacniacz najczęściej uszkadza się przy przeciążeniu, przy przegrzaniu lub - przy włączaniu. Wtedy bowiem wszystkie elementy dostają udar prądowy (tzw. "stabilizacja punktów pracy") i jeśli coś w normalnej pracy wytrzymuje, to (jeśli np. tranzystor "podróbka") w chwili włączenia - pali się. A jak się pali (tranzystor mocy, lub inny w układzie końcówki) podaje na wyjście prawie pełne napięcie zasilania końcówki. Takiego szoku nie wytrzyma większość głośników - nawet lepszej niż VK klasy.


    P.S. Jeśli wzmacniacz nadal "warczy" napięcie na wyjściu jest. Jeśli podczas tego ostatniego testu coś uległo kompletnemu spaleniu i na wyjściu głośnikowym nie ma już napięcia warczeć nie będzie.

  • #22 23 Kwi 2015 16:14
    Alixtox
    Poziom 6  

    Pytanie co do niskotonowych. Można samemu jakoś wymienić cewke "w domu"? Czy zostaje naprawa bądź kupno nowych?

    Napięcie mierzyłem na wyjściach wzmacniacza. Części raczej oryginalne, pisze ONKYO, jak firma wzmacniacza. Tylko dlaczego jak podepne kable do kanału np B i zalącze ten kanał (bo ma on przyciski do załączenia kanału A, B lub AB) to sprawny subwoofer mi dziwnie warczy... tak głośno, dopuki nie wyłącze wzmacniacza.

  • Pomocny post
    #23 23 Kwi 2015 17:52
    ziomus90210
    Poziom 35  

    Nie podłączaj suba do tego wzmacniacza bo zaraz będziesz miał i ten do naprawy! Sam raczej cewek nie wymienisz, albo wymiana głośników albo regeneracja. Warczenie jak to opisujesz nie koniecznie świadczy o uszkodzeniu końcówki mocy może przedwzmacniacz może brak masy w sygnale powodów uszkodzenia amplitunera jest dużo.

  • #24 23 Kwi 2015 17:53
    marian133
    Poziom 36  

    Alixtox napisał:
    Wzmacniacz spalił mi kolumny najwyraźniej?


    Tak.

    Alixtox napisał:
    Tylko dlaczego jak podepne kable do kanału np B i zalącze ten kanał (bo ma on przyciski do załączenia kanału A, B lub AB) to sprawny subwoofer mi dziwnie


    Ponieważ kanał A i B (lewy lub prawy) to ten sam (jeden) kanał (jeden koniec mocy), tylko rozdzielony na dwa A i B. niezależnie gdzie podłączysz będzie "warczeć", ponieważ koniec mocy jest uszkodzony.

  • #25 23 Kwi 2015 17:58
    Alixtox
    Poziom 6  

    Marian, co więc zrobić w takim wypadku? Jeżeli koniec mocy jest faktycznie uszkodzony?

    PS. Na czym polega ta "regeneracja" głośnika?

  • #26 23 Kwi 2015 18:50
    ziomus90210
    Poziom 35  

    Są firmy które wymieniają cewkę razem z membraną. Jednak jesli to nie jest zbyt popularny głośnik naprawa może być droga wręcz nie opłacalna. Poszukaj na popularnym serwisie aukcyjnym "regeneracja głośników" i zadzwoń zapytaj.

    Naprawa amplitunera to już dłuższa bajka najlepiej poszukaj schematu i napisz w innym dziale, jednak jeśli nie masz zbyt dużego pojęcia o elektronice może okazać się to trudne.
    No ale jeśli chcesz to wiedz że każdy kiedyś zaczynał.:)


    Jeśli pomiarów dokonałeś prawidłowo to raczej nie jest bezpośrednio stopień mocy ...ale wszystko jest możliwe.

  • #27 23 Kwi 2015 19:16
    marian133
    Poziom 36  

    Alixtox napisał:
    Zostaje naprawa albo kupić nowe o średnicy 20cm i wymienić.


    Na pewno są to głośniki 20cm, czyli 8"?
    Z moich obliczeń (ze zdjęcia) wychodzi że mają 6,5".

    Zmierz kosz głośnika.
    Jeśli ma około 180mm to obudowa będzie w sam raz na ten projekt: http://diyaudio.pl/showthread.php/25387-T-STX...S-MC-X-2-5-Dro%C5%BCny-projekt-by-Bran%C5%BCa

  • #28 24 Kwi 2015 07:02
    Alixtox
    Poziom 6  

    To znaczy ja to 20 tak w przybliżeniu podałem, przy kupnie kierowałbym się dokładną precyzją :) Tak 6,5 a kosz ma 18cm.

    To tyle, dziękuje panowie za pomoc i współprace. Miłego dnia, a temat myślę że można zamknąć, odpowiedź na pytanie otrzymałem, a co dalej to inna bajka :D

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME