Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung NP-R510 - Brak ładowania baterii.

martiv 01 Maj 2015 15:31 1350 21
  • #1 01 Maj 2015 15:31
    martiv
    Poziom 18  

    Witam,
    Trafił do mnie na stół serwisowy pacjent Samsung NP-R510 oznaczenie: LION MAIN B'D Ba41-00858A. Problem polega na tym, że kompletnie nie ładuje baterii. W systemie info: Podłączony, ładuje lecz nie ładuje. Dioda ładowania po podłączeniu baterii świeci na czerwono, czyli reakcja prawidłowa. Nie mniej jednak wydaje mi się, że jest uszkodzony układ ładowania na płycie.

    Charger to ISL6256 napięcia z podłączonym zasilaczem i baterią:
    n1. - 3.3V
    n.6 - 2.4V
    n.8 - 0.8V
    n.9 - 1.2V
    n.13 - 5V
    n.14 - Napięcie skacze pomiędzy 3V - 2.1V
    n 18 - n.20 - 19V

    Napięcia na złączu baterii bez baterii:
    pin 1, 2 GND
    pin 3 - 2,5V
    pin 4 - 3.3V
    pin 5 - 3.3V
    pin 6 - z 1V maleje do 0.5V
    pin 7 - identycznie jak wyżej

    Napięcia na złączu baterii z podłączoną baterią:
    pin 1, 2 GND
    pin 3 - 0.3V
    pin 4 - 3.3V
    pin 5 - 3.3V
    pin 6 - 12.6V
    pin 7 - 12.6V

    Macie pomysły, dlatego bateria się nie ładuje ?

  • #2 01 Maj 2015 15:33
    boro1234567
    Spec od komputerów

    Jakie napięcie ma bateria?.
    Sprawdź na innej baterii.

  • #3 01 Maj 2015 15:36
    martiv
    Poziom 18  

    Bateria, ta nowa, jest kompletnie rozładowana. Jeśli o to pytasz.
    Sprawdzałem na 3 różnych bateriach, w tym jedna jest nowa oraz jedna używka oraz pierwotna (uszkodzona). Pojemność starej już spadła do 10%.

    W Battery Care prędkość ładowania: 0W

  • #4 01 Maj 2015 15:40
    boro1234567
    Spec od komputerów

    Jaki prąd pobiera płyta z podłączoną baterią?

  • #5 01 Maj 2015 15:48
    martiv
    Poziom 18  

    Z baterią jak i bez 0.8A

  • #6 01 Maj 2015 17:13
    boro1234567
    Spec od komputerów

    martiv napisał:
    Z baterią jak i bez 0.8A

    Nie włączona?

  • #7 01 Maj 2015 19:15
    martiv
    Poziom 18  

    Włączona, wyłączona pobiera 30mA z baterią.

  • #8 01 Maj 2015 19:29
    lisek
    Spec od monitorów

    Poczytaj info. z tematów na forum o tym układzie chargera ISL6256 i potem porównaj z układem pracy w tym laptopie na tym MB
    Na tym forum Link_Elvikom problem nie rozwiązany!

    Poczytaj datasheet
    - o roli pin.27 ACSET
    - o roli pin.18 SGATE (ładowanie Aku) ,
    - ...pin.17 BGATE (praca na Aku)
    - rola syg. ACPRN / DCPRN pin.23/24
    Samsung NP-R510 - Brak ładowania baterii.

    p.s
    obejrzyj dokładnie ISL pod lupą czy nie ma "dziurki"?

  • Pomocny post
    #9 02 Maj 2015 00:35
    boro1234567
    Spec od komputerów

    Podstaw ISL.

  • #10 06 Maj 2015 15:23
    martiv
    Poziom 18  

    No i bez zmian, podstawiony ISL, w systemie pokazuje, podłączony ładuje, w Battery Care prędkość ładowania / rozładowywania = 0W .... głupieje. Gdzie dalej szukać ?

  • #11 06 Maj 2015 15:58
    lisek
    Spec od monitorów

    Drobnica wokół ISL ?
    Prędzej

    Cytat:
    Bateria, ta nowa, jest kompletnie rozładowana

    (':!:') Podstaw dobry AKU (kontroler wewnątrz baterii blokuje ładowanie)

  • #12 06 Maj 2015 17:09
    martiv
    Poziom 18  

    Drobnica wokół OK, chyba że coś przeoczyłem. Postawiona bateria z innego laptopa i wciąż nie jest ładowana pomimo że jest sprawna... dylemat / zagadka z tym laptopem... A czy jest możliwość, że KBC blokuje ładowanie baterii ? Lisek masz schemat zasilania KBC tej płyty, może tutaj jest problem?

  • #14 06 Maj 2015 19:45
    Resist_34
    Poziom 22  

    martiv napisał:
    n.14 - Napięcie skacze pomiędzy 3V - 2.1V

    Sprawdź elementy podłączone do tego wyprowadzenia - diodę możesz zapobiegawczo podstawić.

    Podaj też pomiary napięć z wyprowadzeń 11, 12, 14, 15, 16, 17, 21, 22 U508
    Dodam, że najbardziej mi chodzi o napięcia z n.16, 21, 22.
    Oczywiście pomiary w konfiguracji zasilacz + bateria

  • #15 13 Maj 2015 16:07
    martiv
    Poziom 18  

    U508

    n.11 - 0v
    n.12 - 0V
    n.14 - napięcie różne od 1-5V
    n.15 - 0V
    n.16 - miernik wskazuje raz ( -0.6V ) do 1.6V
    n.17 - 19V
    n.21 - 12.66V
    n.22 - 12.66V

    konfiguracja zasilacz + bateria... bez baterii na n.14 napięcie stałe 5V, po wsadzeniu baterii n.14 i n.16 świrują napięcia....

    Jakie napięcie ma być prawidłowe na n.14 po wsadzeniu sprawnej baterii>

  • Pomocny post
    #16 13 Maj 2015 17:41
    lisek
    Spec od monitorów

    W zał. masz SM pod te platformę
    pomierz pin. opisane jako ACPRN DCPRN sprawdz :
    - przypodł.zasilaniu 0V
    - odł. zasilaniu 3,3V

    Podejrzewam , że masz "uszkodzone_podgnite" oporniki w drobnicy ISL.

  • #17 13 Maj 2015 20:03
    Resist_34
    Poziom 22  

    Cytat:
    n.11 - 0v
    n.12 - 0V
    n.14 - napięcie różne od 1-5V
    n.15 - 0V
    n.16 - miernik wskazuje raz ( -0.6V ) do 1.6V
    n.17 - 19V
    n.21 - 12.66V
    n.22 - 12.66V


    Dlaczego na n.16 masz napięcie zupełnie inne niż na n.21/22 ?
    Sprawdź wartość R543, R544, R547. Dodatkowo sprawdź czy masz przejście między cewką L500 a pinem 16 U508.

    Napięcie na n.17 wskazuje, że zasilacz został poprawnie wykryty - U4 jest zablokowany.

  • #18 14 Maj 2015 15:55
    martiv
    Poziom 18  

    Cytat:
    Dlaczego na n.16 masz napięcie zupełnie inne niż na n.21/22 ?


    Nie wiem, to mnie dziwi.

    Cytat:
    Sprawdź wartość R543, R544, R547.


    Niestety płyta nie jest opisana i ciężko mi zlokalizować R543, R544, R547

    Cytat:
    odatkowo sprawdź czy masz przejście między cewką L500 a pinem 16 U508


    Przejście jest...

  • Pomocny post
    #19 14 Maj 2015 21:27
    Resist_34
    Poziom 22  

    martiv napisał:
    Niestety płyta nie jest opisana i ciężko mi zlokalizować R543, R544, R547

    Patrzyłeś w schemat ? Tutaj akurat łatwo określić które to elementy.
    R543/R544 podłączone są do wyprowadzeń 21/22 chargera - zaznaczyłem strzałkami (R547 też) :D

    Samsung NP-R510 - Brak ładowania baterii.

  • #20 15 Maj 2015 09:08
    martiv
    Poziom 18  

    Dzięki wielkie, szacunek za zdjęcie. :D

    Co do R543 i R544 oraz R547 są ok, w każdym napięcie 12.66V przy włożonej baterii jak i zasilaniu. Na L500 po jednej stronie 12,66V po drugiej stronie napięcie skacze pomiędzy 3V a 5V (raz 3.3, raz 4.6, 5.3V).

  • #21 15 Maj 2015 09:32
    Resist_34
    Poziom 22  

    Jaką rezystancję ma sama cewka ?
    Oczywiście pomiar przy odłączonym zasilaniu (zarówno sieciowym jak i bateryjnym)

    Zmierz napięcie na n.16, 21, 22 z podłączoną tylko baterią.
    Ewentualnie podstaw klucze w tej przetwornicy - szczególnie górny.

  • #22 21 Maj 2015 17:05
    martiv
    Poziom 18  

    Cewkę podmieniłem, na n16,21,22 napięcie 10,5V z samą baterią... wymieniłem jeszcze raz charger oraz drobnice, podmieniłem KBC i ten sam efekt, podłączony ładuje, ale nie ładuje i teraz pytanie za 100pkt czy baterię, które testowałem są sprawne czy też nie... :-/ na n.16 z baterią i podłączonym zasilaczem miernik wskazuje mi napięcia od minus 2V do + 1V ... Jakieś inne pomysły ?
    Dodano:
    Witam ponownie,
    Po dogłębnej diagnozie sprawdzeniu napięć na charger oraz wymianie cewki L500 doszedłem do wniosku, że wina musi leżeć tym razem po stronie baterii. Po wymianie baterii laptop powrócił do pełnej sprawności. Dzięki za pomoc.

    Moderowany przez swiercm:

    Posty scaliłem. Proszę, byś w przypadku aktualizacji informacji używał opcji "Zmień".

    Samsung NP-R510 - Brak ładowania baterii.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme