Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pylon Topaz 20 - głośnik wysokich tonów wcale nie gra.

radekbryla2 11 Maj 2015 19:03 705 4
  • #1 11 Maj 2015 19:03
    radekbryla2
    Poziom 11  

    Witam.

    Kupiłem kolumny Pylon Topaz 20.

    Sprzedający mówił, że w głośniach wysokotonowych były wciśnięte kopułki, prawdopodobnie jak się nie mylę próbował to naprawić i chyba urwało się uzwojenie, da radę to jakoś naprawić albo ewentualnie wymienić? Głośnik jest tak jakby przyklejony do obudowy ( tak mi się wydaje, w załączniku zdjęcie).

    Brak śrubek od środka obudowy, od zewnątrz tak jakby przyklejony jest metalowy prążek. Wpadło mi do głowy aby spróbować to nagrzać suszarką do włosów i próbować odkleić, dobry pomysł?

    Może jest ktoś kto naprawiał takie głośniki i wie coś na ten temat?

    Problem występuje w 2 głośnikach...

    Znalazłem głośnik zamienny, ale cena jak na taki głośnik bardzo niska.
    Warto ryzykować i próbować to wymienić?
    Link:
    http://kupglosnik.pl/pl/glosnik-wysokotonowy-tw-70-visaton.html

  • #3 11 Maj 2015 21:13
    telecaster1951
    Moderator Akustyka

    Zapłaciłeś za nie faktycznie 1000zł? To jest cena która jest akceptowalna dla tego zestawu. Ich rynkowa cena jest kuriozalna. Niestety właściciel Pylonu wychodzi z założenia że jeśli będzie drogo, to nawet słabe zestawy opchnie się jako Hi-End. Jeśli do tego ma się układy z czasopismami i portalami audio, to sukces murowany. W każdym razie, masz paragon? Sprzedawca zapewniał że sprawne? Żądaj wymiany głośników wysokotonowych.

  • #4 11 Maj 2015 21:48
    Slawek19-88
    Poziom 9  

    Jeśli sprzedawca zapewniał Cię że głośniki wysokotonowe są sprawne to żądaj wymiany głośników albo zwrotu pieniędzy na nowe. Wtedy wystarczy kupić i podmienić głośniki.
    Co do tego przyklejonego głośnika to możesz spróbować podgrzać ten pierścień tak jakpiszesz oczywiście z wyczuciem aby nie uszkodzić samego pierścienia. Możliwe że klej puści lub zmięknie a następnie spróbować "wypchnąć" głośnik od środka. Sam tak robiłem i czasami się udawało.
    Powodzenia

  • #5 12 Maj 2015 22:02
    radekbryla2
    Poziom 11  

    Już wyjąłem głośniki, okazało się, ze przewód w głośniku był pęknięty. Nie obejdzie się bez wymiany.

    Dla ludzi z podobnym problemem:
    Wystarczy mocniej podhaczyć płaskim śrubokrętem pierścień i bez problemu odejdzie. Głośnik był przyklejony jakimś klejem.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME