Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wzmacniacz samochodowy magnat 2200power bull

marmac0987654321 13 Maj 2015 11:55 534 5
  • #1 13 Maj 2015 11:55
    marmac0987654321
    Poziom 2  

    Witam mam takie pytanie a mianowicie klopot. Chodzi o to iz posiadam wzmacniacz samochodowy "Magnat 2200power bull" i spaliły mi się tranzystory po wymianie tranzystorów wzmacniacz nadal nie działa pali się cały czas czerwona dioda,układ scalony 494P wymieniony na nowy i tutaj jest tem kłopot ponieważ wyczytalem w internecie iz na układzie scalonym na 9 i 10 powinno być napięcie a nie ma żadnego nawet po wymianie tego ukladu. Wiecie może w czym tkwi problem,czekam na odpowiedz proszę o szybkie odpowiedzi i opis co muszę po sprawdzać i jakie napięcie powinienem uzyskać

  • #2 13 Maj 2015 16:18
    mariuszw19640717
    Poziom 33  

    marmac0987654321 napisał:
    pali się cały czas czerwona dioda

    Działa zabezpieczenie ,,PROTECT" i blokuje przetwornicę.
    Spadź dokładnie elementy w końcówkach, nie tylko tranzystory.

  • #3 13 Maj 2015 16:37
    marmac0987654321
    Poziom 2  

    Mariusz końcówki mocy SA dobre sprawdzalem i jest wszystko git. Nie mam napięcia na scalaky 494 na 9 i 10 pinie

    Dodano po 3 [sekundy]:

    Mariusz końcówki mocy SA dobre sprawdzalem i jest wszystko git. Nie mam napięcia na scalaky 494 na 9 i 10 pinie

    Dodano po 20 [sekundy]:

    Mariusz końcówki mocy SA dobre sprawdzalem i jest wszystko git. Nie mam napięcia na scalaky 494 na 9 i 10 pinie

    Dodano po 17 [sekundy]:

    Mariusz końcówki mocy SA dobre sprawdzalem i jest wszystko git. Nie mam napięcia na scalaky 494 na 9 i 10 pinie

  • #4 13 Maj 2015 20:26
    mariuszw19640717
    Poziom 33  

    marmac0987654321 napisał:
    Nie mam napięcia na scalaky 494 na 9 i 10 pinie

    Tylko na tych nie ma?
    Sprawdź połączenia, schemat powinien ułatwić naprawę.

  • #5 14 Maj 2015 07:27
    marmac0987654321
    Poziom 2  

    Tak tylko na tych dwóch niema napięcia ,zas na 12pinie jest ponad 10v

  • #6 14 Maj 2015 09:46
    mariuszw19640717
    Poziom 33  

    Zmierz VDD1- i VDD1+.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme