X

Problem z odpaleniem silnika - Vectra 1.8 16v + LPG

26 May 2005 17:17 KSkszyhoo
  • #1 26 May 2005 17:17
    kszyhoo
    Level 10  
    Helpful post? (0)
    Witam,

    Czy ktoś może mi powiedzieć co jest grane?

    Od jakiegoś czasu miałem (żadko) problem z odpaleniem silnika. Mowa tu o sytuacji gdzie rozrusznik działa ale silnik nie chce odpalić. Po paru minutowym odpoczynku odpalał jakby nic nie miało miejsca. Założyłem niedawno instalacje gazową BRC z komputerem Just. Wymieniłem przy tym świeczki i kable od wysokiego napięcia. Dwa dni temu stała się " totalna katastrofa" z odpalaniem na bencynie. Rozrusznik tylko kręci i nic więcej! Więc pomyślałem - odpale na gazie. Samochód odpalił i silnik chodził równiutko. Po kilkakrotnym przegazowaniu przełączyłem na benzyne i silnik zdechł. Odpaliłem na gazie i pojechałem. Po drodze, trzymając silnik na obrotach około 3000, przełączyłem na benzynę i silnik zaskoczył. Jedynie jak stanołem na światłach obroty silnika na benzynie były niskie (jakieś 600) i podajrzewam że przez to pracował on jak traktor. Chodząc na benzynie pojawił się "Check Engine"!

    Na gazie silnik pracuje jak pszczółka!

    Co jest grane? Pompa paliwowa wysiada czy co? Może wina wtrysków?
    PROSZĘ O POMOC!!!

    Pozdrawiam
  • #2 26 May 2005 18:15
    sigi
    Spec od samochodów
    Helpful post? (0)
    Ja uważam, że to koniec pompy.

    Pozdrawiam.
  • #3 26 May 2005 18:19
    Slawek J
    Level 30  
    Helpful post? (0)
    Podejrzewam ze masz zalozona niekompletna instalacje ( brak emulatora wtrysku ) lub instalacja jest zle zalozona. Po prostu jezdzac na gazie komputer odczytuje zle dane i stad te problemy. Podepnij auto pod komputer i zobaczysz co ci wyjdzie.
    Pozdrawiam.
  • #4 26 May 2005 22:45
    Hugo333
    Level 14  
    Helpful post? (0)
    No, też tak miałem, najpierw takie przesłanki typu dłużej pokręcić żeby zapalił a później totalna kapota, ani na chwilę nie zaskoczył. No i okazało się że to pompka :). Zewrzyj styki przekaźnika pod machą i zobacz czy tłoczy paliwko, a może wieczorem sprawdzaj, powinno być słychać pompę, czy wogóle startuje :)
    Skoro pokazał ci się check, to odczytaj błedy, może rzucą jakieś światło na ten problem.
    Powodzenia.
  • #5 29 May 2005 11:01
    kszyhoo
    Level 10  
    Topic author Helpful post? (0)
    Witam,

    Panowie dziękuje za pomoc. Samochód już odpala na benzynce. Co było? już odpowiadam. Pompa - OK (sam sprawdzałem). Mam ukryty wyłącznik zapłonu i paliwa. Wykitował przekaźnik od tego. W momencie rozruchu pompa i wtryski nie miały zasilania.
    Mam jeszcze jeden problem, bo gdy samochód jedzie na paliwie włącza się "chcek engine". Pytanie od czego?

    Pozdrawiam
  • #6 29 May 2005 17:20
    docent
    Level 15  
    Helpful post? (0)
    "check engine" zapala się z tytułu instalacji gazowej .Sterownik od gazu dawkuje paliwo akurat nie tak jak sobie życzy moduł sterujący silnika .
    zdjęcie klemy nie pomaga bo w 1.8 16v siedzi simtec , a skasować głupoty których nauczył się na gazie można tylko testerem . Trzeba sprawdzić czy gazownicy wraz z odcięciem benzyny nie odcięli Ci tej kontrolki (nie świeci przy pracy na gazie)
Mouser  Search 4 million + Products
Browse Products