Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner DenonX1000 i Taga harmony 506v3. Słabo gra brak tego coś. Brak basu

tidia78 02 Cze 2015 11:35 468 5
  • #1 02 Cze 2015 11:35
    tidia78
    Poziom 11  

    czesc Panowie jak w temacie, zakupiłem taki sprzęt. Kasy wydałem 2500.A to grać nie chce, z opinią wyczytałem ze to extra sprzęt i jestem zawiedziony co kupiłem. Narazie mam podłączony tylko fronty i centralny.I jak dojdę na skali powyżej 45 db to coś tam zaczyna se grać. Ale lepiej już gra tv samsunga. Sprzęt jest nówka i konfigurowanie go.musze motylkowym podłączyć jeszcze tylnie kolumny.A może to wina kabla za cienki.mam teraz kabel o średnicy 1mm razem z izolacja.
    Myślę też nad kupnem dodatkowo suba. Albo zrobić tylko jak.jaki głośnik polecicie.Sub oczywiście pasywny?

  • #2 02 Cze 2015 13:08
    korrus666
    Poziom 40  

    Przewody na pewno grubsze by się przydały tak o przekroju 2,5 mm kwadratowego. Duże znaczenie ma ustawienie głośników. Poszukaj informacji o siatce basu i zobacz film:
    https://www.youtube.com/watch?v=PsEMmPYrF8k
    Napisz/narysuj jak wygląda u ciebie rozstawienie kolumn i innych rzeczy w pokoju. Jaki masz rozmiar pokoju?

  • #4 02 Cze 2015 19:11
    intenso
    Poziom 38  

    Przede wszystkim kolumny frontowe ustaw na Large, włączy tryb Stereo i sprawdź czy nie masz włączonej funkcji Direct.
    To tak na sam początek.

  • #5 03 Cze 2015 09:42
    k52
    Poziom 32  

    Dokładnie, sprawdź konfigurację w amplitunerze, kolumny przednie na large ( choć to nieduże i słabe kolumny), zobacz też czy nie masz ustawionego odcięcia basu na kolumnach na rzecz subwoofera itp historie, jednak w trybie stereo, czyli w muzyce powinno iść pełne pasmo na kolumny automatycznie, bo subwoofer w muzyce zdecydowanie nie pomaga ( no w skrajnych przypadkach może jak ten).
    Tak więc stawiam na złe ustawienia w menu amplitunera, jednak też na wyjątkowe słabe dźwiękowo kolumny 506 które nie spełniają Twoich oczekiwań, może wygórowanych. Słyszałem Denona 1000 vs Yamahą 477 i tez niedużymi kolumnami Wharfedale diamond 155 i droższymi Elac 67.2 bas i dynamika były całkiem ok. jak na amplituner kinowy oczywiście, bo to nie wzmacniacz.
    Kable czysta miedź Cu ofc 2,5mm. Ustawienie kolumn też ma duże znaczenie, ich rozstawienie to min. 2-2,5 metra, nieco odsunięte od tylnej ściany. Razem z Tobą powinny tworzyć trójkąt równoboczny. Mam nadzieje że salon nie ma więcej niż 25m bo to kolumny nie tyle nieduże co kiepskiej jakości, mające sporo ograniczeń brzmieniowych.

  • #6 03 Cze 2015 23:00
    Pablo1964
    Moderator

    Do amplitunera serii podstawowej raczej konieczny będzie subwoofer. Oczywiście aktywny.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme