Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kłopot z subwooferem z kina domowego Elta 8886 CLS

DropTheBass 06 Wrz 2015 23:44 555 6
  • #1 06 Wrz 2015 23:44
    DropTheBass
    Poziom 2  

    Witam, mam kino domowe Elta 8886 CLS i subwoofer dołączony do niego nie był używany ok. 4-5 lat. Po podłączeniu go, zauważyłem, że bas nie jest taki jak kiedyś (właściwie to przy odtwarzaniu piosenek z niskimi tonami trzeba się wsłuchać, żeby wyczuć, że ten subwoofer jest), membrana ledwo (maks głośność), albo wcale się rusza. Oglądałem filmik i facetowi w tym subwooferze membrana ładnie skakała i niskie tony były mocno wyczuwalne

    Jakieś 6-7 lat temu nasz też tak pracował. Aktualnie wygląda to tak, że coś tam niby skacze, a raczej wibruje, jakiś tam bas niby jest, ale bardzo subtelny i ledwo wyczuwalny. Kiedyś potrafił schodzić bardzo nisko i fajnie dudnić (tak jak w kinie), a bas był zdecydowanie wyczuwalny. Chciałbym, żebyście zdiagnozowali, co mu może dolegać, oraz przywrócić mu moc, bo ja nie mam pojęcia na ten temat.

  • #2 06 Wrz 2015 23:55
    telecaster1951
    Moderator Akustyka

    No i co w związku z tym? Czego od nas oczekujesz?

  • #3 07 Wrz 2015 00:03
    DropTheBass
    Poziom 2  

    Dobra, troszkę źle sformułowałem temat, ale jestem wstawiony. Chodzi mi o to, żeby subwoofer naprawić, bo szkoda mi go wyrzucać i chcę prosić was, żebyście powiedzieli co mu dolega, jakaś diagnoza i jak ewentualnie go naprawić. Tutaj jest jak pracuje:

    Link

  • #4 07 Wrz 2015 00:14
    telecaster1951
    Moderator Akustyka

    Po pierwsze to urządzenie ma swoją nazwę i nie jest nią "subek".
    Po drugie, ja na tym filmiku nic nie widzę. Opieranie się na nagraniach z internetu, nie ma sensu. Kamera w telefonie nie pokaże ruchu membrany w prawdziwy sposób.
    Jeżeli układ drgający nie wykonuje pełnego skoku, to może być to spowodowane uszkodzeniem cewki lub obwodu magnetycznego (zablokowanie cewki w zdeformowanej szczelinie). Ewentualnie zesztywniałego dolnego resoru. Sprawdź czy naciskając ręką na membranę możesz wykonać swobodny ruch układem drgającym. Czy nic nie ociera i nie blokuje.
    Wymontuj głośnik i podłącz do niego sygnał (niewielki) na wolnym powietrzu.
    Podaj model głośnika.

  • #5 07 Wrz 2015 00:28
    DropTheBass
    Poziom 2  

    Ręką membranę już sprawdzałem - chodzi gładziutko, bez żadnego tarcia itd. Nie chodzi mi też o to, żeby subwoofer skakał jak tłok w silniku diesla, ale chciałbym też przywrócić mu "walnięcie" - aby niskie tony, wibracje, dudnienie było wyczuwalne.

  • #6 07 Wrz 2015 00:39
    telecaster1951
    Moderator Akustyka

    Wyciągnij głośnik i zobacz jak pracuje bez obudowy. Takie leżenie kilkuletnie mogło doprowadzić do popłynięcia dolnego resoru (równowaga czasowo-temperaturowa). Jeśli tak się stało, należy rozpuścić plastyfikator. Robi się poprzez namoczenie resoru acetonem w pozycji neutralnej. Plastyfikator się rozpuści i po odparowaniu rozpuszczalnika spowoduje poprawne "ułożenie" zawieszenia.
    Sprawdź jednak jak głośnik pracuje na wolnym powietrzu.
    A tak w ogóle, to subwoofer ten pracuje w tym samym pomieszczeniu co kiedyś?

  • #7 07 Wrz 2015 00:44
    DropTheBass
    Poziom 2  

    Na chwilę obecną wszyscy domownicy śpią i nie mam jak sprawdzić głośnika, na dodatek śruby są chyba zaklejone klejem do gwintów, bo nie mogę ich śrubokrętem ruszyć ani milimetra. Subwoofer jest w innym pomieszczeniu, ale różnicę po prostu czuć - kiedyś nawet na niskich-średnich głośnościach dmuchał wyczuwalnie powietrzem z przodu, teraz dmucha dopiero przy granicach maksymalnej lub na maksymalnej głośności.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme