Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieża Sony Model R770 - spalona końcówka mocy, zła impendancja kolumn

Gandzian007 28 Lis 2015 14:07 618 4
  • #1 28 Lis 2015 14:07
    Gandzian007
    Poziom 2  

    Witam wszystkich niedawno kupiłem wieże Sony model R770 wraz z oryginalnymi kolumnami. Sprzęt niestety uszkodzony upalona końcówka mocy z którą sobie poradzę, natomiast nie mogę dojść do ładu z głośnikami. W każdej z kolumn ktoś wymienił głośnik wysokotonowy (5cm) na zamiennik piezoelektryczny 4 ohm. To zmieniło impedancję całej kolumny i spowodowało spalenie końcówki mocy. Moje pytanie brzmi: jaka jest wartość impedancji tego głośnika? gdzie mogę go kupić? znalazłem na allegro głośniki firmy Eastech 5cm o impedancji 6, 8 i 12ohm które mogą posłużyć jako zamiennik tylko czy to będzie dobre posunięcie? Według instrukcji cała kolumna powinna mieć 8ohm. Gł. basowy ma niecałe 6ohm i jest połączony równolegle z brakującym głośnikiem dodatkowo z terminalu podłączony jest szeregowo kondensator 1uf + super tweeter (4 ohm) + dwa gł. wysokotonowe (po 8ohm szt.). Pomiary robiłem multimetrem. Jeśli ktoś zechce mi pomóc będę bardzo wdzięczny.

  • #2 28 Lis 2015 16:26
    telecaster1951
    Moderator Akustyka

    Gandzian007 napisał:
    To zmieniło impedancję całej kolumny i spowodowało spalenie końcówki mocy.
    W jaki sposób zmieniło? Bo jakoś tego nie widzę.
    Gandzian007 napisał:
    i jest połączony równolegle z brakującym głośnikiem
    A nie przez filtr czasem?
    Gandzian007 napisał:
    dodatkowo z terminalu podłączony jest szeregowo kondensator 1uf + super tweeter (4 ohm) + dwa gł. wysokotonowe (po 8ohm szt.).
    Zdjęcia daj. Ja nie widzę o co tu chodzi.

  • #3 29 Lis 2015 16:24
    Gandzian007
    Poziom 2  

    Wstawiam zdjęcie kolumny oraz schemat z pomiarami. Jedynym elementem filtrującym jest kondensator 1uf dla głośników połączonych szeregowo. Też mnie dziwi brak filtrów dla wysokich tonów dlatego proszę o pomoc może ma ktoś te głośniki i mógł by mi pomóc doprowadzić do ładu ten zestaw.

  • Pomocny post
    #4 29 Lis 2015 22:59
    telecaster1951
    Moderator Akustyka

    Gandzian007 napisał:
    brak filtrów dla wysokich tonów
    Ta pojemność jest właśnie filtrem.
    Gandzian007 napisał:
    To zmieniło impedancję całej kolumny i spowodowało spalenie końcówki mocy.
    Zmiana głośnika wysokotonowego, nie zmieniła raczej impedancji całego zestawu.
    W tym przypadku, wstaw cokolwiek, czego impedancja będzie podobna. Tu nie ma co się bawić, bo to i tak nie zagra dobrze. Nigdy. Miałem to, ale wywaliłem, bo mi miejsce w piwnicy zajmowało.

  • #5 07 Gru 2015 07:49
    Gandzian007
    Poziom 2  

    Ok dzięki za zainteresowanie temat do zamknięcia.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME