X

Moja muzyka w GTA San Andreas

arturo898 21 Jun 2005 13:06
  • #1 21 Jun 2005 13:06
    arturo898
    Level 12  
    Helpful post? (0)
    Co zrobić zeby grały moje mp3 gdy jadę samochodem i mam włączone radio na USER TRACK (czy jakoś tak)

    Przegrałem mp3 do Moje Dokumenty/GTA San Andreas/User Track Files
    (mogłem napisać niedokładnie ściezkę, gdyż jestem w pracy a gra jest w domu) ale nie wiem jak nalezy ustawić opcje w Audio Settings.

    A może to trzeba zrobic całkiem inaczej ?
  • #2 21 Jun 2005 13:25
    Platon
    Spec od komputerów
    Helpful post? (0)
    nie kopiuj plikoe mp3, tylko utworz tam skroty do pliko mp3
  • #3 21 Jun 2005 15:15
    arturo898
    Level 12  
    Topic author Helpful post? (0)
    Platon wrote:
    nie kopiuj plikoe mp3, tylko utworz tam skroty do pliko mp3


    Skrót w sensie playlisty (m3u, pls) ? Czy skróty jako .lnk ?
  • #4 21 Jun 2005 18:54
    Platon
    Spec od komputerów
    Helpful post? (0)
    zanim pisac, szybciej bys sam sprawdzil.
  • #5 21 Jun 2005 19:09
    hicat
    Level 30  
    Helpful post? (0)
    Kopiujesz pliki mp3 do katalogu
    Moje dokumenty\GTA San Andreas User Files\User Tracks\
    uruchamiasz gre wchodzisz w opcje wchodzisz w audio wchodzisz w my music czy jakoś tak i dajesz skanuj muzyke uruchamiasz gre i musi dzialac
  • #6 22 Jun 2005 13:44
    arturo898
    Level 12  
    Topic author Helpful post? (0)
    Platon wrote:
    zanim pisac, szybciej bys sam sprawdzil.


    Gdy pisałem ten post, to byłem jeszcze w pracy a grę miałem w domu. Dopiero po powrocie mogłem to sprawdzić

    Dodano po 1 [minuty]:

    hicat wrote:
    Kopiujesz pliki mp3 do katalogu
    Moje dokumenty\GTA San Andreas User Files\User Tracks\
    uruchamiasz gre wchodzisz w opcje wchodzisz w audio wchodzisz w my music czy jakoś tak i dajesz skanuj muzyke uruchamiasz gre i musi dzialac


    Już tak robiłem i za kazdym razem nie ma muzyki tylko jakieś reklamy piwa i czegoś tam jeszcze.
    Skopiowałem mp3 do tego katalogu i nie gra. Pozniej wrzuciłem mp3 do innego folderu a playliste (.pls) tych plików wkleiłem do katalogu User Tracks i nic, nadal nie gra.
  • #7 25 Jun 2005 13:50
    ostry_18
    Level 24  
    Helpful post? (0)
    to mają być linki, nie playlisty. Normalnie .lnk
  • #8 27 Jun 2005 17:51
    lukez
    Level 11  
    Helpful post? (0)
    mi tak samo nie działa wrzucałem skróty wszystko próbowałem i nic :(
  • #9 27 Jun 2005 18:33
    ][mako][
    Level 13  
    Helpful post? (0)
    a mi dziala
    zeby graly MP3-ki musisz jeszcze przełączyć opcje play mode jest ona w user track settings zaznaczasz w niej cokolwiek z wyjątkiem radio (bo wtedy gra radio zamiast mp3) i wtedy wszystko dziala
  • #10 28 Jun 2005 16:00
    lukez
    Level 11  
    Helpful post? (0)
    i wszystko jasne :D
    dzięki
  • #11 12 Nov 2005 16:01
    arturo898
    Level 12  
    Topic author Helpful post? (0)
    ][mako][ wrote:
    a mi dziala
    zeby graly MP3-ki musisz jeszcze przełączyć opcje play mode jest ona w user track settings zaznaczasz w niej cokolwiek z wyjątkiem radio (bo wtedy gra radio zamiast mp3) i wtedy wszystko dziala


    Jesli innym działa a mi nadal nie, to znaczy ze jestem gapa. Powodzenia
  Search 4 million + Products
Browse Products