Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przełącznik głośników Speaka 4 wyjścia - przestał działać?

tomto147 03 Maj 2016 14:51 777 15
  • #1 03 Maj 2016 14:51
    tomto147
    Poziom 3  

    Mam problem z przelacznikiem glosnikow Speaka - tinyurl.com/jhwlvjz. W zakladce dokumentacja podane sa konfiguracje opornosci w zaleznosci od wlaczonych glosnikow.

    Wchodzę na niego sygnalem stereo podawanym z Denon X2100W (z 2 strefy) normalnie lewy prawy kanal stereo. Do przelacznika mam podlaczone w sumie 4 pary glosnikow o roznej charakterystyce opornosci.

    Port 1 - dwa glosniki 4ohm - takie tinyurl.com/j56fchj
    Port 2 - dwa glosniki 4ohm (jak wyzej)
    Port 3 - dwa glosniki sufitowe 8 ohm mocniejsce
    Port 4 - dwa glosniki sufitowe 8 ohm jak wyzej na porcie 3

    Przez okolo 2 lata wszystko dzialalo bez problemu (wszystkie kombinacje a nawet wszystkie 8 glosnikow na raz ale ciszej). Az zaczely sie dzial dziwne rzeczy takie jak:

    Przy wlaczonym tylko porcie 1 (2,3,4 - wylaczone) - gra para glosnikow z 1 oba kanaly prawidlowo
    Przy wlaczonym tylko porcie 2 (1,3,4 - wylaczone) - gra tylko jeden kanal pary 2 (prawy)
    Przy wlaczonym porcie 1+2 (3,4 wylaczone), gra tylko jeden kanal z 1 i jeden z 2 (zawsze prawy)
    Przy wlaczonym tylko 3 - gra prawidlowo para 3
    Przy wlaczonym tylko 4 - gra prawidlowo para 4
    Przy wlaczony 3+4 - graja prawidlowo 3 i 4

    Myslalem, ze moze uszkodzil sie jeden z glosnikow, ale wszystkie 4 glosniki z tarasu (zewnetrzne, na portach 1 i 2) pozamieniane miejscami graja prawidlowo (z czego wnioskuje ze problem nie jest w kablach ani glosnikach). Myslalem tez ze moze uszkodzeniu ulegl sam przelacznik sygnalu - kupilem nowy taki sam i daje dokladnie taki sam efekt. Probowalem tez zamienic miejscami glosniki na portach czyli dalem zewnetrzne na 3 i 4 a wewnetrzne na 1 i 2 i efekt na zewnetrznych jest nadal ten sam - przy kombinacji 1+2 lub 2 jeden kanal nie dziala (zawsze lewy)

    Wyczerpalem swoje zdolnosci umyslowe ;-)
    Moze ktos ma pomysl? I przypomne ze 2 lata wszystko dzialalo bez problemu. Nie wiem jak i kiedy dokladnie sie popsulo. Nie zmienialem nic w konfiguracji ani kablach.

  • Pomocny post
    #2 03 Maj 2016 15:32
    CodeBoy
    Poziom 17  

    Na logikę, jeśli wymieniłeś przełącznik, to coś w kablach musi być. Pomierzyłeś je jakimś miernikiem ?

    a jak podepniesz te głośniki 4 Ohmowe na krótko do wzmacniacza to grają oba (Lewy Prawy ?) może jakieś zabezpieczenie , się włącza przy 4 Om

  • #3 03 Maj 2016 16:59
    wkj
    Poziom 34  

    Jak sprawdzałeś?
    Głośniki same, a następnie głośniki z kablami? Cudów nie ma, gdzieś jest przerwa. Jeżeli nie na głośnikach to na kablach, jak nie na kablach to na wtykach, szukaj.
    Miernik w dłoń i mierz obwody 1,2 L i P, znajdź przerwę, omiń przełącznik i daj z Denona bezpośrednio na parę nr1, następnie na parę nr2.

  • #4 04 Maj 2016 11:42
    tomto147
    Poziom 3  

    Przyznam, ze miernikiem nie dzialalem bo nie mam ;-) Natomiast nawet zakladajac ze uszkodzony jest kabel do lewego glosnika portu 2, to pytanie dlaczego wlaczenie calego portu 2 powoduje wyciecie lewgo kanalu rowniez na porcie 1. Teoretycznie po to jest ten przelacznik, zeby kazdy z portow mogl dzialac niezaleznie. Sprawdze jeszcze podpinajac bezposrednio do przelacznika 4 pary. Jesli okaze sie ze winny jest kabel to bedzie duzy problem bo odleglosc od przelacznika do glosnika to okolo 20m i kabel idzie w podlodze a potem pod deskami tarasowymi. W praktyce nie ma mozliwosci jego wymiany. Ale tu przy okazji mam pytanie - firma wykonczeniowa polozyla mi kabel glosnikowy tylko w oslonce plastikowej taki 2x2,5mm. Lezy on pod podloga tarasu moze byc tam wilgoc, niska temperatura zima itd. Czy po 3 latach takiego lezenia mogl sie po prostu uszkodzic? Czytalem gdzies tu na forum ze w takich warunkach lepiej polozyc zwykly kabel pradowy i po nim podac sygnal do glosnikow?

  • Pomocny post
    #5 04 Maj 2016 12:08
    wkj
    Poziom 34  

    Może ów przełącznik w przypadku łączenia pary 1 i 2, łączyć je w szeregu, dlatego nie gra jeden kanał w przypadku włączenia na raz pary 1 i 2.

    Co do kabla w tarasie, to jaka to ta osłonka? Peszel?

  • #6 04 Maj 2016 14:08
    tomto147
    Poziom 3  

    Tak wydaje mi sie ze pary 1 i 2 oraz 3 i 4 jesli sa wlaczone rownolegle to ida wtedy szeregowo. Jest chyba wzmianka w dokumentacji o tym. Co do kable to jest "goly" czyli taki prosto ze szpuli, 2 zyly 2,5mm w plastikowej oslonce ale bez zadnych peszli....

  • Pomocny post
    #7 04 Maj 2016 16:15
    wkj
    Poziom 34  

    Pomierz te kable - żarówka i bateria przy odłączonym obecnym asortymencie. Obawiam się ze linię szlag trafił, peszel bardzo tania rzecz a przedłuża żywotność.
    Na jakim podłożu jest kabel położony? Piasek, żwir, mur z cegły, gruz z wylewką, etc?

  • #8 04 Maj 2016 16:32
    tomto147
    Poziom 3  

    No chyba tylko to pozostalo czyli pomiar zarowka ;-)
    Jesli linie szlag trafil to g z tego bedzie bo w mieszkaniu kabel idzie pod gresem i deskami, a na samym tarasie lezy na papie z tego co widze. Deski tarasowe sa zamontowane na plastikowych wspornikach jakies 15cm nad papa. Takze wymiana nawet tej czesci kabla wiazala by sie z demontarzem kilkudziesieciu m2 tarasu. Na to sie chyba nie porwe. Juz predzej sie zastanawiam czy moge poleciec szeregowo z tego jednego dzialajacego kanalu na drugi glosnik? Wtedy mialby jak rozumiem cos w rodzaju mono w tej jednej strefie ale z 2 glosnikow?

  • Pomocny post
    #9 04 Maj 2016 18:49
    CodeBoy
    Poziom 17  

    może być problem, bo te głośniki są 4 om, a jak je podłączysz równolegle to będą miały teoretycznie 2 Omy, więc możesz spalić wzmacniacz.

  • Pomocny post
    #10 04 Maj 2016 19:36
    wkj
    Poziom 34  

    tomto147 napisał:
    No chyba tylko to pozostalo czyli pomiar zarowka ;-)
    Jesli linie szlag trafil to g z tego bedzie bo w mieszkaniu kabel idzie pod gresem i deskami, a na samym tarasie lezy na papie z tego co widze. Deski tarasowe sa zamontowane na plastikowych wspornikach jakies 15cm nad papa. Takze wymiana nawet tej czesci kabla wiazala by sie z demontarzem kilkudziesieciu m2 tarasu. Na to sie chyba nie porwe. Juz predzej sie zastanawiam czy moge poleciec szeregowo z tego jednego dzialajacego kanalu na drugi glosnik? Wtedy mialby jak rozumiem cos w rodzaju mono w tej jednej strefie ale z 2 glosnikow?

    Tak, zazwyczaj kabel się uszkadza jak przechodzi z jednego środowiska w drugie, na styku 2 oddzielnych fundamentów itp, itd. Znaleźć przerwę będzie ciężko.
    Możesz zrobić w szereg dwa głośniki pod jeden kanał, równolegle nie! bo przy 4 Ω będzie równolegle za niska impedancja i możesz uszkodzić wzmacniacz, jak wyżej kolega prawił.

  • #11 16 Maj 2016 14:35
    tomto147
    Poziom 3  

    Juz na 100% stwierdzilem ze padl kabel, bo podlaczenie 2 par glosnikow bezposrednio do przelacznika dalo prawidlowy efekt czyli wszystkie graly bez wzgledu na kombinacje par. Wyjscie szeregowo z tego jednego kanalu na parze drugiej byc moze dalo by rade, ale nadal wtedy pierwsza para gra jednym kanalem wiec z drugiej strony musialbym zrobic takie samo obejscie. Kabel wysledzilem na ziemi pod deskami tarasowymi. Miejscami jest wyraznie zielony w srodku czyli zasniedzial i pewnie nie przewodzi. Jedyne co moge sprobowal do dosztukowac caly odcinek od muru mieszkania i dalej puscic w peszlu po papie pod deskami. Jesli uszkodzenie jest na tym odcinku to ma szanse zadzialac. Problem w tym zeby dostac sie do kabla musze wyciac kilka desek z tarasu i przewlekac kabel pod reszta desek na odcinku okolo 15m. Takze to operacja kosmos vs naprawa jednego glosnika ;-) No ale moze ktoregos slonecznego dnia sie na to porwe. Dziekuje za pomoc! ;-)

  • #12 16 Maj 2016 15:06
    wkj
    Poziom 34  

    Są jeszcze 2 aspekty, które warto rozwiać - jeżeli zaistniała usterka na to pozwoli.

    Padł kabel i jest przerwa, pytanie czy mierzyłeś go i czy padły 2 żyły czy jedna?
    Jak jedna, to można zmostkować obie i niech służy jako jedna żyła do niegrającego kanału.
    Jak daleko masz drugi kanał z głośnikiem od tego uszkodzonego obwodu, można wykorzystać masę do wpięcia w ten kanał, wtedy powyższa jedna zmostkowana żyła będzie na plus a masa z dobrego kanału.


    W/w sytuacja będzie mogła być zastosowana gdy:
    - wzmacniacz "napędza" głośniki względem masy (nie mostkowo) - do sprawdzenia,
    - uszkodzona jest tylko jedna żyła w niby "padniętym" kablu,
    - przełącznik speakers nie będzie mógł być włączany w tryb A+B, ewentualnie będzie mógł ale po modyfikacji


    Tyle teoretycznie, reszta to już rozwiązania techniczne na miejscu.

  • #13 16 Maj 2016 15:16
    tomto147
    Poziom 3  

    to z mostkowaniem to juz jakies himalaje kombinatoryki dla mnie ;-) druga para glosnikow jest z drugiej strony tarasu. dostanie sie do nich po kabel to wycinanie kolejnych desek i szukanie kabla nastepnie przewlekanie kolejnych 15m pod deskami. Gra nie warta swieczki. To juz chyba wole zaryzykowac i dosztukowac caly kabel. Mierzylem zarowka LED (dioda) i bateria 6V i nie ma zadnej reakcji na kablu. Chociaz nie wiem czy na odleglosci okolo 20m i 2 zylach po 1,5mm takie 6V do LED w ogole dobiegnie? ;-)

  • #14 16 Maj 2016 17:45
    CodeBoy
    Poziom 17  

    Dobiec powinno dobiec, ale wiesz że dioda LED ma bieguny ?

  • #15 16 Maj 2016 18:50
    tomto147
    Poziom 3  

    no tyle to jeszcze wiem ze ma...
    aczkolwiek musze przyznac ze na kablu na ktorym jeden glosnik dziala prawidlowo ta dioda nie dziala niezaleznie od biegunow ;-)

  • #16 16 Maj 2016 20:02
    CodeBoy
    Poziom 17  

    szczerze, kup miernik, w marketach kosztuje to 19,99 zł, i będziesz miał jednoznaczną odpowiedz.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME