Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pierdzące głośniki Creative Inspie T5900 EAX.

Rusone 30 Maj 2016 12:44 1041 23
  • #1 30 Maj 2016 12:44
    Rusone
    Poziom 5  

    Witam serdecznie. Mam problem odnośnie głośników Creative Inspire T5900. Otóż kiedy podłącze je do komputera zaczynają dziwie "pierdzieć" jest to cisze i podczas słuchania muzyki tego nie słychać ale kiedy włączę jakiś film na Youtube albo z odtwarzacz np. BestPlayer słychać te uciążliwe dźwięki. Dodam że to nie jest mój jedyny zestaw głośników 5.1 od Creative. Wcześniej miałem głośniki Creative Inspire T5800 oraz Creative A580 i każdy z nich takie dźwięki oddawał. Po drugim razie myślałem że to wina karty dźwiękowej na płycie głównej. Więc kupiłem zewnętrzną kartę dźwiękową Creative Sound Blaster Pro 5.10 THX. I zakupiłem zestaw T5900 i nadal dzieję się to samo. Dodam również że kiedy głośniki podłącze do telefonu to "pierdzenie" ustępuje. Testowałem to na innych komputerach i również jest to samo. Proszę o pomoc. Pozdrawiam i z góry dziękuje za odpowiedź.

  • #2 30 Maj 2016 13:01
    pitrala1
    Poziom 32  

    Czy komputer jest wpięty poprzez odpowiednie przedłużki do zasilania? Objawy wskazują na problem z elektryką.

  • #3 30 Maj 2016 13:05
    Rusone
    Poziom 5  

    Komputer jest podłączony pod listę z uziemieniem, głośniki są podłączone bezpośrednio w gniazdko.

  • #4 30 Maj 2016 13:12
    Atreyu Makiavel
    Poziom 34  

    Rusone napisał:
    Testowałem to na innych komputerach i również jest to samo.

    To samo czyli pierdzenie ustępuje czy występuje?

  • #5 30 Maj 2016 13:13
    Rusone
    Poziom 5  

    Występuje nadal.

  • #6 30 Maj 2016 13:27
    Atreyu Makiavel
    Poziom 34  

    Dalej niejasności.
    Masz zestaw komputer pierwszy - głośniki pierwsze które pierdzą. Sprawdziłeś głośniki pierwsze z telefonem i nie pierdzą. Sprawdziłeś głośniki pierwsze na komputerach drugim, trzecim etc i również pierdzą. Sprawdziłeś głośniki drugie na komputerze pierwszym i także pierdzi. Gdzie te wszystkie akcje się dzieją?

  • #7 30 Maj 2016 13:39
    Rusone
    Poziom 5  

    każdy z podanych zestawów nie pierdział na telefonie. na komputerze każdy. komputer jest ten sam telefonów było kilka i na żadnym nie pierdziały.

  • #8 30 Maj 2016 13:55
    Atreyu Makiavel
    Poziom 34  

    To po co:

    Rusone napisał:
    Testowałem to na innych komputerach i również jest to samo.

    Jakokobyś sprawdzał głośniki na innych komputerach i potwierdziłeś że występuje? Mącisz.
    Sprawdziłbym w pierwszej kolejności jak wyglądają suwaki i inne opcje w ustawieniach głośności panelu sterowania Windows. Możesz screeny wrzucić. Zakładka sterownika karty dźwiękowej również może się okazać przydatna.

  • #9 30 Maj 2016 14:09
    Rusone
    Poziom 5  

    bo występuje. każdy komputer był podłączony u mnie w domu. Pierdzące głośniki Creative Inspie T5900 EAX. Pierdzące głośniki Creative Inspie T5900 EAX. Pierdzące głośniki Creative Inspie T5900 EAX.

  • #10 30 Maj 2016 14:16
    Atreyu Makiavel
    Poziom 34  

    Rusone napisał:
    Pierdzące głośniki Creative Inspie T5900 EAX.

    Widzisz tam te wredne ptaszki przy suwaczkach? Popracuj nad nimi. Suwaczkami także możesz się pobawić, nic tam nie zepsujesz. Nie bój się poeksperymentować - gorzej być nie może :D

  • #11 30 Maj 2016 14:23
    Rusone
    Poziom 5  

    Pierwszy służy do ustawiania w jakim stopniu mają być używane głośniki a drugi służy do polepszenia jakości dźwięku. Już to próbowałem :)

  • #12 30 Maj 2016 14:47
    Atreyu Makiavel
    Poziom 34  

    Dobrze, ale tych suwaczków tu i nie tylko tam masz sporo więcej, np. w samym zasobniku systemowym. Wie kolega co to przester?

  • #13 30 Maj 2016 15:04
    Rusone
    Poziom 5  

    Z suwakami próbowałem już wszystkiego. Nie bardzo. Czytałem na Wikipedii ale nic nie zrozumiałem.

  • #14 30 Maj 2016 15:18
    Atreyu Makiavel
    Poziom 34  

    Sprawdzałeś jak odsłuch ze słuchawek na tych wszystkich trefnych komputerach?
    Nagraj te pierdzenie innym urządzeniem i daj posłuchać.

  • #16 30 Maj 2016 15:51
    Atreyu Makiavel
    Poziom 34  

    To jest tak cicho nagrane czy co? Gdzie fragment z pierdzenia podczas odtwarzania czegoś?
    Na pierwszy rzut ucha wygląda mi to podobnie jak kiedyś miałem trefny napęd CD w komputerze. Mógłbyś coś więcej przybliżyć o podzespołach pierdzących komputerów?

  • #17 30 Maj 2016 16:04
    Rusone
    Poziom 5  

    Niestety głośniej się nie da. niestety wtedy tego nie słychać.
    Mój obecny sprzęt
    Procesor I5 4670K
    Płyta główna MSI B85-E45
    Ram Kingston 2x4GB 1600 cl9
    Zasilacz Chieftec GPS-700A8
    Dysk twardy Seagate 750w 7200rpm 64mb cache
    Karta graficzna HD 7970

    Komputery testowe miały zwykłe podzespoły, procesor dwa rdzenie, 4gb ramu, zasilacz no-name

  • #18 30 Maj 2016 16:27
    Atreyu Makiavel
    Poziom 34  

    Czy wszystkie testy przeprowadzałeś u siebie w domu, w tym samym miejscu?

  • #19 30 Maj 2016 16:30
    Rusone
    Poziom 5  

    Tak. Na bieganie po znajomych z takim sprzętem nie bardzo mam czas.

  • #20 30 Maj 2016 16:51
    Atreyu Makiavel
    Poziom 34  

    W takim razie trop kolegi @pitrala1 może okazać się prawdopodobny.

  • #21 30 Maj 2016 18:19
    Rusone
    Poziom 5  

    pitrala1 napisał:
    Czy komputer jest wpięty poprzez odpowiednie przedłużki do zasilania? Objawy wskazują na problem z elektryką.

    Więc jaka jest propozycja na naprawę tego?

  • #22 30 Maj 2016 18:22
    Atreyu Makiavel
    Poziom 34  

    Tu jeszcze nie ma mowy o naprawie bo jeszcze niezdiagnozowana jest przyczyna.

    Rusone napisał:
    Na bieganie po znajomych z takim sprzętem nie bardzo mam czas.

    W takim razie gdy będzie czas i ochota, sprawdź inną lokację lub chociaż fazę.

  • #23 30 Maj 2016 19:35
    Rusone
    Poziom 5  

    chyba tak będę musiał zrobić. jak coś to dam znać czy pomogło.

  • #24 15 Cze 2016 19:30
    Rusone
    Poziom 5  

    Temat jest do zamknięcia. Winowajcą był ruter LTE z Plusa.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME