X

Sonda lambda uszkodzona? (VW Passat)

Mariusz Z. 01 Jul 2005 22:56
  • #1 01 Jul 2005 22:56
    Mariusz Z.
    Level 19  
    Helpful post? (+1)
    Czy może być tak, że pomimo napięcie na sondzie waha się w granicach
    0,1V - 0,9V ( co by niby wskazywało, że sonda jest dobra) to może byc uszkodzona? W moim Passacie przeprowadziłem autodiagnostykę i wyszedł mi kod uszkodzenia sondy lambda . Jakiś czas temu oberwał mi sie katalizator i go wydłubałem. Czy brak katalizatora może uszkodzić sondę lub czy może to wywoływać kod uszkodzenia sondy?
  • #2 01 Jul 2005 23:50
    VIVERO79
    Level 14  
    Helpful post? (0)
    A jaki przebieg ma twój passat ?
    I co dokładnie mówi błąd ?
  • #3 02 Jul 2005 00:26
    Pati
    Level 27  
    Helpful post? (0)
    Wykasuj błąd i jeżeli będzie się pojawiał to sprawdź grzanie jeżeli ok to wymień sondę i tedy sprawdź bo moźe za późno się rozgrzewa.

    Pozdr.
  • #4 02 Jul 2005 06:47
    Slawek J
    Level 30  
    Helpful post? (0)
    Z ktorego roku ten passat jest? W nowych autach sa zazwyczaj dwie sondy Jedna przed a druga za katalizatorem. Jezeli masz jedna sonde przed to wyciecie katalizatora nie bedzie mialo wplywu na jej prace.
    A jak masz dwie to niestety ale podczas auto diagnostyki po usunieciu katalizatora napewno wyskoczy ci blad usterki sondy. Jeszcze jedno, jezeli uszkodzona jest sonda lambda to zwykle objawia sie to zauwazalnym wzrostem paliwa.
    Pozdrawiam.
  • #5 02 Jul 2005 12:25
    Mariusz Z.
    Level 19  
    Topic author Helpful post? (0)
    Passat jest z 91r. silnik 1.8 RP, sonda jest jedna i jednoprzewodowa, bez podgrzewania.
    Kod błędu 2342
    Przebieg 200 000 km.
  • #6 02 Jul 2005 22:30
    Tomasz
    Level 18  
    Helpful post? (0)
    Witam. Powiedzcie jak rozpoznać uszkodzoną sondę? U mnie w zasadzie sonda pracuje, napięcie oscyluje w granicach 0,4-0,98V, jednak przy dodaniu gazu napięcie spada do poziomu 0, trwa to kilka sekund po czym wraca do normy, silnik w tym czasie się dławi. Obserwowałem również przebieg napięcia sondy na laptopie podłączonym do sterownika od LPG w funkcji oscyloskopu. Przebieg na wolnych obrotach jest bardzo poszarpany, po dodaniu obrotów robi się linia prosta, a przy około 2-3 tys. obrotów przebieg jest równiutki prawie jak sinusoida, ale o większej częstotliwości.
    Czy może to świadczyć o uszkodzeniu sondy lambda?
  • #7 02 Jul 2005 22:39
    nom
    Level 22  
    Helpful post? (0)
    Tomasz wrote:
    jednak przy dodaniu gazu napięcie spada do poziomu 0, trwa to kilka sekund po czym wraca do normy, silnik w tym czasie się dławi. Czy może to świadczyć o uszkodzeniu sondy lambda?


    świadczy to raczej o źle wyregulowanej instalce gazowej (rozumiem, że odczyty robiłeś przy jeździe na LPG). Przy gwałtownym dodatniu gazu mieszanka chwilkę powinna być bogata (blisko 1V) a u Ciebie jest odwrtonie, silnik nie dostaje odpowiedniej dawki gazu i się dławi. Powodów może być sporo, nie wiem jaką masz instalkę, ale jak masz śrubkę na przewodzie do miksera to odkęć ją tak z 1/4 obrotu (czasami jest przy silniku krokowym). Może też być tak, że masz przewód przytkany (zapchany filtr gazu) i reduktor nie dostarcza odpowieniej ilości gazu.
  • #8 02 Jul 2005 22:45
    Tomasz
    Level 18  
    Helpful post? (0)
    Dzięki za odpowiedź. Problem dotyczy pracy na benzynie,na gazie jest dobrze. Centralka LPG to Bingo-s, a samochód to Berlingo 1,4. sonda czteroprzewodowa.
  • #9 02 Jul 2005 23:08
    kamihen
    Level 15  
    Helpful post? (0)
    To wymień sterownik od LPG.
  • #10 02 Jul 2005 23:16
    Tomasz
    Level 18  
    Helpful post? (0)
    kamihen wrote:
    To wymień sterownik od LPG.


    Dlaczego miałbym wymieniać ? Ponad 20 tys. km zrobiłem bez większego problemu. Dopiero teraz się pojawił, ale dotyczy benzyny.
  • #11 03 Jul 2005 10:22
    august24
    Level 11  
    Helpful post? (0)
    witam. mam pytanko może trochę nie na temat ale nie chciałem zakładać nowego topica. również mam problem sondą lambda (vag pokazuje błąd 525 czyli niskie napięcie na sondzie). jakim programem zarejestrowałeś ten przebieg napięcia na sondzie lambda?
  • #12 04 Jul 2005 00:34
    Tomasz
    Level 18  
    Helpful post? (0)
    august24 wrote:
    jakim programem zarejestrowałeś ten przebieg napięcia na sondzie lambda?


    Skorzystałem z funkcji oscyloskopu w programie do konfiguracji Bingo.S ( do gazu). Program ten służy do LPG, ale można też zrobić odczyty na benzynie.
  • #13 04 Jul 2005 00:41
    kamihen
    Level 15  
    Helpful post? (0)
    Tomasz napisał
    Dlaczego miałbym wymieniać ? Ponad 20 tys. km zrobiłem bez większego problemu. Dopiero teraz się pojawił, ale dotyczy benzyny.
    Przez 20 tys km było wpożądku a teraz miesza w mapach jedn. sterującej.
  • #14 04 Jul 2005 08:07
    tomekjak
    Level 11  
    Helpful post? (0)
    Wracając do tematu, mam ten sam silnik RP w Golfie i też mi autodiagnostyka wykazuje błąd 2342 czyli sonda lambda. Zużycia paliwa większego nie zauważyłem. Miałem problem z falującymi obrotami ale po resecie kompa wszystko wróciło do normy. Świece robiły mi się czarne, więc wszystko by wskazywało na sondę lambda. Co o tym sądzicie ? Wymienić ją ? Czy uniwersalna może być ?
  • #15 04 Jul 2005 08:27
    nepek59
    Level 13  
    Helpful post? (0)
    Witam kolegów z broblemami dotyczącymi sondy. Wiele sond jest wymienianych niepotrzebnie, poniewarz są one zamulone nagarem i dają błędne wskazania, zwłaszcza jeśli jeździmy małe odcinki i temperatura + czas nie spełniają funkcji czyszczących tak jak przewidział producent sond. Panowie wsiadać w swoje bryki zrobić kilkaset kilometrów zdrowo kręcąc silnik, potem sprawdzić sondę. Pozdrawiam-powodzenia
  • #16 31 Jan 2006 12:07
    franzmauler
    Level 16  
    Helpful post? (0)
    Moze byc sonda moja mazda teraz zima pali 20 litrow poj 1,4 literka jak to zbadac
  • #17 02 Feb 2006 07:31
    nepek59
    Level 13  
    Helpful post? (0)
    Witaj, sąda jak się rozgrzeje to powinna wusyłać sygnał zmienny elektryczny od 0,1 - 1V w zależności kaki jest skład spalin. Podłącz + miernika do przewodu sądy a - do masy i zobaczysz co ci pokaże .
  • #18 02 Feb 2006 11:14
    franzmauler
    Level 16  
    Helpful post? (0)
    nie działa musi to być cos innego co moze byc jeszcze
  • #19 03 Feb 2006 07:05
    nepek59
    Level 13  
    Helpful post? (0)
    No to sąda do wyniany. Czunik temperatury możesz sprawdzić poprzez pomiar zmian oporności, ale musisz znać parametry no i ssanie może niedziałać prawidłowo i będą przepały.
  • #20 03 Feb 2006 08:05
    Nowotczyński
    Level 14  
    Helpful post? (0)
    W tych Passkach o których mowa zawsze będzie wywalać błąd sądy(niskie napięcie) ponieważ emulacja w Boschu 1 p jest na masie.A wtym Kangurze 1,4 jeśli na gazie jest dobrze ,a przy dodaniu gazu na benzynie mieszanka ubożeje jest problem z przesterowaniem mapy benzyny.
  • #21 13 Sep 2006 15:20
    gieniek
    Level 12  
    Helpful post? (0)
    witam, mam mam astre 2.0 gsi na gazie, moj problem polega na tym ze na gazie samochod jest jakby zamulony nie ma siły, na benzynie chodzi dobrze, ktos mi powiedział ze to moze byc awaria sondy lambda, chciałbym potwierdzic te informacje.
    jezeli faktycznie nawaliłaby sonda lambda to mogłoby byc tak za na gazie samochod chodzi zle a na benzynie dobrze?
  • #22 05 Dec 2006 14:18
    airadi
    Level 9  
    Helpful post? (0)
    Witam serdacznie...

    Mam pytanie dotczące właśnie sondy lambda... Chodzi mi o to jakie mogą być przyczyny uszkadzania tej sondy? Bo mi juz padła druga w przeciągu 3 miesięcy... jakies sugestie?

    Dziękuję i pozdrawiam

    edit:
    mam opla astre f, 1994
  • #23 05 Dec 2006 15:35
    goldwinger
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    "badziewiana" sonda
  • #24 06 Dec 2006 19:19
    Monsteer
    Level 9  
    Helpful post? (0)
    Witam

    Jeżeli chodzi o silnik VW 1,8 RP to z nim były takie broblemy. Temat ten jest dość dobrze przewałkowany na tym forum:
    http://forum.vwgolf.pl/index.php

    Naprawdę warto tam zajrzeć posiadaczom VW.
  • #25 03 Mar 2007 11:52
    pawel0240
    Level 10  
    Helpful post? (0)
    czy sada lambda moze powodowac szarpanie zimnego silnika na na benzynie i gazie ? Mam astre 1.8 8V
  • #26 03 Mar 2007 13:13
    goldwinger
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    zimnego nie
  • #27 18 May 2007 21:44
    Sqadak
    Level 10  
    Helpful post? (0)
    Witam.
    Mam problem z Passatem, 1.8 benzyna, 96 rok, silnik ADZ.
    Wg mnie auto pali za dużo, w mieście (korki, fakt ale bez przesady) w granicach 11-12,5 l/100km, w trasie przy spokojnej jeździe zszedłem do 9,5 l/100 km.
    Dodatkowo dziś na przeglądzie wyszły mi nieładne spalinki :)
    Wolne obroty - CO 1,90%
    Podwyższone obroty - CO 1,29% i lambda 1.042

    Auto ma przejechane ~220 tys km, ja sam zrobiłem w granicach 12 tys km, no i niestety nie znam jego historii czyli co i kiedy było wymieniane.

    Czy mój problem może być spowodowany uszkodzoną sondą czy może przytkanym katem?
  • #28 04 Jun 2007 00:46
    lukasqqq
    Level 14  
    Helpful post? (+1)
    Proszę mi powiedzieć w clio 1 jeżeli mam dziurę w rurze między sondą lambda a katalizatorem to czy jest taki motyw ze to będzie przyczyna dziwnych obrotów silnika na biegu jałowym..?? Silnik na wolnych obrotach pracuje pulsacyjnie... tak jak by od momentu jak mi ta dziura wyskoczyła...
  • #29 04 Jun 2007 07:26
    krzyżak
    Level 18  
    Helpful post? (0)
    Jestem posiadaczem citroena ax 1.0 1991 ben/gaz.
    Problem jest taki,że benzyny pali ponad 10/100 , a gazu na szczęście około 7,5l/100.
    Czy przyczyną może być własnie ta sonda?
    Pozdrawiam
  • #30 04 Jun 2007 10:49
    lukasqqq
    Level 14  
    Helpful post? (0)
    mozliwe
  Search 4 million + Products
Browse Products