Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kolumny podłogowe Gale 5 brak niskich tonów

Bimberman 04 Wrz 2016 20:56 1002 7
  • #1 04 Wrz 2016 20:56
    Bimberman
    Poziom 9  

    Witam!
    Posiadam wzmacniacz Technic A700Mk2 do którego podłączone są cztery głośniki
    Kanał A: Gale 5 x2
    Kanał B: Samsung P5 L45E x2
    Problem z którym się borykam to wyraźnie slyszalny brak niskich tonów w jednej z kolumy Gale 5.
    Próbowałem: zamienić głośniki stronami, podmienić kable i kanały podłączenia jednak problem nadal występuje TYLKO na tej jednej kolumnie.
    Jak zauważyć można na zdjęciu kolumna jest oklejona folią. Podczas oklejania rozlutowałem wszystkie głośniki.
    WSZYSTKIE KABELKI ZOSTAŁY SPOWROTEM ODPOWIEDNIO PRZYLUTOWANE.
    Czy jest ktoś w stanie pomóc mi rozwiązać problem?
    Postaram się bardzo dokładnie stosować do Waszych porad.
    Pozdrawiam :)

  • #2 04 Wrz 2016 21:07
    goraj krzysztof
    Poziom 26  

    Jeśli przed oklejaniem i Twoją ingerencją grała dobrze to raczej nie podłączyłeś głośników dobrze.

  • #3 04 Wrz 2016 21:12
    Bimberman
    Poziom 9  

    Oklejałem głośnik jakieś 3 miesiące temu i wszystko było ok. Problem pojawił się jakos tydzień temu. Drugi głośnik też jest okolejny i jest z nim wszystko ok. Kilka razy sprawdzałem czy dobrze zlutowalem kabelki.

  • #4 04 Wrz 2016 21:41
    telecaster1951
    Moderator Akustyka

    Fazowość głośników poprawna? Głośniki sprawne?
    Zawsze w tej samej OBUDOWIE? Jeśli tak, to szukaj nieszczelności.

  • #5 05 Wrz 2016 05:56
    wkj
    Poziom 34  

    Do sprawdzenia:
    - zwrotnica,
    - kable,
    - przetworniki niskotonowe,

    Cudów nie ma.

  • #7 05 Wrz 2016 17:22
    marcin1988
    Poziom 12  

    Najszybciej można sprawdzic zgodnosc fazową baterią np. "paluszkiem" 1.5v. Odepnij od wzmacniacza przewód. Ten plusowy(czerwony) przyłóż na chwilę do plusa baterii minus do minusa i jeśli kable są poprawnie polutowane to membrany powinny wychylic się na zewnątrz.

  • #8 06 Wrz 2016 18:47
    Bimberman
    Poziom 9  

    Problem rozwiązany! Jak teraz dojrzałem czego nie widziałem wcześniej; pękł drucik pod kropeczką kleju co jest na cewce co na prawdę ciężko dostrzec.
    Spróbowałem tego sposobu z baterią i nie ruszył się żaden głośnik ani nic nie "zaszumiało". Przez co pomyślałem że jest gdzieś problem z przejściem. Potraktowałem drucik lekko cyną i wszystko gra pięknie.
    Dziękuję Wam bardzo za pomoc! Pozdrawiam :)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME