Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TL494 regulacja współczynnika wypełniania

huhs 10 Gru 2016 15:38 1446 13
  • #1 10 Gru 2016 15:38
    huhs
    Poziom 10  

    Witam.
    Dostałem od kolegi uszkodzony wzmacniacz samochodowy.Mam problem z przetwornicą otóż w stanie jałowym pobiera bardzo duży prąd ok 5A przy 8V, po zbadaniu sytuacji okazuje się że przebiegi bramkowe kluczy "zazębiają się" powodując chwilowe zwarcie.
    TL494 regulacja współczynnika wypełniania

    Po wymianie tranzystorów rozładowujących bramki problem trwa nadal.
    Więc wpadłem na pomysł żeby trochę zmniejszyć współczynnik wypełnienia.
    Jako że nie bardzo znam się na sterownikach przetwornic proszę was koledzy o pomoc w jaki sposób mogę to zrealizować.
    Przedstawiam schemat urządzenia
    TL494 regulacja współczynnika wypełniania
    Co bardzo dziwne że aż 16 sztuk mosfetów jest sterowanych bezpośrednio ze sterownika.

  • #2 10 Gru 2016 23:15
    Andrzej42
    Poziom 23  

    We nr 4 odpowiada za czas martwy. Na różnych schematach, wartość rezystora do masy wynosi 10k czy 22k.
    dobry opis jest tu (http://serwis.avt.pl/manuals/AVT2732.pdf)

  • #3 12 Gru 2016 09:20
    huhs
    Poziom 10  

    Zmiana rezystancji nie pomaga a wręcz powoduje że układ nie startuje.

  • #4 12 Gru 2016 10:52
    brodo
    Poziom 13  

    Poprosimy o wyraźniejszą fotkę (całości !) schematu oraz o przebiegi na pinach 9, 10 oraz 3,12,14 układu 494.

  • #5 12 Gru 2016 12:47
    huhs
    Poziom 10  

    Oczywiście dodam to o co prosisz tylko że aktualnie jestem poza domem (studia) i do domu wrócę dopiero w piątek.

  • #6 18 Gru 2016 13:02
    huhs
    Poziom 10  

    Wrzucam obiecane przebiegi
    Nóżka 9
    TL494 regulacja współczynnika wypełniania
    Nóżka 10
    TL494 regulacja współczynnika wypełniania
    Nóżka 3
    TL494 regulacja współczynnika wypełniania
    Nóżka 12
    TL494 regulacja współczynnika wypełniania
    Nóżka 14
    TL494 regulacja współczynnika wypełniania
    Wyjście sterownika
    TL494 regulacja współczynnika wypełniania
    Schemat
    TL494 regulacja współczynnika wypełniania

  • Pomocny post
    #7 18 Gru 2016 13:16
    feryster

    Poziom 15  

    Nie mogę patrzeć na tak wklejony schemat. Naprawdę wystarczyło mniej niż minuta w prostym programie, żeby doprowadzić do czytelności:

    TL494 regulacja współczynnika wypełniania

  • #8 19 Gru 2016 09:49
    coolrob
    Poziom 13  

    Napięcia na pinie 12 i 14 wyglądają na zamienione miejscami.
    Domyślam się, że ten zasilacz powinien pracować prawidłowo przy zasilaniu 12V a te pomiary zostały wykonane przy 8V. Co się dzieje przy 12V?

  • #9 19 Gru 2016 10:57
    brodo
    Poziom 13  

    Na pinach 9 i 10 powininy być naprzemienne prostokąty, a na pinie 3 niezerowe napięcie świadczące o pracy sp. zwrotnego.

  • #10 19 Gru 2016 12:25
    huhs
    Poziom 10  

    Bardzo mozliwe że wystąpiła pomyłka przy dodawaniu zdjęć, zasilanie jedynie 8V ponieważ przy takim napięciu przetwornica pobiera 5A maks.zasilacza.

  • #11 19 Gru 2016 14:13
    coolrob
    Poziom 13  

    Spróbuj zatem odłączyć sterowanie tranzystorów mocy i zobacz, czy kontroler pracuje poprawnie przy prawidłowym zasilaniu. Jeśli tak, podłącz tranzystory a odłącz transformator itd. po kolei. Te MOSFETy mocy są z kanałem N? Bo tak by wynikało z topologii układu, a symbole mają jak P. Przy Q714 chyba jest błąd, nie powinno być połączenia drenu z R736, ale to pewnie tylko na schemacie.

  • #12 19 Gru 2016 17:28
    huhs
    Poziom 10  

    Mosfety to IRFZ44N, Zrobie tak jak mowisz coolrob i ewentulanie sprobuje zmniejszyc wartosc rezystorow bramkowych o polowe ( mama nadzieje ze sterownik to wytrzyma), a jesli to nie pomoze to macie jakies pomysly jak zmniejszyc wypelnienie w tym ukladzie w malo inwazyjny sposob? Wzmacniacz byl juz u wielu serwisantow i zalamywali rece albo nikomu sie nie chcialo bawic;)

  • #13 24 Gru 2016 14:21
    Andrzej42
    Poziom 23  

    Z noty katalogowej przeczytałem: This provides a linear control of the
    dead time from its minimum of 3% to 100% as the input voltage is varied from 0 V to 3.3 V,
    respectively - chodzi o pin 4. Proponuję dać zamiast rezystora R703 220om pot o rezystancji około 5k i patrzeć na oscyloskopie co się dzieje.
    Jeżeli masz oscyloskop dwukanałowy to podłącz je do pinów 9 i 1 i wtedy obserwuk.

  • #14 02 Sty 2017 13:11
    huhs
    Poziom 10  

    Witam po dłuższej przerwie.
    Regulacja wypełnienia nie pomogła, więc się wkurzyłem i na pająka wlutowałem układ IR2110, co się okazało układ zaczął pracować poprawnie pobór prądu przy 14V to 0,6A czyli bardzo ok.

    Mam tylko jedną wątpliwość jak to możliwe że to działa poprawnie jeżeli IR2110 jest nie zasilony?
    Jego wejścia wpiąłem przez rezystory 100R do do wyjść TL494, usunąłem rezystory R708, R707. Wyjścia z IR2110 wpiąłem na bazy Q702 i Q703

Szybka odpowiedź lub zadaj pytanie
Dziękuję Ci. Ta wiadomość oczekuje na moderatora.
 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME