Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus VW223D - Brak reakcji (nie świeci się led)

makada 15 Gru 2016 19:51 846 5
  • #1 15 Gru 2016 19:51
    makada
    Poziom 12  

    Witam,

    Panowie, Przy takim monitorze brak reakcji, czyli nie pali się nawet dioda led.
    Napięcie po stronie pierwotnej 302V, po wtórnej 1,3V.

    Podejrzewam że coś nie tak z "logiką", ale poproszę o opinie kogoś bardziej obeznanego.

  • #3 16 Gru 2016 17:21
    makada
    Poziom 12  

    Tranzystor sprawny. Więc to nie to.

    Edit.

    Panowie odpiszcie mi proszę, czy po odpięciu "logiki" na wyjściu zasilacza powinno być napięcie? Czy bez "mózgu" nie będzie zasilania na wyjściu wtórnym zasilacza? Na pierwotnym mam 302V a na wyjściu wtórnego czy to z "logiką" czy bez 0V.

  • #5 29 Gru 2016 13:51
    makada
    Poziom 12  

    Dzięki @dzimi, schemat pobrałem. Nie wiem czy dobrze dokonuje pomiarów, ale brakuje mi napięcia na wyjściu po stronie "wtórnej" transformatora. Na "pierwotnym" wszystko ok.

    Jak poprawnie zmierzyć napięcia na tym trafku? Są 3 wyjścia ( i nie wiem czy mierzyć do "masy", czy pomiędzy nimi. Ewentualnie jak zmierzyć samo trafo.

  • #6 03 Sty 2017 09:45
    dzimi
    Moderator

    Na C35 powinieneś mieć +5V jeśli nie ma sprawdź elementy:FS31, D32, D33, LS3 - to są elementy które są odpowiedzialne za te napięcie po trafie.
    Na C31 powinieneś mieć napięcie +24V jeśli nie ma to sprawdź D31.
    Oczywiście przyjmując że pierwotna jest sprawna.

Szybka odpowiedź lub zadaj pytanie
Dziękuję Ci. Ta wiadomość oczekuje na moderatora.
 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME