Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 12 Sty 2017 00:16
    koczis_ws
    Poziom 21  

    Witam,
    Posiadam monitor Belinea 101910, działał dobrze długo, ale od pewnego czasu co jakiś czas się na chwilę wyłączał. Aż wczoraj po wyłączeniu już nie udało się go włączyć.
    Rozebrałem go i stwierdziłem brak napięcia na wyjściu zasilacza. Typ zasilacza to DELTA EADP-40BF A. Cała reszta działa, bo jak podłączyłem zewnętrzny zasilacz 12 V to obraz się pojawił. Taka przeróbka na zewnętrzny zasilacza to ostateczność. Najlepiej było by wymienić ten zasilacz bo nie czuję się na siłach aby podjąć się jego naprawy, dlatego proszę o jakieś informacje gdzie można go kupić bo moje poszukiwania w internecie nic nie dały.

  • #2 12 Sty 2017 00:50
    niewolno2
    Poziom 38  

    Może warto poświecić trochę czasu aby chociaż sprawdzić wizualnie czy widać na płycie zasilacza jakieś niepokojące i z wracające na siebie uwagę uszkodzenia między innymi np. wybrzuszone kondensatory, okopcenia, przebarwienia itp.

  • #3 12 Sty 2017 07:45
    koczis_ws
    Poziom 21  

    Oglądałem dokładnie nawet przez lupę i nic nie zauważyłem.

    Mała poprawka. Polukałem jeszcze raz i znalazłem takie coś jak na zdjęciu. Czy to może być to (C152 i C153) ?

    Dalszy ciąg:
    Sprawdziłem omomierzem te kondensatory i pomimo, że są wybulone wyglądają na dobre, tzn. zachowują się jak kondensatory, ale wartości nie zmierzę. Natomiast sprawdziłem niewidoczny na zdjęciu C103 (68 mikrofaradów na 400 V) i wygląda na martwy. Jak wrócę do domu to go wymienię i zobaczymy . . .

  • #4 12 Sty 2017 19:38
    koczis_ws
    Poziom 21  

    No i nic z tego. Wymieniłem wszystkie kondensatory i dalej zasilacz nie wstaje.
    Napięcie na tym 68 mikF jest 320 V, ale na wyjściu nadal 0 V. :(

  • #5 16 Sty 2017 07:53
    koczis_ws
    Poziom 21  

    Nie poddałem się. Zacząłem analizować płytkę i schematy zasilaczy impulsowych( do mojego DELTA EADP-40BF A nie znalazłem). Moje poszukiwania zakończyły się sukcesem, spalony był rezystor SMD zasilający PWM (DAP8A - 8.noga). Wymieniłem go na zwykły 2.2 kOM i zasilacz ruszył, na wyjściu pojawiło się upragnione 12 V. Niestety radość trwała krótko bo po którejś kolejnej próbie włączenia ten podmieniony rezystor z wielkim błyskiem zakończył żywot i przy okazji załatwił scalaka PWM. Ten układ mogę wymienić, nie jest nawet drogi (znalazłem za 10 PLN) tylko co spowodowało pierwotne i wtórne spalenie opornika. Początkowo myślałem, że to spowodował niesprawny kondensator na zasilaniu (68 mikrofaradów/400 V), ale go wymieniłem i teraz jest sprawny. Jakieś porady? Będę wdzięczny za wszelkie.

  • #6 16 Sty 2017 13:20
    majsterek
    Poziom 19  

    koczis_ws napisał:
    Początkowo myślałem, że to spowodował niesprawny kondensator na zasilaniu (68 mikrofaradów/400 V)

    Według mnie to była pierwotna przyczyna. Po wymianie rezystora, układ przetwornicy dokończył swojego żywota uszkadzając ponownie rezystor. W mojej ocenie ponowna wymiana rezystora i uszkodzonego układu przetwornicy powinna pomóc docelowo.

    Pozdrawiam

  • #7 16 Sty 2017 14:32
    koczis_ws
    Poziom 21  

    Przetwornica i na wszelki wypadek tranzystor kluczujący zamówione. Czekam z niecierpliwością na przesyłkę :(

  Szukaj w 4mln produktów
Przeglądaj produkty